Subject: Re: [mile] Shutting down the MILE WG

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 3 Dec 2020 07:49:21 -0800

I'd like to add my congratulations and thanks to the working group
participants, and the co-chairs, for a job well done.

I'll request closing the working group shortly.  The list archive will be
preserved and remain available, and we'll leave the list open for
discussion of any errata that might appear.

-MSK, ART AD

On Mon, Nov 16, 2020 at 6:47 AM Kathleen Moriarty <
[email-masked]> wrote:

> Congratulations to all!  Great work with active use of several of the
> published documents (e.g. ROLIE, XMPP Grid, IODEF, remnants of RID, etc.)!
>
> Well done!
> Kathleen
>
> On Mon, Nov 16, 2020 at 8:41 AM Takeshi Takahashi <
> [email-masked]> wrote:
>
>> Hello all,
>>
>>
>>
>> We are thinking to shut down the MILE WG.
>>
>> The WG has no more active drafts left, and we believe the WG has
>> completed its mission.
>>
>>
>>
>> If there are any issues we still need to cope with, please kindly let us
>> know.
>>
>> Otherwise, we believe it is a good timing to close the WG.
>>
>>
>>
>> Thank you, and best regards,
>>
>> Take
>>
>>
>>
>>
>> _______________________________________________
>> mile mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mile
>>
>
>
> --
>
> Best regards,
> Kathleen
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 7 Dec 2020 17:38:01 +0000

> participants, and the co-chairs, for a job well done.

I would like to add my congratulations and thanks to the working group 
participants and co-chairs!

> I'll request closing the working group shortly.  The list archive will 
> be preserved and remain available, and we'll leave the list open for 
> On Mon, Nov 16, 2020 at 6:47 AM Kathleen Moriarty 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Congratulations to all!  Great work with active use of several of
>     the published documents (e.g. ROLIE, XMPP Grid, IODEF, remnants of
>     RID, etc.)!
>
>     Well done!
>     Kathleen
>
>     On Mon, Nov 16, 2020 at 8:41 AM Takeshi Takahashi
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Hello all,
>
>         The WG has no more active drafts left, and we believe the WG
>         has completed its mission.
>
>         If there are any issues we still need to cope with, please
>         kindly let us know.
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/mile>
>
>
>
>     -- 
>
>     Best regards,
>     Kathleen
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/mile>
>
>