Subject: [Mip4] accelerating smooth hand-over in regional tunnel

From: "Niko A. Fikouras" <[email-masked]>
Date: Wed, 03 Sep 2003 10:51:08 +0200

Hi all,

I have been reading through the draft-ietf-mobileip-reg-tunnel-04.txt. I 
would like to know whether there has been any contemplation on enabling 
two plain low-level FAs (of the same or other hierarchy) to be directly 
connected. This would be a violation of hierarchical routing but may 
accelerate smooth hand-overs. Furthermore, this would not have to be a 
standard thing rather then only initiated by admins between FAs with 
lots of hand-offs between each other. Would that have any other protocol 
implications?

have a nice day
niko

_______________________________________________
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: "Niko A. Fikouras" <[email-masked]>
Date: Thu, 04 Sep 2003 10:09:46 +0200

Hello Jee,

in that sense would it be possible to connect two FAs between two 
hierarchies or even an FA with two GFAs (shared FA)?
In the latter case, what GFA would the FA advertise in its advertisements?

Best Regards
niko

Jee J.Z. wrote:

>Hi Niko,
>
>I think this is a routing issue rathen than a Mobile IP issue. Direct
>connection may accelerate packets redirection from the old FA to the new FA,
>but registration process may not benefit from it. The architecture does not
>have to be purely tree-like I think.
>
>Regards,
>Jee
>
>----- Original Message -----
>From: "Niko A. Fikouras" <[email-masked]>
>To: <[email-masked]>
>Sent: Wednesday, September 03, 2003 9:51 AM
>Subject: [Mip4] accelerating smooth hand-over in regional tunnel
>
>
>  
>
>>Hi all,
>>

---

From: "Jee J.Z." <[email-masked]>
Date: Thu, 4 Sep 2003 17:39:42 +0100

Hi Niko,

As far as I think, it is possible. TeleMIP proposes such a kind of architecture. It uses multiple TMAs (similar role as GFA) to share the network load. However, I am not sure of the benefit of producing more cross connections than this. Otherwise it finally creats a mesh like network, which may need much more information to choose a proper route for Mobile IP messages.

Regards,
Jee

  ----- Original Message ----- 
  From: Niko A. Fikouras 
  To: Jee J.Z. ; [email-masked] 
  Sent: Thursday, September 04, 2003 9:09 AM
  Subject: Re: [Mip4] accelerating smooth hand-over in regional tunnel

  Hello Jee,

  in that sense would it be possible to connect two FAs between two hierarchies or even an FA with two GFAs (shared FA)?
  In the latter case, what GFA would the FA advertise in its advertisements?

  Best Regards
  niko

  Jee J.Z. wrote:

Hi Niko,

Regards,
Jee

----- Original Message -----
From: "Niko A. Fikouras" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 03, 2003 9:51 AM
Subject: [Mip4] accelerating smooth hand-over in regional tunnel

Hi all,

have a nice day
niko