Subject: [Mip4] Missing Security Considerations in draft-ietf-mip4-vpn-problem-statement-00.txt

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 5 Feb 2004 14:36:55 +0100

Hi,

    I've just done the writeup needed from the wg chairs to submit
draft-ietf-mip4-vpn-problem-statement-00.txt to the ADs and IESG. As
part of this writeup, I checked the draft for conformance to the
ID-nits, <http://www.ietf.org/ID-nits.html>.  

Unfortunately, there's 1 point of those listed here which the document
does not conform to:  it has no Security Considerations section.

As this is a problem statement document, I don't expect such a section
to be particularly lengthy, but we do require one.  Farid, I believe
you have the current source; could you propose text for such a
section and get a new version out when we have an agreement
on the text?

	Regards,
		Henrik

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: "Adrangi, Farid" <[email-masked]>
Date: Thu, 5 Feb 2004 08:56:41 -0800

Sure, will do.
BR,
Farid

> -----Original Message-----
> From: Henrik Levkowetz [mailto:[email-masked]] 
> Sent: Thursday, February 05, 2004 5:37 AM
> To: [email-masked]; Adrangi, Farid
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; Pete McCann
> Subject: Missing Security Considerations in 
> draft-ietf-mip4-vpn-problem-statement-00.txt
> 
> 
> Hi,
> 
>     I've just done the writeup needed from the wg chairs to 
> submit draft-ietf-mip4-vpn-problem-statement-00.txt to the 
> ADs and IESG. As part of this writeup, I checked the draft for
conformance to the ID-> nits, <http://www.ietf.org/ID-nits.html>.  
> 
> Unfortunately, 
> there's 1 point of those listed here which the document does 
> not conform to:  it has no Security Considerations section.
> 
> As this is a problem statement document, I don't expect such 
> a section to be particularly lengthy, but we do require one.  
> Farid, I believe you have the current source; could you 
> propose text for such a section and get a new version out 
> when we have an agreement on the text?
> 
> 	Regards,
> 		Henrik
>