Subject: [Mip4] low latency handoff query

From: "Rodel Miguel" <[email-masked]>
Date: Sun, 22 Feb 2004 19:37:10 +0800

Hello,

I would like to know if the mobileIP lowlatency handoffs draft provide support for multiple FA that could be a candidate nFA in the handoff process?  Or should this issue be addressed on L2 trigger functions?

Thanks,

Rodel

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: "Karim El-Malki (HF/EAB)" <[email-masked]>
Date: Sun, 22 Feb 2004 18:46:52 +0100

If I understood your question correctly then it depends on the
case you are in. If the MN is the one taking the L3 mobility decision
(i.e. PRE-REG) then it depends on the L2 trigger. If it is an L2 trigger
in the MN (e.g. scan for BSSID/SNR) then the MN would decide on the
target AP and send a ProxyRtSol with that info. That could mean
that the MN receives one or more ProxyRtAdvs for the FAs connected
to that AP and has to make a choice according to the movement detection
algorithm and eventual other policies. If the L2 trigger is in the oFA
then the decision on the target FA to be advertised to the MN may be
taken by the oFA or alternatively the set of FA targets may be advertised
to the MN. In POST-REG the target is chosen by the FA based on the L2 trigger.
Different methods may be used to determine the candidate target FA based
on the L2 trigger info.
/Karim

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On 
 > Behalf Of Rodel
 > Miguel
 > Sent: den 22 februari 2004 12:37
 > To: [email-masked]
 > Subject: [Mip4] low latency handoff query
 > 
 > 
 > Hello,
 > 
 > I would like to know if the mobileIP lowlatency handoffs 
 > draft provide support for multiple FA that could be a 
 > candidate nFA in the handoff process?  Or should this issue 
 > be addressed on L2 trigger functions?
 > 
 > Thanks,
 > 
 > Rodel
 > 
 > -- 
 > Mip4 mailing list
 > [email-masked]

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.