Subject: [Mip4] Intermediate status of rfc3344bis

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 15 Mar 2004 14:28:28 -0800

Hello Pete and Henrik,

I have applied all of the changes as indicated in
recent e-mails, in response to the discussion of
the various issues.  Issue #17 is still open,
depending on the resolution of the request by
Jayshree to change the operation of the home
agent by allowing certain operations related to
dynamic Home Agent assignment.  There is a
question about whether or not

New issue #44 seems to be resolved.
New issue #45 could be nearing resolution,
if I have gotten sufficient technical grasp
of the situation.  There is a matter about
whether or not to insert a normative reference
to the "Foreign Agent Error Extension for
Mobile IPv4" document.

Does this match your understanding of the
current situation?  Also, do you agree that
I should wait until all of the issues are
resolved before submitting the revised document?

Regards,
Charlie P.

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 16 Mar 2004 00:51:20 +0100

Hi Charlie,

> question about whether or not
(missing some conclusion here?)

> New issue #44 seems to be resolved.

Right.

> to the "Foreign Agent Error Extension for

Yes.  I think this is the right thing to do, even if it may complicate
things process wise for taking 3344bis to Draft Standard.

> resolved before submitting the revised document?

It does. And yes, since it looks like we are getting close to resolving
them now, I think it would be fine to hold off for a short time and see
if we can't get them all.

	Henrik