Subject: Re: [Mip4] Call for WG Adoption: draft-makela-mip4-nemo-haaro-05.txt

From: Antti Mäkelä <[email-masked]>
Date: Mon, 1 Feb 2010 11:30:11 +0200 (EET)

Hi,

   So, what's the verdict?

On Fri, 8 Jan 2010, Henrik Levkowetz wrote:

> This is a call for adoption of draft-makela-mip4-nemo-haaro-05.txt
> as a MIP4 WG item to cover the following MIP4 charter item:
>
>  7. Route optimization has been the focus of a large amount of effort
>  in the Mobile IPv6 WG. For Mobile IPv4, however, the usage case is
>  less clear due to a variety of factors, including the inability to
>  modify already deployed correspondent nodes. Recently a specific
>  use case has been proposed involving route optimization for a more
>  closed network where modifications are made to site routers and a
>  centralized Home Agent to enable offloading of traffic from the
>  Home Agent. The WG will take on and publish a draft on this topic
>  as a Experimental RFC.
>
> (The full charter is available at http://tools.ietf.org/wg/mip4/charter)
>
> The original announcement of this draft, with associated information,
> is available below.
>
> Please comment before January 25th 2010.
>
>
> Regards,
>
> 	Henrik
>
>
> -------- Original Message --------
> Subject: I-D Action:draft-makela-mip4-nemo-haaro-05.txt
> Date: Mon, 12 Oct 2009 04:45:03 -0700 (PDT)
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
> 	Title           : Home Agent assisted Route Optimization between Mobile IPv4 Networks
> 	Author(s)       : A. Makela, J. Korhonen
> 	Filename        : draft-makela-mip4-nemo-haaro-05.txt
> 	Pages           : 45
> 	Date            : 2009-10-12
>
> This document describes a Home Agent assisted Route Optimization
> functionality to IPv4 Network Mobility Protocol.  The function is
> designed to facilitate optimal routing in cases where all nodes are
> connected to a single Home Agent, thus the use case is Route
> Optimization within single organization or similar entity.  The
> functionality adds possibility to discover eligible peer nodes based
> on information received from Home Agent, Network Prefixes they
> represent, and how to establish direct tunnel between such nodes.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-makela-mip4-nemo-haaro-05.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>

--
- Antti Mäkelä | Researcher -
- Department of communications and networking -
- Aalto University -

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 2 Feb 2010 09:30:59 -0500

Hi, Antti,

We got nothing but positive support.  Please go ahead and
submit draft-ietf-mip4-nemo-haaro-00.txt.

-Pete

Antti Mäkelä wrote:
>> modify already deployed correspondent nodes. Recently a specific  use
>> case has been proposed involving route optimization for a more 
>> closed 
>> network where modifications are made to site routers and a
>> centralized Home Agent to enable offloading of traffic from the  Home
>> Agent. The WG will take on and publish a draft on this topic  as a
>> Experimental RFC.
>> 
>> 	Title           : Home Agent assisted Route Optimization between
>> 	Mobile IPv4 Networks Author(s)       : A. Makela, J. Korhonen
>> 	Filename        : draft-makela-mip4-nemo-haaro-05.txt 	Pages       
>> 	: 45 Date            : 2009-10-12
>>

---

From: Antti Mäkelä <[email-masked]>
Date: Tue, 2 Feb 2010 19:53:49 +0200 (EET)

I'll do that before my draft expires and try to address some of the 
comments given to me at Hiroshima as well.

   Thanks guys.