Subject: [Mip4] Implementation of Mipv4

From: Luigi Cannavacciuolo <[email-masked]>
Date: Fri, 19 Mar 2010 08:55:12 -0700 (PDT)

Hello,
somebody may suggest me some implementations of Mobile IPv4 that are compatible with the recent Linux kernel?
Thanks

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 19 Mar 2010 18:54:14 +0100

> compatible with the recent Linux kernel?

Have you tried dynamics on the HA (open sourc)?  IT seems to me it works 
ok with recent kernels.

For MN I don't know.

Are you interested only in openly available source code or are you open 
to purchasing options as well?

Alex

> Thanks
>
>
>
>
> --
> Mip4 mailing list: [email-masked]
>      Web interface: https://www.ietf.org/mailman/listinfo/mip4
>       Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/

---

From: Antti Mäkelä <[email-masked]>
Date: Fri, 19 Mar 2010 20:58:41 +0200 (EET)

On Fri, 19 Mar 2010, Alexandru Petrescu wrote:

> Have you tried dynamics on the HA (open sourc)?  IT seems to me it works ok 
> with recent kernels.
> For MN I don't know.

   Dynamics has HA, FA ja MN components in it - dynamics.sourceforge.net. 
Bear in mind that it is *old*, and complies to RFC 2002. However, compiles 
just fine even with recent kernels.

--
- Antti Mäkelä | Researcher -
- Department of communications and networking -
- Aalto University -