Subject: RE: [Mip6] question about multiple-coa draft

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Dec 2003 11:18:45 -0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Hiroyuki OHNISHI
> Sent: jeudi 4 décembre 2003 12:12
> To: [email-masked]
> Subject: [Mip6] question about multiple-coa draft
> 
> Hi,
> 
> I have some question about error code "140" in draft-wakikawa-mobileip-multiplecoa-02.txt.
> 
> 6.2 says,
> If HA has binding without BID and receives BU with BID, it de-registers
> the binding and creates new one with BID. In this case HA sends BA with
> "140". "140" suggests MN not to send BU without BID.
> 

Note that if a binding was created, the code should be less than 128, shouldn't it?

>  What does HA do if HA has binding with BID and receives BU without
> BID(lifetime is not equal to "0") ? Dose HA delete the BU and create
> binding with BID?  Is there any notification that suggests MN not to
> send BU with BID?
> 
> --
> Hiroyuki OHNISHI
> NTT Network Service Systems Laboratories
> Phone: +81-422-59-4132, Fax: +81-422-60-7460
> mailto: [email-masked]
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Hiroyuki OHNISHI <[email-masked]>
Date: Mon, 08 Dec 2003 10:53:19 +0900

On Fri, 5 Dec 2003 11:18:45 -0000
"Pascal Thubert (pthubert)" <[email-masked]> wrote:

> > Sent: jeudi 4 d馗embre 2003 12:12
> > To: [email-masked]

Yes. And also I am not sure this notification(suggest not to send
BU without BID) is valuable for the MN.