Subject: Re: [Mip6] suggested contents of the IANA registry for MIPv6

From: Hiroyuki OHNISHI <[email-masked]>
Date: Tue, 16 Dec 2003 17:28:02 +0900

Hi,

Is this suggestion approved?

Following URL still shows different numbers.
http://www.iana.org/assignments/icmpv6-parameters

On Mon, 17 Nov 2003 14:21:20 +0200
Jari Arkko <[email-masked]> wrote:

> An update. Apparently MLDv2 folks have been using ICMP #143
> already, so we'd like to move the MIPv6 numbers one higher,
> i.e. 144 and onwards:
> 
>   144  Home Agent Address Discovery Request Message     [RFC-ietf-mobileip-ipv6-24.txt]
>   145  Home Agent Address Discovery Reply Message       [RFC-ietf-mobileip-ipv6-24.txt]
>   146  Mobile Prefix Solicitation                       [RFC-ietf-mobileip-ipv6-24.txt]
>   147  Mobile Prefix Advertisement                      [RFC-ietf-mobileip-ipv6-24.txt]
> 
> unless there are objections.
> 
> --Jari
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mip6

-- 
Hiroyuki OHNISHI
NTT Network Service Systems Laboratories
Phone: +81-422-59-4132, Fax: +81-422-60-7460
mailto: [email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Tue, 16 Dec 2003 11:32:10 +0200

> http://www.iana.org/assignments/icmpv6-parameters

I have told IANA to use what I have at

   http://www.arkko.com/publications/mipv6/iana

but I have not heard from them for a while.

--Jari