Subject: [Mip6] RCoA in HMIPv6

From: "Geunhyung Kim" <[email-masked]>
Date: Fri, 12 Dec 2003 14:29:43 +0900

Hello, 

What is the RCoA in HMIPv6 ?
Is the RCoA the MAP's global address ?

Thanks in advance,

Geunhyung

None of us is as smart as all of us
-
==========================================
Geunhyung Kim

E-mail: [email-masked]

Tel: +82-54-279-5655
Fax: +82-54-279-5699

Networking & Distributed Systems Lab.
CSE
POSTECH
===========================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 12 Dec 2003 10:12:46 -0500 (EST)

On Fri, 12 Dec 2003, Geunhyung Kim wrote:
Hi Geunhyung,
  The RCoA is formed by the mobile node in a stateless manner by using the 
64 bit prefix advertised in the MAP option and a 64 bit identifier 
generated on the node. No. This is not the address of the MAP. For more 
information check out draft-ietf-mipshop-hmipv6-00.txt .

Regards
Suresh