Subject: RE: [Mip6] suggested contents of the IANA registry for MIPv6

From: "Greg O'Shea" <[email-masked]>
Date: Tue, 16 Dec 2003 10:03:46 -0000

I can build with 143-146 or I can build with 144-147.

Which is it? I need to know.

(Seasonal Greetings)
Greg
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Jari Arkko
>Sent: 16 December 2003 09:32
>To: Hiroyuki OHNISHI
>Cc: [email-masked]; Thomas Narten; Brian Haberman
>Subject: Re: [Mip6] suggested contents of the IANA registry for MIPv6
>
>Hiroyuki OHNISHI wrote:
>> Hi,
>> 
>> Is this suggestion approved?
>> 
>> Following URL still shows different numbers.
>> http://www.iana.org/assignments/icmpv6-parameters
>
>I have told IANA to use what I have at
>
>   http://www.arkko.com/publications/mipv6/iana
>
>but I have not heard from them for a while.
>
>--Jari
>
>
>_______________________________________________
>Mip6 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mip6
>

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Greg O'Shea" <[email-masked]>
Date: Tue, 16 Dec 2003 11:54:27 -0000

Okay, thanks, that's what we'll do. 
Greg
>From: Jari Arkko [mailto:[email-masked]] 
>Sent: 16 December 2003 10:26
>To: Greg O'Shea
>Cc: [email-masked]
>Greg O'Shea wrote:
>144-147 are the numbers that I gave to IANA, and ADs and 
>chairs were a part of that discussion. Go with them.
>I suppose the IANA web site will be eventually updated ;-)
>
>--Jari
>
>