Subject: RE: [Mip6] FW: MIP6 agenda (Final)

From: [email-masked]
Date: Thu, 25 Nov 2004 08:37:42 +0200

Nicolas,

> I do agree that many working group talk about host multihoming (at least 
> in personal drafts).
> What we have to decide now, is in which charter this feature should be 
> included.
> 
> As Ryuji pointed out, there are MIP6 specific issues. But at the first 
> step, I believe that we should describe a problem statement, independant 
> from any protocol.
> Once we have clearly identified what we want to solve, we can propose 
> specific solutions.
> 
> Here is a proposed list of working group candidates:
>     - Mobopts
>     - Multi6
>     - Ipv6ops
>     - Miptran
>     - MIP6
>     - Other ?

Multi6 is closing and chartering a new working group to work on a Multi6 protocol.
This might be a possible candidate.  V6Ops is also rechartering and potentially
starting a new working group to develop a specific protocol.  My assumption is
that this would be out of scope of both working groups.

John

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Nicolas Montavont <[email-masked]>
Date: Thu, 25 Nov 2004 11:02:57 +0100

John,

Thanks for these information.
It's good to have everybody's opinion, so I encourage folks to post 
their own.

Nicolas