Subject: RE: [Mip6] FW: MIP6 agenda (Final)

From: [email-masked]
Date: Mon, 29 Nov 2004 06:08:52 +0200

Hi Eric,

> The Problem i guess Operators have with the Seamoby Protocols 
> is more complex. 

I think what James is getting at is that backers of the SeaMoby
technology oversold the technology.  There were supposedly
companies planning a lot of products and absolutely needed
the IETF to do something in this area.

> First, the Seamoby protocols were meant to be operations to 
> be performed prior/post to running the Fats Handoffs 
> protocols. And Fast Handoffs protocols themselves are not 
> deployed because operators are still only assessing the real 
> need to have IP mobility services for their customers as 
> provided by Mobile IP. Another issue is that the Fast 
> Handoffs protocols were designed with the 802.11 AP/AR to 
> 802.11 AP/AR handover scenario in mind. And We can 
> effectively see that people have only be able to implement 
> the Fast Handoffs protocols for 802.11 handover.  Fast 
> Handoffs do not apply to GPRS <-> 802.11 handover scnearios. 
> This is because the handover signalling is something to be 
> exchanged at the very edge of the network (access routers) 
> and exchanging FMIP signalling between an AR in the 802.11 
> network and the GGSN in the GPRS core network require the 
> flows to pass via too many hops, rendering the handover 
> process not reactive as is the will of having a fast handoff scheme. 
> Therefore for the GPRS <-> 802.11, the only possible fallback 
> is to use simple Mobile IPv4/v6. Further, using simple 
> Mipv4/MIPv6 will not require Operators to modify their edge 
> to include SEAMOBY/MIPSHOP operations. When the need for 
> MIpv4/MIPv6 will really be ascertained, then those protocols 
> will be considered, but again not for the inter-technology handovers.

Well, some operators are looking at layer 2 mobility still.  If you
have followed any of the UMA work, you can see how some operators
are looking at integrating 802.11 into their GSM networks, without
any Mobile IP.  3GPP is looking at some level of support of Mobile
IP in Release 7 for WLAN interworking scenarios.  3GPP2 has MIPv4,
working on support for MIPv6 and are also considering how
to integrate WLAN interworking into their network.

I do think that there is some need for SeaMoby, MIPshop work, but
I do think that carriers have less ambitious plans and are much
more conservative than in 2000.

John

> Another reason why SEAMOBY/MIPSHOP protocols would not likely 
> be deployed on a large scale is that even that 802.11 AP to 
> AP handover scenario ( those protocols fit for) does not 
> require a subnet change in most of the cases. The whole thing 
> can therefore be handled within L2 as Task Group R of IEEE 
> 802.11 is doing. 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Mon, 29 Nov 2004 09:16:56 -0800

Hi John,

>to integrate WLAN interworking into their network.

jak>> UMA currently does not include any support for mobility, to my
understanding. But it does use IKEv2, so I assume once Mobike is done, it
will use Mobike for mobility.

            jak