Subject: RE: [Mip6] Comments on I-D: draft-giaretta-mip6-aaa-ha-goals-00.txt

From: Giaretta Gerardo <[email-masked]>
Date: Wed, 03 Nov 2004 13:13:41 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alper Yegin
> Sent: Tuesday, November 02, 2004 9:20 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Mip6] Comments on I-D: 
> draft-giaretta-mip6-aaa-ha-goals-00.txt
> 
> 
> 
> > The I-D captures quite well the reasons for an HA-AAA
> > interface. I believe Alper's I-D draft-yegin-mip6-aaa-fwk-00
> > is essentially proposing the same.
> 
> Yes, there is quite a bit of alignment between the two I-Ds.
> 
> Scenarios 1, 3, and 4 are common in both documents. I think these
> scenarios can be handled by one basic and relatively straight forward
> HA-AAA interface. 
> 

I think that also scenario 2 can be handled by the same HA-AAA
interface, even if it might fall in another framework. In section 6 of
draft-giaretta-mip6-aaa-ha-goals-00 we tried to map the goals with the
scenarios: as you can see, the goals for a AAA-HA interface are quite
similar in scearios 1 and 2. The main difference is the provisioning of
configuration parameters (needed in scenario 2) that could be handled
quite easily, imho (e.g. optional AVPs in a Diameter application).

--Gerardo

> I believe scenario 2 is different than the other scenarios. I perceive
> this as falling under another framework/architecture, as I 
> mentioned in
> section 5 of yegin-mip6-aaa-fwk.txt. 
> 
> Alper
> 
> 
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to 
[email-masked]. Thank you
====================================================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Julien Bournelle <[email-masked]>
Date: Wed, 3 Nov 2004 14:08:30 +0100

Hi all,

 comments inline,

> quite easily, imho (e.g. optional AVPs in a Diameter application).

I tend to agree with alper. I don't think that we can define a unique
solution for all scenarios. For scenario 1, 3 and 4 a AAA application
should be defined but I don't think that we need a AAA protocol for
scenario 2.

-- 
[email-masked]