Subject: Re: [Mip6] WGLC: I-D draft-ietf-mip6-bootstrap-ps-01.txt

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 11 Nov 2004 16:26:38 -0500

Very sorry for late review.

After i reviewed this I-D, i have got some questions.

Q1. Should the network access service be always performed when a MN bootstraps ? 

Section 6.  Network Access and Mobility services
[Page 14]
Only having Mobile IPv6 service is not possible, since the Mobile IPv6 protocol requires
ability to send and receive IPv6 packets.  
=> It seems that network authentication service should be always performed.

Section 7.1  Mobility Service Subscription Scenario
=> There is no words about network authentication service.

Q2. Does we have to consider the case of  infrastructure-less scenario 
when we develop a bootstrapping solution or not ?

Section 7.4 Infrastructure-less scenario
[Page 17]
This specific scenario is not supported in this document.  The reason
for this is described in Section 9.

Section 9. Security Considerations
Thus, the case of infrastructure-less network where there is absolutely 
no pre-mediated trust is kept outside of scope of this document.

=> It seems that we don't need to consider the infrastructure-less scenario 
     when we create a bootstrapping solution.

Junghoon

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 15, 2004 4:54 PM
Subject: [Mip6] WGLC: I-D draft-ietf-mip6-bootstrap-ps-01.txt

Hello,

This is a Working Group last call for the following I-D:
I-D :draft-ietf-mip6-bootstrap-ps-01.txt
Title: Problem Statement for bootstrapping Mobile IPv6

The status associated with this I-D is : Informational and will be
progressed as such.

Please review and post your comments by October 30th, 2004.

-Chairs

URL to I-D:
http://www.ietf.org/internet-drafts/draft-ietf-mip6-bootstrap-ps-01.txt

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 12 Nov 2004 09:09:56 -0500

In my comment, I would like to change the phrase, 'network authentication service' to 
'network access service'.

Junghoon

----- Original Message ----- 
From: "Junghoon Jee" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, November 11, 2004 4:26 PM
Subject: Re: [Mip6] WGLC: I-D draft-ietf-mip6-bootstrap-ps-01.txt

> http://www.ietf.org/internet-drafts/draft-ietf-mip6-bootstrap-ps-01.txt

--------------------------------------------------------------------------------