Subject: RE: [Mip6] WG LC: I-Ddraft-ietf-mip6-bootstrap-ps-01.txt(ProblemStatement forbootstrapping Mobile IPv6 )

From: "Alpesh" <[email-masked]>
Date: Thu, 3 Mar 2005 16:30:05 -0800

Junghoon, James:

Thanks. I will be making the relevant changes both security and non-security
related that James pointed out in other emails. 

I would like to retain the term serving (instead of changing to roaming) to
avoid the confusion thereof. 

-a 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of James Kempf
> Sent: Friday, February 18, 2005 10:23 AM
> To: Junghoon Jee; [email-masked]; Gopal Dommety
> Subject: Re: [Mip6] WG LC: 
> I-Ddraft-ietf-mip6-bootstrap-ps-01.txt(ProblemStatement 
> forbootstrapping Mobile IPv6 )
> 
> > > These credentials allow the mobile host to authenticate itself to 
> > > the
> mobility or access
> > > service provider and to prove its authorization to obtain service.
> >
> > I would like to change like below if my understanding of your 
> > terminology
> is correct.
> > "These credentials allow the mobile host to authenticate 
> itself to the
> mobility or access
> > service --authorizer-- and to prove its authorization to 
> obtain service"
> >
> 
> Yes, that's right, thanx for catching it. I forgot to change 
> this before I sent the email.
> 
> > > Serving Network Access Provider.
> > >     A network operator that is the mobile host's ASP but 
> not its ASA.
> The
> > > roaming network accesss provider may or may not 
> additionally provide 
> > > mobility service.
> >
> > What about changing the "Serving Network Access Provider" 
> to "Roaming
> Network Access Provider" ?
> > This is not significant, it's just a choice.
> >
> 
> Actually, that's how I orginally had it, but I changed it to 
> "serving" to be consistent with the terminology in Section 6.
> 
> One problem here is the terminology used by other SDOs. I 
> think 3GPP and
> 3GPP2 use "serving" to describe the roaming operator. Worse, 
> however, is the terminology used by 802.11. They define 
> "roaming" as what IETF or the 3Gs would call "handover", that 
> is when a terminal moves from one access point to another. We 
> don't have to be bound by the terminology used by other SDOs, 
> but they will certainly read this document so we need to make 
> sure terms are well defined. Personally, I don't mind which 
> term is used, so long as it is well defined an consistently applied.
> 
> > > Serving Mobility Service Provider.
> > >     A MSP that provides mobility service but depends on another 
> > > service provider to authorize it.
> >
> > What about changing the "Serving Mobility Service Provider" to 
> > "Roaming
> Mobility Service Provider" ?
> >
> 
> Again, fine.
> 
> > I like this way, if you agree with the change of the terminology.
> > "If authentication and authorization is provided by one 
> operator and 
> > the
> actual service is provider by another, the operator providing 
> the service is called the "roaming" mobility service provider."
> > This is also a choice.
> >
> 
> OK.
> 
>             jak
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 4 Mar 2005 23:26:13 +0900

Alpesh,

> avoid the confusion thereof. 

O.K.
I agree with James' comments related with this.

Regards,
--Junghoon