Subject: [Mip6] RE: Mip6 Digest, Vol 26, Issue 1

From: Sam Xia <[email-masked]>
Date: Wed, 07 Jun 2006 16:22:26 +0800

Hi, Rajeev ,
   I am very interested in your draft. But there are some points I don't
understand clearly.
1: at the first paragraph of page 2, there is a sentence as below:
   "Often, a binding between these two identifiers is also available, e.g.,
through DNS".
   Can you add some texts to clarify it more clearly?

2: at the third paragraph of page 2, there is a sentence as below:
   " In this document, the concerns arising from the use of a globally
   visible identifier, such as a Home Address, when roaming are
   described ".
  I think there should be a literal error to be revised.

3: I think that it will be very useful to add some texts to describe the
impacts from revealing roaming of MN to home network.
    Maybe the home nodes have more means to determine that MN is away from
home network.

 Best Regards, Sam Xia 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Sunday, June 04, 2006 12:00 AM
> To: [email-masked]
> Subject: Mip6 Digest, Vol 26, Issue 1
> 
> Send Mip6 mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www1.ietf.org/mailman/listinfo/mip6
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more 
> specific than "Re: Contents of Mip6 digest..."
> 
> 
> Today's Topics:
> 
>    1. WG LC: draft-ietf-mip6-location-privacy-ps (01) 
> (Basavaraj Patil)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 02 Jun 2006 11:00:48 -0500
> From: Basavaraj Patil <[email-masked]>
> Subject: [Mip6] WG LC: draft-ietf-mip6-location-privacy-ps (01)
> To: <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset="US-ASCII"
> 
> 
> 
> Hello,
> 
> This is the working group last call for I-D:
> draft-ietf-mip6-location-privacy-ps-01.txt (IP Address 
> Location Privacy and Mobile IPv6: Problem Statement)
> 
> WG LC will end on June 16th, 06. Please review and send your 
> comments before the deadline.
> 
> The document is intended to be published as an Informational RFC.
> 
> -Chairs
> 
> The link for the I-D:
> http://ietf.org/internet-drafts/draft-ietf-mip6-location-priva
> cy-ps-01.txt
> 
> 
> 
> 
> ------------------------------
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 
> 
> End of Mip6 Digest, Vol 26, Issue 1
> ***********************************
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 09 Jun 2006 11:00:55 -0700

Hi Sam Xia,

>   Can you add some texts to clarify it more clearly?
I think the statement is pretty clear. It says people could use 
something like DNS to find the
mapping between user identifier and device identifier. What additional 
text would you like to see?

>  I think there should be a literal error to be revised.
Please be more specific.

>    Maybe the home nodes have more means to determine that MN is away from
Actually, the home network nodes do not have lot more information than 
correspondents.
Only thing they know is that a MN may have moved when they see Proxy 
Neighbor Advertisements.
A MN may simply use reverse tunneling via Home Agent when communicating 
with the home network
nodes (since reverse tunneling is as good as route optimization for 
communicating with the home network).
So, I can add the following text:.

"When roaming, a MN may treat its home network nodes as any other 
correspondents. Reverse tunneling is
perhaps sufficient for home network communication, since route-optimized 
communication will traverse
the identical path. Hence, a MN can avoid revealing its Care of Address 
to its home
network correspondents simply by using reverse tunneling. The home 
network nodes may be able to "guess"
that a MN is away when they hear Proxy Neighbor Advertisements from the 
Home Agent, but they won't be
able to know its current point of attachment unless the MN uses route 
optimization with them."

Thanks for your input,

-Rajeev