Subject: RE: [Mip6] Revised WG charter

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Thu, 7 Sep 2006 10:10:12 -0400

If the issue is the key length in HMAC_SHA-1 computation, we plan to
update the I-D with the correct MN-HA key length size shortly.

-Kuntal

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]] 
> Sent: Wednesday, September 06, 2006 10:30 PM
> To: ext Jari Arkko; James Kempf
> Cc: [email-masked]
> Subject: Re: [Mip6] Revised WG charter
> 
> 
> James,
> 
> If you could provide text describing the issue, I would be 
> glad to incorporate it into the I-D.
> 
> -Raj
> 
> 
> On 9/5/06 1:16 PM, "ext Jari Arkko" <[email-masked]> wrote:
> 
> > James Kempf wrote:
> > 
> >> A list of concerns ought to include the technical issues with the 
> >> current document, as well as the architectural issues that were 
> >> discussed during the WG discussion prior to publication.
> > 
> > Yes.
> > 
> > --jari
> > 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you."

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Thu, 7 Sep 2006 08:39:56 -0700

That is certainly one issue.

The other issue is lack of algorithm agility. As you may know, there have 
been some recent breakthroughs in cryptanalysis for SHA1. While this work 
has not yet called use of SHA1 with HMAC into question, it still points up 
the risk of locking in a single algorithm.

When you say you plan to update the I-D, do you mean the motivation ID which 
is mentioned in the charter?

            jak

----- Original Message ----- 
From: "Chowdhury, Kuntal" <[email-masked]>
To: "Basavaraj Patil" <[email-masked]>; "ext Jari Arkko" 
<[email-masked]>; "James Kempf" <[email-masked]>
Cc: <[email-masked]>; "Alpesh Patel (alpesh)" <[email-masked]>; "Kent Leung 
(kleung)" <[email-masked]>; "Mohamed Khalil" <[email-masked]>; "Haseeb 
Akhtar" <[email-masked]>; "Hirschman, Brent B [CTO]" 
<[email-masked]>
Sent: Thursday, September 07, 2006 7:10 AM
Subject: RE: [Mip6] Revised WG charter

-Kuntal

> >> discussed during the WG discussion prior to publication.

"This email message and any attachments are confidential information of 
Starent Networks, Corp. The information transmitted may not be used to 
create or change any contractual obligations of Starent Networks, Corp.  Any 
review, retransmission, dissemination or other use of, or taking of any 
action in reliance upon this e-mail and its attachments by persons or 
entities other than the intended recipient is prohibited. If you are not the 
intended recipient, please notify the sender immediately -- by replying to 
this message or by sending an email to [email-masked] -- and 
destroy all copies of this message and any attachments without reading or 
disclosing their contents. Thank you."