Subject: [Mip6] RE: [Dime] renaming and re-scoping of the Dime MIP6 I-Ds

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Mon, 25 Sep 2006 15:57:42 -0400

Gerardo, Vijay,

Thanks for your comments. We will move ahead accordingly.

-Kuntal

> -----Original Message-----
> From: Gerardo Giaretta [mailto:[email-masked]]
> Sent: Thursday, September 21, 2006 4:24 AM
> To: Vijay Devarapalli
> Cc: Chowdhury, Kuntal; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [Dime] renaming and re-scoping of the Dime MIP6 I-Ds
> 
> > Chowdhury, Kuntal wrote:
> > > We had an offline discussion on the scope of the two Diameter mip6
> > > bootstrapping I-Ds that are being defined at this time. The
> > > current titles and scopes of the documents seem to convey
inaccurate
> > > information of the actual intent of each of them. For example, the
> mip6
> > > bootstrapping solutions as developed in MIP6 WG need the Diameter
> > > components for the following interfaces:
> > >
> > > NAS-HAAA: Integrated scenario
> >
> > this would be for MIP6 service authorization + MIP6
> > HA/HoA information, correct?
> >
> > > HA-HAAA: Integrated and Split scenarios
> >
> > this would include authentication + authorization,
> > correct?
> >
> 
> In general this will define a solution that takes into account all
> goals listed in draft-ietf-mip6-aaa-ha-goals (e.g. authorization,
> session termination, etc.)
> 
> --Gerardo
> 
> > Vijay
> >
> > >
> > >
> > >
> > > What we need to do in Dime WG is to define these two components.
The
> > > current structures of the drafts introduce unnecessary
dependencies
> > > between them by focusing on the individual mip6 bootstrapping
> scenarios
> > > rather than the actual purpose i.e. defining the Diameter (AAA)
> > > components needed for both the mip6 bootstrapping solutions.
Moreover,
> > > the HA - HAAA interface can be defined in such a way that it
covers
> mip6
> > > in general.
> > >
> > >
> > >
> > > So, the suggestion is to rename and re-scope the documents as
follows:
> > >
> > >
> > >
> > > 1. Filename = dime-mip6-nas-aaa-interface: Title = The NAS - HAAA
> > > interface for mip6 bootstrapping
> > >
> > > 2. Filename = dime-mip6-ha-aaa-interface: Title = The HA - HAAA
> > > interface for mip6
> > >
> > > Please let us know your comments.
> > >
> > > Regards,
> > >
> > > Kuntal
> > >
> > > "This email message and any attachments are confidential
information
> of
> > > Starent Networks, Corp. The information transmitted may not be
used to
> > > create or change any contractual obligations of Starent Networks,
Corp.
> > > Any review, retransmission, dissemination or other use of, or
taking
> of
> > > any action in reliance upon this e-mail and its attachments by
persons
> > > or entities other than the intended recipient is prohibited. If
you
> are
> > > not the intended recipient, please notify the sender immediately
-- by
> > > replying to this message or by sending an email to
> > > [email-masked] -- and destroy all copies of this
> message
> > > and any attachments without reading or disclosing their contents.
> Thank
> > > you."
> > >
> > >
> > >
----------------------------------------------------------------------
> --
> > >
> > > _______________________________________________
> > > DiME mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/dime
> >
> >
> > _______________________________________________
> > DiME mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/dime
> >

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Mon, 25 Sep 2006 16:08:45 -0400

> From: Vijay Devarapalli [mailto:[email-masked]]
> Sent: Wednesday, September 20, 2006 10:13 PM
> To: Chowdhury, Kuntal
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> sounds like a good idea.
> > current titles and scopes of the documents seem to convey inaccurate
mip6
> HA/HoA information, correct?
[KC>] AFAIK, the NAS is not involved in MIP6 service authorization.
Hence NAS-HAAA interface won't be used for this purpose. But it will
certainly be used for bootstrapping MIP6 parameters e.g. HA address.

> this would include authentication + authorization,
[KC>] Yes. It may also include accounting messages for MIP6 service.

> Vijay
> 
> >
> >
> >
> > What we need to do in Dime WG is to define these two components. The
> > current structures of the drafts introduce unnecessary dependencies
scenarios
Moreover,
> > the HA - HAAA interface can be defined in such a way that it covers
mip6
follows:
> > "This email message and any attachments are confidential information
of
> > Starent Networks, Corp. The information transmitted may not be used
to
Corp.
> > Any review, retransmission, dissemination or other use of, or taking
of
persons
> > or entities other than the intended recipient is prohibited. If you
are
> > not the intended recipient, please notify the sender immediately --
by
message
Thank
> > you."
------------------------------------------------------------------------