Subject: [MIPSHOP-MIH-DT] this is a test message

From: "Robert Hancock" <[email-masked]>
Date: Wed, 10 Jan 2007 21:26:58 -0000

please ignore this one. if this works, i'll send a real message!

robert h.
_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Sam Xia <[email-masked]>
Date: Tue, 23 Jan 2007 18:28:58 +0800

Hi, Robert,
 What is your planning of MIH designing?

 Best Regards, Sam Xia 

  _____  

From: Robert Hancock [mailto:[email-masked]] 
Sent: Thursday, January 11, 2007 5:27 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] this is a test message

robert h.