Subject: RE: [MIPSHOP-MIH-DT] this is a test message

From: "Stefano Faccin" <[email-masked]>
Date: Tue, 23 Jan 2007 08:54:48 -0800

Guys,

I haven't seen any activity yet. Robert, what's the status? We're way
behind with the plan we decided at the last meeting. If you cannot lead
the team, please let me know NOW.

Stefano

________________________________

From: Sam Xia [mailto:[email-masked]] 
Sent: Tuesday, January 23, 2007 2:29 AM
To: 'Robert Hancock'
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] this is a test message

Hi, Robert,

 What is your planning of MIH designing?

 Best Regards, Sam Xia 

________________________________

	From: Robert Hancock [mailto:[email-masked]] 
	Sent: Thursday, January 11, 2007 5:27 AM
	To: [email-masked]
	Subject: [MIPSHOP-MIH-DT] this is a test message

	please ignore this one. if this works, i'll send a real message!

	robert h. 

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Robert Hancock" <[email-masked]>
Date: Wed, 24 Jan 2007 15:54:47 +0100

hi guys,
 
sorry for my silence. i'm not entirely well at the moment but will see what
i can do.
 
the rest of this mail is about admin:
 
the current subscriber list is

*	

	[email-masked] 
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]
*	

	[email-masked]

it would be helpful if those people (who haven't already replied to the test
message...) can confirm to me that they can receive this mail so I know I
got all the addresses right. 
 
the list is subscriber only post. if you need to post from multiple
addresses, please subscribe using the usual mailman procedures.
subscriptions have to be approved (by me).
 
please note that the design team work, and this mailing list, are (so far as
I know) IETF activities in the sense of RFC 3978/4748. In other words, the
standard provisions of the 'Note Well' notice apply.
 
finally, please note that the mailing list archive is currently public. my
preference would be that the archive is openly available for the long term
as a record of the work of the DT, and at the moment I don't see a reason to
close it for the short term. Please bear that in mind in posting. If people
have different preferences, please speak up and we can all discuss it.
 
cheers,
 
robert h.

  _____  

From: Stefano Faccin [mailto:[email-masked]] 
Sent: 23 January 2007 17:55
To: Sam Xia; Robert Hancock
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] this is a test message

Guys,

I haven't seen any activity yet. Robert, what's the status? We're way behind
with the plan we decided at the last meeting. If you cannot lead the team,
please let me know NOW.

Stefano

  _____  

Hi, Robert,

 Best Regards, Sam Xia 

  _____  

robert h.

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 24 Jan 2007 16:11:29 +0100

Ack.

regards,
telemaco

Robert Hancock wrote:
> hi guys,
>  
> sorry for my silence. i'm not entirely well at the moment but will see 
> what i can do.
>  
> it would be helpful if those people (who haven't already replied to 
> the test message...) can confirm to me that they can receive this mail 
> so I know I got all the addresses right.
>  
> please note that the design team work, and this mailing list, are (so 
> far as I know) IETF activities in the sense of RFC 3978/4748. In other 
> words, the standard provisions of the 'Note Well' notice apply.
>  
> finally, please note that the mailing list archive is currently 
> public. my preference would be that the archive is openly available 
> for the long term as a record of the work of the DT, and at the moment 
> I don't see a reason to close it for the short term. Please bear that 
> in mind in posting. If people have different preferences, please speak 
> up and we can all discuss it.
>  
> cheers,
>  
> robert h.
>  
>
>     ------------------------------------------------------------------------
>     *From:* Stefano Faccin [mailto:[email-masked]]
>     *Sent:* 23 January 2007 17:55
>     *To:* Sam Xia; Robert Hancock
>     *Cc:* [email-masked]
>     *Subject:* RE: [MIPSHOP-MIH-DT] this is a test message
>
>     Guys,
>
>     I haven't seen any activity yet. Robert, what's the status? We're
>     way behind with the plan we decided at the last meeting. If you
>     cannot lead the team, please let me know NOW.
>
>     Stefano
>
>      
>
>     ------------------------------------------------------------------------
>
>     *From:* Sam Xia [mailto:[email-masked]]
>     *Sent:* Tuesday, January 23, 2007 2:29 AM
>     *To:* 'Robert Hancock'
>     *Cc:* [email-masked]
>     *Subject:* RE: [MIPSHOP-MIH-DT] this is a test message
>
>      
>
>     Hi, Robert,
>
>         ------------------------------------------------------------------------
>
>         *From:* Robert Hancock [mailto:[email-masked]]
>         *Sent:* Thursday, January 11, 2007 5:27 AM
>         *To:* [email-masked]
>         *Subject:* [MIPSHOP-MIH-DT] this is a test message
>
> ------------------------------------------------------------------------
>

---

From: "Robert Hancock" <[email-masked]>
Date: Wed, 24 Jan 2007 16:35:31 +0100

Hi,

We now have the question how to begin the work on a solution.

One thing i want to avoid is starting off with a 'who likes what solution'
discussion. My perception is that once we all have a common view on the
problem, choosing a solution will actually be the simpler part of the
problem.

>From that point of view, I'd rather have a higher level discussion about the
issues which a solution has to take account of. For that, we previously
wrote the design considerations draft (still at
http://tools.ietf.org/wg/mipshop/draft-hepworth-mipshop-mih-design-considera
tions-01.txt) which I humbly claim at least provides a set of headings for
the things that we have to worry about. Please note:
- I'm not claiming that people have to agree that the analysis in that draft
is correct. That is what we are discussing. I am claiming that the list of
issues is pretty good.
- I'm not even claiming that we have to construct an update to this draft or
follow its structure; but it would be nice to capture the conclusions of our
discussions in some way.

Please can people say what they think about this approach. We can split up
the small problems (1 each or so) and argue out any issues on this list. 

I think there are a few bigger issues for which we could form smaller groups
to look at things. They are either harder, or require closer work with the
details of the .21 standard:
- one is discovery. here, there just seem to be too many different options,
and we have to think about the tradeoff between allowing/supporting many and
being able to enforce a universal one
- another is security. we need to have a view on what security services the
MIH transport actually needs (who authenticates who, what identity
infrastructures that authentication might be based on)
- another is the transport/application service interface. .21 is going
through various versions of this, which it would be ideal to align with what
we actually propose.

What would be nice now is if people can say what they think about this as an
approach for the work; and, if they approve of the approach, what parts of
the analysis they would feel happy to take the lead on or take part in.

cheers,

robert h.

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 24 Jan 2007 16:36:40 -0800

Robert Hancock wrote:
> finally, please note that the mailing list archive is currently public. 
> my preference would be that the archive is openly available for the long 
> term as a record of the work of the DT, and at the moment I don't see a 
> reason to close it for the short term. Please bear that in mind in 
> posting. If people have different preferences, please speak up and we 
> can all discuss it.

It would be better to keep the archives private until a
stable document or at least the first version of the
solution document is available. After that the archives
can be made available to the MIPSHOP WG.

Vijay

---

From: Subir Das <[email-masked]>
Date: Thu, 25 Jan 2007 10:31:28 -0500

Robert,
My email-id is correct.

Thanks,
-Subir

Robert Hancock wrote:
>     I haven’t seen any activity yet. Robert, what’s the status? We’re

---

From: Sam Xia <[email-masked]>
Date: Fri, 26 Jan 2007 16:19:24 +0800

Hi, all 
 See the inline.

 Best Regards, Sam Xia 

> -----Original Message-----
> Sent: Wednesday, January 24, 2007 11:36 PM
> Subject: [MIPSHOP-MIH-DT] technical stuff - how to begin the work
> 
> Hi,
> 
> discussion. My perception is that once we all have a common 
> view on the problem, choosing a solution will actually be the 
> simpler part of the problem.
> 
> issues which a solution has to take account of. For that, we 
> previously wrote the design considerations draft (still at 
> tions-01.txt) which I humbly claim at least provides a set of 
> headings for the things that we have to worry about. Please note:
> - I'm not claiming that people have to agree that the 
> analysis in that draft is correct. That is what we are 
> discussing. I am claiming that the list of issues is pretty good.
> - I'm not even claiming that we have to construct an update 
> to this draft or follow its structure; but it would be nice 
> to capture the conclusions of our discussions in some way.
> 
> Please can people say what they think about this approach. We 
> can split up the small problems (1 each or so) and argue out 
> any issues on this list. 
> 
> I think there are a few bigger issues for which we could form 
> smaller groups to look at things. They are either harder, or 
> require closer work with the details of the .21 standard:
> - one is discovery. here, there just seem to be too many 
> different options, and we have to think about the tradeoff 
> between allowing/supporting many and being able to enforce a 
> universal one
> - another is security. we need to have a view on what 
> security services the MIH transport actually needs (who 
> authenticates who, what identity infrastructures that 
> authentication might be based on)
> - another is the transport/application service interface. .21 
> is going through various versions of this, which it would be 
> ideal to align with what we actually propose.

I agree with robert that we could form smaller groupds to look at these
issue. It is easy to discuss them in this method.

> 
> What would be nice now is if people can say what they think 
> about this as an approach for the work; and, if they approve 
> of the approach, what parts of the analysis they would feel 
> happy to take the lead on or take part in.
> 
> cheers,
> 
> robert h.
> 
>

---

From: Subir Das <[email-masked]>
Date: Sat, 27 Jan 2007 11:51:51 -0500

The draft may be a good start for discussions since it is already 
available.
Regarding issues, I think it would be better if we discuss them together.
It may be a good idea to discuss these points in a telecon and exchange
the views.

regards,
-Subir

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 29 Jan 2007 11:22:46 -0500

Hi Robert,

I got the email fine.

Cheers,

Juan Carlos

From: Robert Hancock [mailto:[email-masked]] 
Sent: January 24, 2007 9:55 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] admin stuff

hi guys,

*	[email-masked] 
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]
*	[email-masked]

it would be helpful if those people (who haven't already replied to the
test message...) can confirm to me that they can receive this mail so I
know I got all the addresses right. 

cheers,

robert h.

	Guys,

	I haven't seen any activity yet. Robert, what's the status?
We're way behind with the plan we decided at the last meeting. If you
cannot lead the team, please let me know NOW.

	Stefano

	Hi, Robert,

	 Best Regards, Sam Xia 

		please ignore this one. if this works, i'll send a real
message! 

		robert h.

---

From: "Telemaco Melia" <[email-masked]>
Date: Tue, 30 Jan 2007 01:10:49 +0100

Hi all,

I support Robert's suggestion about splitting the work. 
What about an AC next week (e.g. Monday, Wednesday)?
Comments?

Cheers,
Telemaco

-----Original Message-----
From: Robert Hancock [mailto:[email-masked]] 
Sent: Wednesday, January 24, 2007 4:36 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] technical stuff - how to begin the work

Hi,

One thing i want to avoid is starting off with a 'who likes what solution'
discussion. My perception is that once we all have a common view on the problem, choosing a solution will actually be the simpler part of the problem.

>From that point of view, I'd rather have a higher level discussion 
issues which a solution has to take account of. For that, we previously wrote the design considerations draft (still at http://tools.ietf.org/wg/mipshop/draft-hepworth-mipshop-mih-design-considera
tions-01.txt) which I humbly claim at least provides a set of headings for the things that we have to worry about. Please note:
- I'm not claiming that people have to agree that the analysis in that draft is correct. That is what we are discussing. I am claiming that the list of issues is pretty good.
- I'm not even claiming that we have to construct an update to this draft or follow its structure; but it would be nice to capture the conclusions of our discussions in some way.

Please can people say what they think about this approach. We can split up the small problems (1 each or so) and argue out any issues on this list. 

I think there are a few bigger issues for which we could form smaller groups to look at things. They are either harder, or require closer work with the details of the .21 standard:
- one is discovery. here, there just seem to be too many different options, and we have to think about the tradeoff between allowing/supporting many and being able to enforce a universal one
- another is security. we need to have a view on what security services the MIH transport actually needs (who authenticates who, what identity infrastructures that authentication might be based on)
- another is the transport/application service interface. .21 is going through various versions of this, which it would be ideal to align with what we actually propose.

What would be nice now is if people can say what they think about this as an approach for the work; and, if they approve of the approach, what parts of the analysis they would feel happy to take the lead on or take part in.

cheers,

robert h.

---

From: <[email-masked]>
Date: Mon, 29 Jan 2007 23:26:26 -0600

Hello Robert,
My email is working too.
 
Regards,
Srini

From: ext Zuniga, Juan Carlos
[mailto:[email-masked]] 
Sent: Monday, January 29, 2007 10:23 AM
To: Robert Hancock
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] admin stuff

Hi Robert,

I got the email fine.

Cheers,

Juan Carlos

hi guys,

cheers,

robert h.

	Guys,

	Stefano

	Hi, Robert,

	 Best Regards, Sam Xia 

		robert h.

---

From: <[email-masked]>
Date: Mon, 29 Jan 2007 23:33:22 -0600

Hello all,

I don't really have strong opinions on whether we split up or not.
Eventually, there is only one solution with all features. While smaller
groups can look more carefully on details and provide feedback on the
design choices to the main group for the overall solution.

The first step is to identify the areas. The design considerations, I
agree is a good starting point.

Regards,
Srini

-----Original Message-----
From: ext Robert Hancock [mailto:[email-masked]] 
Sent: Wednesday, January 24, 2007 9:36 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] technical stuff - how to begin the work

Hi,

One thing i want to avoid is starting off with a 'who likes what
solution'
discussion. My perception is that once we all have a common view on the
problem, choosing a solution will actually be the simpler part of the
problem.

issues which a solution has to take account of. For that, we previously
wrote the design considerations draft (still at
http://tools.ietf.org/wg/mipshop/draft-hepworth-mipshop-mih-design-consi
dera
tions-01.txt) which I humbly claim at least provides a set of headings
for the things that we have to worry about. Please note:
- I'm not claiming that people have to agree that the analysis in that
draft is correct. That is what we are discussing. I am claiming that the
list of issues is pretty good.
- I'm not even claiming that we have to construct an update to this
draft or follow its structure; but it would be nice to capture the
conclusions of our discussions in some way.

Please can people say what they think about this approach. We can split
up the small problems (1 each or so) and argue out any issues on this
list. 

I think there are a few bigger issues for which we could form smaller
groups to look at things. They are either harder, or require closer work
with the details of the .21 standard:
- one is discovery. here, there just seem to be too many different
options, and we have to think about the tradeoff between
allowing/supporting many and being able to enforce a universal one
- another is security. we need to have a view on what security services
the MIH transport actually needs (who authenticates who, what identity
infrastructures that authentication might be based on)
- another is the transport/application service interface. .21 is going
through various versions of this, which it would be ideal to align with
what we actually propose.

What would be nice now is if people can say what they think about this
as an approach for the work; and, if they approve of the approach, what
parts of the analysis they would feel happy to take the lead on or take
part in.

cheers,

robert h.

---

From: Subir Das <[email-masked]>
Date: Tue, 30 Jan 2007 17:11:30 -0500

I am fine with any time in the morning, EST (US)  rest of this week.

Thanks,
-Subir

Telemaco Melia wrote:
> >From that point of view, I'd rather have a higher level discussion 
>   
>> about the
>>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 31 Jan 2007 10:14:51 -0500

I'm also fine with the rest of this week, or Monday next week.

Regards,

Juan Carlos

-----Original Message-----
From: Subir Das [mailto:[email-masked]] 
Sent: January 30, 2007 5:12 PM
To: Telemaco Melia
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] technical stuff - how to begin the work

Thanks,
-Subir

solution'
> discussion. My perception is that once we all have a common view on
the problem, choosing a solution will actually be the simpler part of
the problem.
>
> Please can people say what they think about this approach. We can
split up the small problems (1 each or so) and argue out any issues on
this list. 
> - another is security. we need to have a view on what security
services the MIH transport actually needs (who authenticates who, what
identity infrastructures that authentication might be based on)

---

From: <[email-masked]>
Date: Wed, 31 Jan 2007 11:24:17 -0600

Me too.

Regards,
Srini 

-----Original Message-----
From: ext Zuniga, Juan Carlos
[mailto:[email-masked]] 
Sent: Wednesday, January 31, 2007 9:15 AM
To: Subir Das; Telemaco Melia
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] technical stuff - how to begin the work

Regards,

Juan Carlos

-----Original Message-----
From: Subir Das [mailto:[email-masked]]
Sent: January 30, 2007 5:12 PM
To: Telemaco Melia
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] technical stuff - how to begin the work

Thanks,
-Subir

solution'

---

From: "Robert Hancock" <[email-masked]>
Date: Wed, 31 Jan 2007 18:16:00 -0000

hi all,

while i appreciate the attraction of a phone conference (at least for some),
please bear in mind that AFAIK we have people in the DT from US, Europe and
Far East. So fair scheduling is pretty tricky. For that reason, I would
really like people to comment on the technical aspects of the original email
(as well as the organisation of how to discuss them).

r. 

> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: 31 January 2007 17:24
> To: [email-masked]; 
> [email-masked]; [email-masked]
> the problem, choosing a solution will actually be the simpler 
> part of the problem.
> >
> analysis in that
> draft is correct. That is what we are discussing. I am 
> claiming that the list of issues is pretty good.
> draft or follow its structure; but it would be nice to 
> capture the conclusions of our discussions in some way.
> >
> split up the small problems (1 each or so) and argue out any 
> issues on this list. 
> >
> groups to look at things. They are either harder, or require 
> closer work with the details of the .21 standard:
> services the MIH transport actually needs (who authenticates 
> who, what identity infrastructures that authentication might 
> be based on)
> through various versions of this, which it would be ideal to 
> align with what we actually propose.
> >
> about this
> as an approach for the work; and, if they approve of the 
> approach, what parts of the analysis they would feel happy to 
> take the lead on or take part in.
> >
> > cheers,
> >
> > robert h.
> >
> >