Subject: Re: [MIPSHOP-MIH-DT] hi everyone

From: Telemaco Melia <[email-masked]>
Date: Wed, 25 Apr 2007 19:09:13 +0200

Hi guys,

I was thinking that would be good to start writing some text based on 
the slides Robert presented last meeting.
If people agree I can give a first attempt with a new doc.

telemaco
[email-masked] wrote:
> I am too late to comment on the slides but they are mighty good. Great 
> work.
>  
> Regards,
> Srini
>
> ------------------------------------------------------------------------
> *From:* ext Robert Hancock [mailto:[email-masked]]
> *Sent:* Thursday, March 22, 2007 10:44 AM
> *To:* [email-masked]
> *Subject:* [MIPSHOP-MIH-DT] hi everyone
>
> it seems that the presentation was good enough for the audience ;-)
>  
> thanks everyone for all the time and effort that's been put in this 
> week. i think we got to know each other a lot better and also made 
> real progress on the technical work. now we just need to keep going.
>  
> i think dinner this evening has collapsed, partly through exhaustion 
> and partly more exciting offers - how people can think that a trip to 
> the Prague opera is more exciting than a mipshop discussion I do not 
> know, but ... ;-)
>  
> but we will have another opportunity for a DT meal, at least in 
> Chicago. see you there!
>  
> cheers,
>  
> robert h.
> ------------------------------------------------------------------------
>
> _______________________________________________
> MIPSHOP-MIH-DT mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt
>   

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.				Fax: +49 (0) 6221 4342- 155
Network Laboratories			Web: http://www.netlab.nec.de
Kurfuersten-Anlage 36			       
69115 Heidelberg
GERMANY   

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Robert Hancock" <[email-masked]>
Date: Wed, 25 Apr 2007 18:13:10 +0100

hi tele, all,
 
thanks for the ping, now we are all (just about) recovered from the ietf. 
 
in terms of issues to attack, i think it would be good to handle the
discovery/"service" identifier topics, since I think we were getting pretty
close to a common understanding in prague. the main open point I think was
whether we felt whatever discovery mechanism we select/adapt needs to be
able to find multiple serving nodes for whatever we are asked to discover.
 
the other topic we could continue in parallel would be the transport
attributes question. anyone want to take the token on that?
 
cheers,
 
r.

  _____  

From: Telemaco Melia [mailto:[email-masked]] 
Sent: 25 April 2007 18:09
To: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] hi everyone

Hi guys,

I was thinking that would be good to start writing some text based on the
slides Robert presented last meeting.
If people agree I can give a first attempt with a new doc. 

telemaco

I am too late to comment on the slides but they are mighty good. Great work.

Regards,
Srini

  _____  

From: ext Robert Hancock [mailto:[email-masked]] 
Sent: Thursday, March 22, 2007 10:44 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] hi everyone

thanks everyone for all the time and effort that's been put in this week. i
think we got to know each other a lot better and also made real progress on
the technical work. now we just need to keep going.

i think dinner this evening has collapsed, partly through exhaustion and
partly more exciting offers - how people can think that a trip to the Prague
opera is more exciting than a mipshop discussion I do not know, but ... ;-)

but we will have another opportunity for a DT meal, at least in Chicago. see
you there!

cheers,

robert h.

  _____  

[email-masked]

-- 

Kurfuersten-Anlage 36			       

69115 Heidelberg

GERMANY   

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London
W3 6BL | Registered in England 2832014