Subject: [MIPSHOP-MIH-DT] Comments on the breakdown

From: Telemaco Melia <[email-masked]>
Date: Fri, 08 Jun 2007 12:00:21 +0200

Hi all,

It seems people did agree on the proposal and started to discuss 
directly on the technical issues.
Before proceeding I would to hear from you preferences on assignments 
since folks asked for it.

As for the technical discussion I will create separate threads.

Please answer asap.

Telemaco

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 13 Jun 2007 18:04:50 +0200

Guys,

Here is my proposal.

Tele, John, Sam => section 3
.21 folks => section 4
Sam (anybody else) => section 5

As for section 2 I volunteer to summarize after we gather all the input.
Tentative deadline to provide first input is the 20th.
Consider that we have time up to the 2nd of July to submit.

Please state your opinion soon else I consider the task agreed.

cheers
tele

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.				Fax: +49 (0) 6221 4342- 155
Network Laboratories			Web: http://www.netlab.nec.de
Kurfuersten-Anlage 36			       
69115 Heidelberg
GERMANY   

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 19 Jun 2007 18:47:05 +0200

Folks,

Do not forget your input for the doc.

telemaco