Subject: [MIPSHOP-MIH-DT] a quesiton

From: Sam Xia <[email-masked]>
Date: Tue, 17 Jul 2007 14:56:41 +0800

Hi Subir,

When i read .21 standard once again, I noticed the MIH_NET_SAP between MIHF
and transport service provider.
Could you tell me who plays the role of transport service provider which
interacts with MIHF?

Best Regards, Sam Xia

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Fri, 20 Jul 2007 10:00:31 -0400

Hi Sam,
The transport service provider here means the transport layer in the 
local stack
It shows an abstract model between MIHF and the underlying transport.
Remember, this a primitive but not a protocol message.

regards,
-Subir