Subject: [MIPSHOP-MIH-DT] Chicago attendees list

From: Telemaco Melia <[email-masked]>
Date: Tue, 10 Jul 2007 17:41:11 +0200

Guys,

Could you please confirm your availability at the meeting?
We will need to schedule a meeting every day if we want to significantly 
progress the work.

Tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Stefano Faccin" <[email-masked]>
Date: Tue, 10 Jul 2007 08:48:25 -0700

I will not attend.
Stefano

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, July 10, 2007 8:41 AM
To: [email-masked]
Cc: Stefano Faccin; Vijay Devarapalli
Subject: Chicago attendees list

Guys,

progress the work.

Tele

---

From: <[email-masked]>
Date: Thu, 12 Jul 2007 13:44:27 -0500

Sorry, I will not be able to make it for the meeting.

Regards,
Srini 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, July 10, 2007 10:41 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Chicago attendees list

Guys,

Tele

---

From: Subir Das <[email-masked]>
Date: Mon, 16 Jul 2007 12:06:19 -0400

I will attend the meeting.

-Subir

Telemaco Melia wrote:
> We will need to schedule a meeting every day if we want to 
> significantly progress the work.
>
> Tele
>

---

From: Sam Xia <[email-masked]>
Date: Tue, 17 Jul 2007 11:43:27 +0800

I will go.

 Best Regards, Sam Xia 

> From: Subir Das [mailto:[email-masked]] 
> Sent: Tuesday, July 17, 2007 12:06 AM
> To: Telemaco Melia
> Cc: [email-masked]
> Subject: Re: [MIPSHOP-MIH-DT] Chicago attendees list
>