Subject: [MIPSHOP-MIH-DT] FW: new DT composition

From: "Stefano Faccin" <[email-masked]>
Date: Mon, 23 Jul 2007 09:18:10 -0700

Hi guys, 
I am announcing a new composition for the DT, as indicated below. Who is
currently editing the membership list? I'd like to ask Telemaco to take
over on that too.
Stefano 

The new DT is:

-         Subir Das
-         Nada Golmie
-         Heejin Jang
-         Telemaco Melia (editor and DT leader)
-         Sam Xia
-         Juan Carlos Zuniga

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Telemaco Melia <[email-masked]>
Date: Mon, 23 Jul 2007 22:02:26 +0200

Stefano,

I do not have the info about the mailing list. I guess Robert does.

tele