Subject: [MIPSHOP-MIH-DT] Discovery Scenarios

From: Telemaco Melia <[email-masked]>
Date: Fri, 06 Jul 2007 19:09:51 +0200

Guys,

Off line we started to draw some scenarios to easy the discussion before 
editing the doc.
Could you please comment on the attached slides?

cheers
tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: <[email-masked]>
Date: Fri, 13 Jul 2007 00:43:11 -0500

Hello Tele,

Thanks for the slides. Hope its not too late for my comments....

Did we rule out DNS based mechanisms for MIH discovery? I might have
missed the reasons why. I was mainly considering that DNS would work
fine for both home/visited network. The client will learn about the
domain name and request for SRV record corresponding to the MIH. 

Regards,
Srini

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Friday, July 06, 2007 12:10 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Discovery Scenarios

Guys,

cheers
tele

---

From: Telemaco Melia <[email-masked]>
Date: Mon, 16 Jul 2007 14:49:26 +0200

Hi Srini,

I did not have time to include your comments into the slides.
Could you please do it while discussing with the other guys there in SF?

thanks,
tele