Subject: [MIPSHOP-MIH-DT] This week

From: Telemaco Melia <[email-masked]>
Date: Mon, 23 Jul 2007 22:20:38 +0200

Hi all,

To efficiently implement communication this week and to allow us to make 
good progress I would suggest the following schedule:
- Tuesday mipshop presentation ( a revised version will be sent out soon)
- Wednesday lunch (this includes new DT members and WG chairs)
- Thursday 2 hours session wrap up (mandatory for all of us)
- ad-hoc discussions (list of current open issues will be sent soon)

Wrt. to the Thursday session please state your availability.

Wrt. to ad hoc discussions I would encourage people to have off-line 
chats and to report the status on the mailing list.
During the wrap-up session we will make sure to capture all the issues 
and to send them to the WG chairs to assess the progress of the DT.

Please respond to this email also to simply confirm your availability.

cheers,
tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: sam xia <[email-masked]>
Date: Tue, 24 Jul 2007 05:40:00 +0800

welcome new member to join us.

I am availabe for the schedule. 

BestRegards;
Sam(Zhongqi)Xia;
-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 4:21 AM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] This week

Hi all,

Wrt. to ad hoc discussions I would encourage people to have off-line chats
and to report the status on the mailing list.
During the wrap-up session we will make sure to capture all the issues and
to send them to the WG chairs to assess the progress of the DT.

cheers,
tele

---

From: Subir Das <[email-masked]>
Date: Mon, 23 Jul 2007 19:50:07 -0400

I am available on Thursday morning and afternoon session I. .

-Subir

Telemaco Melia wrote:
> Hi all,
>
> To efficiently implement communication this week and to allow us to 
> make good progress I would suggest the following schedule: