Subject: [MIPSHOP-MIH-DT] Thursday lunch -- MIH DT

From: Telemaco Melia <[email-masked]>
Date: Tue, 24 Jul 2007 23:03:16 +0200

Hi all,

After today's session we agreed to meet for lunch and get feedback from 
the transport guys.
Godred and Lars(?) are joining too. Let's meet at 11.30 at the reg desk 
and decide where to go.

cheers,
telemaco

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Telemaco Melia <[email-masked]>
Date: Thu, 26 Jul 2007 00:19:46 +0200

Telemaco Melia wrote:
> Hi all,
>
> After today's session we agreed to meet for lunch and get feedback 
> from the transport guys.
> Godred and Lars(?) are joining too. Let's meet at 11.30 at the reg 
> desk and decide where to go.
>
> cheers,
> telemaco
>
Reminder for tomorrow's lunch. Let's meet at the reg desk at 11.30.
Lars suggested to consider the following doc:
http://www.ietf.org/internet-drafts/draft-ietf-tsvwg-udp-guidelines-02.txt

tele

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 25 Jul 2007 18:15:09 -0500

ACK.

For avoidance of doubt, most people at the IETF call me "Gorry", but Godred
is also fine. I look forward to seeing you at lunch and finding out more
about what you wish to do.

Best wishes,

Gorry