Subject: [MIPSHOP-MIH-DT] Schedule for the rest of the week

From: Telemaco Melia <[email-masked]>
Date: Tue, 24 Jul 2007 22:59:38 +0200

Folks,

Here is the updated time plan for the rest of the week.

Wednesday -- meet for a DT lunch, Vijay planned to join as well
Thursday -- meet for lunch with transport area people (we agreed to have 
a chat with them after today's session)
Thursday afternoon -- 13.00 - 15:00 wrap up session with al DT members 
(mandatory)

thanks
tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Tue, 24 Jul 2007 17:09:25 -0400

Tele,
This is good. If possible, can we have some discussions with DNS experts?

Thanks,
-Subir

Telemaco Melia wrote:
> Thursday -- meet for lunch with transport area people (we agreed to 
> have a chat with them after today's session)

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 24 Jul 2007 23:12:49 +0200

What about Gabor? He is subscribed to the list and should be able to 
respond now.

tele

Subir Das wrote:
>> Thursday afternoon -- 13.00 - 15:00 wrap up session with al DT 
>> members (mandatory)
>>
>> thanks
>> tele
>>

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.
NEC Laboratories Europe
Network Division			
Kurfürsten-Anlage 36		
69115 Heidelberg
GERMANY	  

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: <[email-masked]>
Date: Tue, 24 Jul 2007 16:27:11 -0500

Hups, I didn't realize I had to explicitely respond. The schedule is ok.
The Thursday lunch meeting: what is the scope of it?

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

What about Gabor? He is subscribed to the list and should be able to respond now.

tele

Subir Das wrote:
>> have a chat with them after today's session) Thursday afternoon -- 
>> 13.00 - 15:00 wrap up session with al DT members (mandatory)
>>
>> thanks
>> tele
>>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 24 Jul 2007 17:36:29 -0400

We will get some inputs from the Transport experts. We had a chat with them after MIPSHOP and they made some interesting points about UDP and TCP usage.
We want to talk to them once again after NIST has presented the detailed results in MOBOPTS tomorrow.

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 24 Jul 2007 23:50:07 +0200

I meant you are our DNS expert :)

tele

---

From: <[email-masked]>
Date: Tue, 24 Jul 2007 16:53:25 -0500

If we go for the dns based solution, then the transport can be provisioned together with the application id to the dns. That is, the transport could be left to be chosen by the application provider. Tcp/udp could be used, but any banana protocol can be as well. 

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 2:36 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 24 Jul 2007 18:01:45 -0400

Agree, but we will still need to consider the case when the MIH is pre-configured or when DCHP is used. For those 2 discovery cases, dns does not solve the transport problem. Hence, we will still need to provide a non-banana transport solution ;)

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: July 24, 2007 5:53 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 2:36 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: <[email-masked]>
Date: Tue, 24 Jul 2007 17:09:01 -0500

If it is preconfigured, then the transport can be preconfigured as well. In case of dhcp option, can't we include the transport as part of the option?

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 3:02 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:53 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:36 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 24 Jul 2007 18:53:46 -0400

For the preconfig case, I'm assuming a configuration file that has an IP address for the MIH server (potentially different for every operator). However, for the transport, I think that having an IANA well known port would avoid having the protocol defined every time (potentially the same for every operator). 
Subir, any thoughts about the preconfig case?

Regarding the DHCP option, are you suggesting to add one DHCP option for the MIHF IP address, one DHCP option for the Transport protocol, and one more for the port? Would not having the IANA port definition be much much simpler?

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: July 24, 2007 6:09 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 3:02 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:53 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:36 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: <[email-masked]>
Date: Tue, 24 Jul 2007 18:27:45 -0500

> Regarding the DHCP option, are you suggesting to add one DHCP option for the MIHF IP address, one DHCP option for the Transport protocol, and one more for the port? Would not having the IANA port d…

I was thinking to have the address, transport and port within the same dhcp option ...

- gabor

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 3:54 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 6:09 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 3:02 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:53 PM
To: Zuniga, Juan Carlos; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Zuniga, Juan Carlos [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:36 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: July 24, 2007 5:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Schedule for the rest of the week

 - gabor 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, July 24, 2007 2:13 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Schedule for the rest of the week

tele

---

From: sam xia <[email-masked]>
Date: Thu, 26 Jul 2007 05:05:19 +0800

hi, tele,

where to meet for tomorrow's technical discussion?(wrap up session
13:00--15:00)

BestRegards;
Sam(Zhongqi)Xia; 

> From: Telemaco Melia [mailto:[email-masked]] 
> Sent: Wednesday, July 25, 2007 5:00 AM
> To: [email-masked]
> Subject: [MIPSHOP-MIH-DT] Schedule for the rest of the week
> 
> Folks,
> 
> Wednesday -- meet for a DT lunch, Vijay planned to join as 
> well Thursday -- meet for lunch with transport area people 
> (we agreed to have a chat with them after today's session)

---

From: Telemaco Melia <[email-masked]>
Date: Thu, 26 Jul 2007 00:06:15 +0200

Since we will have lunch with the transport guys let's decide ad hoc 
where we can go to discuss.
Also, I would not be surprised if we need longer than 2 hours.

tele