Subject: [MIPSHOP-MIH-DT] Simulation framework details and parameters

From: Nada Golmie <[email-masked]>
Date: Wed, 22 Aug 2007 12:18:33 -0400

Hello All,

As promised please find in the attachment details on the next batch of 
simulation results that we are working on. All feedback is greatly 
appreciated. Let me know if you have any questions or comments.

Best wishes,

-Nada

-- 
Nada Golmie, Ph.D. 
Manager, High Speed Network Technologies Group
National Institute of Standards and Technology
100 Bureau Dr. Stop 8920
Gaithersburg, MD 20899
Email: [email-masked]
Phone: (301) 975-4190
Fax:   (301) 590-0932
Web: http://w3.antd.nist.gov

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 22 Aug 2007 15:19:33 -0400

Hi Nada,

Thanks a lot for providing this input.

I looked at the slides and the scenarios and parameters seem reasonable
to me. However, I think that the parameters cover only the ES and CS
cases, since the max size of the MIH message is 1000 bytes (or perhaps
some limited IS transactions). I assume that you chose those values
because you mentioned that you will only look at fragmentation in the
next round, right?

If you agree, perhaps you should make it clear that this round of
simulations is only addressing ES/CS, or simply state in a slide that
you considered "no fragmentation", or that next steps will include
fragmentation, congestion and priority, so that you don't get those
questions.

Cheers,

Jc

-----Original Message-----
From: Nada Golmie [mailto:[email-masked]] 
Sent: August 22, 2007 12:19 PM
To: [email-masked]
Cc: David Griffith; Richard Rouil
Subject: [MIPSHOP-MIH-DT] Simulation framework details and parameters

Hello All,

Best wishes,

-Nada

---

From: Nada Golmie <[email-masked]>
Date: Wed, 22 Aug 2007 16:05:17 -0400

Hi Juan Carlos,

Thanks for the feedback. We will be looking at at IS/CS and ES in the 
first round, but without any fragmentation. That's what limits the 
packet size. In round 2, we will look at fragmentation and increase the 
packet size.

Sure, we can clarify this in the description or when we have the results 
by adding a "next steps" slide as you suggest.

Best wishes,

-Nada

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 28 Aug 2007 10:23:56 +0200

Hi Nada, all,

Thanks a lot for the slides. I guess this goes exactly in the direction 
we discussed in Chicago.
If Gorry does not have any further comment I would proceed.

Thanks
Tele

Nada Golmie wrote:
> packet size. In round 2, we will look at fragmentation and increase 
> the packet size.
>
> Sure, we can clarify this in the description or when we have the 
> results by adding a "next steps" slide as you suggest.
>
> Best wishes,
>
> -Nada
>
>> From: Nada Golmie [mailto:[email-masked]] Sent: August 22, 2007 
>> 12:19 PM
>> As promised please find in the attachment details on the next batch 
>> of simulation results that we are working on. All feedback is greatly 

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.
NEC Laboratories Europe
Network Division			
Kurfürsten-Anlage 36		
69115 Heidelberg
GERMANY	  

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014