Subject: [MIPSHOP-MIH-DT] Call for audio conference

From: Telemaco Melia <[email-masked]>
Date: Tue, 28 Aug 2007 18:19:49 +0200

Dear all,

To finalize the input for the document we need to have an audio conference.
Since people are busy with SA2 this week I would suggest to have the AC 
next week.
I propose Tuesday/Wednesday.  Please let me know your availability and 
who could host the conference.
A new version of the document will be available Thursday and this should 
give enough time to prepare the AC.
We will also need to assign the editorial work of the missing pieces.

Please respond as soon as possible.

tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 28 Aug 2007 13:16:10 -0400

Hi Tele,

I could host the audio conference, and my preference would be Tuesday,
or if not Wednesday morning, Eastern North America's time.

Jc

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: August 28, 2007 12:20 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Call for audio conference

Dear all,

To finalize the input for the document we need to have an audio
conference.

tele

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 29 Aug 2007 20:26:46 +0200

Dear all,

Please indicate your availability.

telemaco

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.
NEC Laboratories Europe
Network Division			
Kurfürsten-Anlage 36		
69115 Heidelberg
GERMANY	  

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: golmie <[email-masked]>
Date: Wed, 29 Aug 2007 18:14:02 -0400

Hi Tele,

Either day works for me.

-Nada

Telemaco Melia wrote:

>> From: Telemaco Melia [mailto:[email-masked]] Sent: 
>> August 28, 2007 12:20 PM
>> Since people are busy with SA2 this week I would suggest to have the 
>> AC next week.
>> I propose Tuesday/Wednesday.  Please let me know your availability 
>> and who could host the conference.

---

From: Sam Xia <[email-masked]>
Date: Thu, 30 Aug 2007 09:04:00 +0800

it works for me.

 Best Regards, Sam Xia 

> Sent: Thursday, August 30, 2007 2:27 AM
> To: Zuniga, Juan Carlos
> Cc: [email-masked]
> Subject: Re: [MIPSHOP-MIH-DT] Call for audio conference
> 
> Dear all,
> 
> NEC Europe Limited | Registered Office: NEC House, 1 Victoria 
> Road, London W3 6BL | Registered in England 2832014 
> 
>