Subject: [MIPSHOP-MIH-DT] Comments on current version -- Monday 10

From: Telemaco Melia <[email-masked]>
Date: Mon, 10 Sep 2007 14:30:50 +0200

Guys,

According to the comments received I can propose changes to the current 
text.
We should then agree on the changes Wed during the AC. This should 
hopefully
fix the most urgent issues and let us publish the next version.
What do you think?

tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Mon, 10 Sep 2007 09:20:07 -0400

Ok, I can then fix the telecon on Wednesday as follows to accommodate Sam:

Date: Wednesday, Sept 12
Time:  12 noon, EST, US

Waiting confirmation from JC.

-Subir

Telemaco Melia wrote:
> Guys,
>
> According to the comments received I can propose changes to the 
> current text.

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 11 Sep 2007 03:40:06 -0400

It works for me. Thanks guys!

Jc

-----Original Message-----
From: Subir Das [mailto:[email-masked]] 
Sent: Monday, September 10, 2007 9:20 AM
To: Telemaco Melia
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Comments on current version -- Monday 10

Ok, I can then fix the telecon on Wednesday as follows to accommodate
Sam:

Date: Wednesday, Sept 12
Time:  12 noon, EST, US

-Subir

---

From: Subir Das <[email-masked]>
Date: Tue, 11 Sep 2007 09:23:22 -0400

Tomorrow's telecon details:

Date: September 12, 2007, Wednesday
Time: 12 - 2pm, EST
Call in: 732 699 6000
pin: 2483