Subject: [MIPSHOP-MIH-DT] Flow for section 7

From: Telemaco Melia <[email-masked]>
Date: Thu, 06 Sep 2007 19:09:05 +0200

Here a first shot for the flow:

  +----+      +-------+     +-------+     +-------+
  | MN |      | NAS/  |     |       |     |       |
  +----+      | DHCP  |     | DHCP  |     | AAAh  |
    |         | relay |     | server|     |       |
    |         +-------+     +-------+     +-------+
    |             |              |            |
    |      1      |      2       |            |
    |<===========>|<=========================>|
    |      3      |              |            |
    |============>|              |            |
    |             |      4       |            |
    |             |=============>|            |
    |             |      5       |            |
    |             |<=============|            |
    |      6      |              |            |
    |<============|              |            |
    |             |              |            |

    Allocation for the MoS in the Home while the MN is in visited:
    msg3 contains the option to indicate his preference to get
    assigned a MoS in the home

    To get a MoS assigned in visited the procedure is similar.
    The MN just sets the flag in the option in msg3.

    If the MN is in the home the problem is trivial.

tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Thu, 06 Sep 2007 15:15:21 -0400

Fine with me...