Subject: [MIPSHOP-MIH-DT] Comments on ID draft-melia-mipshop-mstp-solution-00

From: David Griffith <[email-masked]>
Date: Wed, 10 Oct 2007 10:54:31 -0400

Hello everyone,

I've looked at draft-melia-mipshop-mstp-solution-00.txt and have some 
revisions and comments that I'd like to share with the rest of the 
design team.  Attached is a PDF file of the draft that includes 
suggested changes and wordsmithing in blue as well as comments/questions 
in light blue.  Please let me know what you think.

Regards,
David Griffith

-- 
**********************************************

David W. Griffith, Ph.D.
Advanced Network Technologies Division
National Institute of Standards and Technology
100 Bureau Drive, Stop 8920
Gaithersburg, MD 20899-8920

Phone:  (301) 975-3512
Fax:    (301) 975-6238
e-mail: [email-masked]

**********************************************

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Sam Xia <[email-masked]>
Date: Thu, 11 Oct 2007 09:41:35 +0800

hi folks,
First thank David for his comments.

Recently, we have received a lot of comments. All of these reviewer think
that the solution should be improved(Particularly, Jari Arko is surprised at
that the solution draft is DT draft that we have been working on for quite
some time).  I am summarizing these comments, some of which is reasonable,
the others of which i don't understand. Once I accompanish, i will share
them with DT members in the mailing list.

Best Regards, Sam Xia 

> -----Original Message-----
> From: David Griffith [mailto:[email-masked]] 
> Sent: Wednesday, October 10, 2007 10:55 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MIPSHOP-MIH-DT] Comments on ID 
> draft-melia-mipshop-mstp-solution-00
> 
> Hello everyone,
> 
> I've looked at draft-melia-mipshop-mstp-solution-00.txt and 
> have some revisions and comments that I'd like to share with 
> the rest of the design team.  Attached is a PDF file of the 
> draft that includes suggested changes and wordsmithing in 
> blue as well as comments/questions in light blue.  Please let 
> me know what you think.
> 
> Regards,
> David Griffith
> 
> --
> National Institute of Standards and Technology 100 Bureau 
> Drive, Stop 8920 Gaithersburg, MD 20899-8920
> 
> Phone:  (301) 975-3512
> Fax:    (301) 975-6238