Subject: [MIPSHOP-MIH-DT] [Fwd: New Version Notification for draft-melia-mipshop-mstp-solution-01]

From: Telemaco Melia <[email-masked]>
Date: Mon, 19 Nov 2007 19:53:39 +0100

Guys,

I posted the doc with all the changes required.
The only one not implemented yet is the following:
"
"The MN MAY use the procedures defined in [I-D.bajko-mos-dns-discovery]
to discover additional transport protocols supported by the server."

The sentence "Additionally, instead of retransmitting an unacknowledged
message, the MIH may choose to update the information and transmit a new
message." is out of context. We should talk about transport issues, and
not MIH level decisions. I would prefer NOT to add that sentence into
the draft."

Let's discuss in Vancouver next steps.
Tomorrow I'll summarize the effort the DT produced on the mailing list (mipshop) explaining the
relation between the different documents.

Thanks
Tele

Subject: New Version Notification for draft-melia-mipshop-mstp-solution-01
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Date: Mon, 19 Nov 2007 05:54:40 -0500

A new version of I-D, draft-melia-mipshop-mstp-solution-01.txt has been successfuly submitted by Telemaco Melia and posted to the IETF repository.

Filename:	 draft-melia-mipshop-mstp-solution
Revision:	 01
Title:		 Mobility Services Transport Protocol Design
Creation_date:	 2007-11-19
WG ID:		 Independent Submission
Number_of_pages: 30

Abstract:
This document describes a design solution for the IEEE 802.21 Media
Independent Handover (MIH) protocol that addresses identified issues
associated with the transport of MIH messages.  The document
describes mechanisms for mobility service (MoS) discovery and
transport layer mechanisms for the reliable delivery of MIH messages.

The IETF Secretariat.

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Mon, 19 Nov 2007 18:18:56 -0500

Thanks Tele.

Telemaco Melia wrote:
> ------------------------------------------------------------------------
>
> Subject:
> New Version Notification for draft-melia-mipshop-mstp-solution-01
> From:
> IETF I-D Submission Tool <[email-masked]>
> Date:
> CC:
> [email-masked], [email-masked], 
> [email-masked], [email-masked], [email-masked]
>
>
> ------------------------------------------------------------------------
>