Subject: [MIPSHOP-MIH-DT] Solution document

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 11 Dec 2007 07:26:16 -0800

Folks,

Please prepare to submit draft-melia-mipshop-mstp-solution-01 as a WG 
document this Friday.

Vijay

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 11 Dec 2007 22:22:34 +0100

Sorry guys,

I did a mistake with the submission tool. Apologies.
For personal reasons tomorrow I am off. Thursday I can handle the issue.
But anyway we can submit the doc as it is, just change the name of the ID.
Will sync on Thursday. Sorry.

Tele

---

From: Telemaco Melia <[email-masked]>
Date: Mon, 17 Dec 2007 17:06:52 +0100

> Please prepare to submit draft-melia-mipshop-mstp-solution-01 as a WG 
Should we proceed with submission?

tele

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 17 Dec 2007 08:11:31 -0800

Yes.

Vijay