Subject: [MIPSHOP-MIH-DT] IETF LC: Minor comments on draft-ietf-mipshop-mis-ps-05

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 05 Dec 2007 05:28:22 -0800

I do not have any further substantial comments concerning this draft. 
For me, the issues I raised have been addressed, at least to an 
appropriate level for a problem statement.

Here are 4 editorial comments, which you may fix in the next revision.

best wishes,

Gorry

---

Page 8:
/other standards bodies other than the IETF/
  ^^^^^
- remove "other"

Page 11
/arrive at a rate of hundreds of milliseconds/
- I think this does not make sense, it should be "at an interval of 
hundreds of milliseconds".

Page 11
/to around 65000 bytes/
     ^^^^^^
- I can see that it may be hard to quantify, but given the maximum 
segment size allowed by UDP, it would be good to be clear if you expect 
it to be normally less than 64KB, but may be greater than 64 KB.

Page 15
/TR2.The transport protocol shall be capable to support both IPv4
       and IPv6 versions/
/TR2.The transport protocol shall be able to operate over both the IPv4
       and IPv6 network layer/

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Jari Arkko <[email-masked]>
Date: Fri, 14 Dec 2007 17:20:05 +0200

Thanks for your review. I've placed the editorial comments as RFC Editor
notes.

Jari

Gorry Fairhurst kirjoitti:
> segment size allowed by UDP, it would be good to be clear if you
> expect it to be normally less than 64KB, but may be greater than 64 KB.
>
> Page 15