Subject: [MIPSHOP-MIH-DT] Presentation version 4

From: Telemaco Melia <[email-masked]>
Date: Wed, 05 Dec 2007 00:35:12 +0100

Attached.

Comments are welcome.
Tele
_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Wed, 05 Dec 2007 13:20:35 -0500

Looks good to me. One comments and two minor edits.

-Subir

Telemaco Melia wrote:
> Attached.
>
> Comments are welcome.
> Tele
> ------------------------------------------------------------------------
>