Subject: [MIPSHOP-MIH-DT] MIH DT Update

From: Telemaco Melia <[email-masked]>
Date: Wed, 05 Dec 2007 00:54:24 +0100

Dear all,

The DT met today to finalize tomorrow's presentation and to discuss next 
steps (Gorry was also with us).
Our opinion is that document version -01 (containing the comments 
received  by Yoshi, Srini, David and partially Gorry)
could serve as a base document for the specifications and should be 
adopted/progressed as WG document.
Given the time constraints, we would like to know what the chairs 
believe is the best way to go.
If possible, Vijay, we would like to have a face to face discussion.
Would you be available tomorrow lunch time? (Arranging meetings with all 
the people is kind of difficult..)

Let us know

Cheers
Telemaco

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 04 Dec 2007 16:00:01 -0800

> If possible, Vijay, we would like to have a face to face discussion.

We could talk during the morning session tomorrow. Nothing particularly 
interesting for me.

Vijay

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 05 Dec 2007 01:02:45 +0100

> We could talk during the morning session tomorrow. Nothing 
> particularly interesting for me.
>
> Vijay
>
Works for me.

Tele