Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver

From: Telemaco Melia <[email-masked]>
Date: Sun, 02 Dec 2007 00:10:48 +0100

Guys,

I would suggest to meet immediately for lunch on Monday and plan the 
work for the rest of the week.
Here is a list of possible free slots for all of us:
- Monday lunch
- Monday 1520-1720 Afternoon Session II
- Tuesday Lunch
- Tuesday 1300-1500 Afternoon Session I
- Tuesday 1740-1840 Afternoon Session III
- Wednesday 0900-1130 Morning Session I
- Wednesday lunch

Can you please confirm your availability?

I ll circulate slides soon.

Tele

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: <[email-masked]>
Date: Sat, 1 Dec 2007 18:27:05 -0600

Let's do Monday lunch. There is a restaurant just across the street from
westin, in the harbor. We could have lunch there.

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Saturday, December 01, 2007 3:11 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver

Guys,

Tele

---

From: Nada Golmie <[email-masked]>
Date: Sat, 01 Dec 2007 19:31:37 -0500

I'll be getting in Vancouver on Monday late afternoon....Therefore, I 
will not be there for lunch on Monday, but I will be available for all 
other times suggested.

-Nada

---

From: "Stefano Faccin" <[email-masked]>
Date: Sat, 1 Dec 2007 17:47:12 -0800

Hello guys,
I wish you good meetings while I suffer in 3GPP SA meetings in Cancun.
Stefano

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]]
Sent: Sat 12/1/2007 3:10 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver
 
Guys,

Tele

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Sat, 1 Dec 2007 22:39:55 -0500

Let's start with lunch on Monday then. 
Shall we meet at the restaurant itself?

Gabor, do you remember the name?

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: December 1, 2007 7:27 PM
To: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Saturday, December 01, 2007 3:11 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver

Guys,

Tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Mon, 03 Dec 2007 00:28:42 +0800

hi Garbor,
Would you tell us the exact restaurant name?

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or em
ail immediately and delete it!
 *****************************************************************************************

----- 原邮件 -----
发件人: [email-masked]
日期: 星期日, 十二月 2日, 2007 上午8:27
主题: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

> Let's do Monday lunch. There is a restaurant just across the street 
> fromwestin, in the harbor. We could have lunch there.
> 
> 
> - gabor
>

---

From: <[email-masked]>
Date: Sun, 2 Dec 2007 11:37:27 -0600

Nada can not make it for lunch. We could still meet for lunch for an
informal meeting, and then have another meeting 16:00-17:00 (I am
already booked for 15:00-16:00) in the hotel. We anyway have a lot of
things to chat about ...

There is only one restaurant across the street from the westin. You
should be able to find it without knowing the name of it. But we could
meet in the lobby at 12:00 and go there together.

- gabor

-----Original Message-----
From: ext Zuniga, Juan Carlos
[mailto:[email-masked]] 
Sent: Saturday, December 01, 2007 7:40 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked];
[email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

Jc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: December 1, 2007 7:27 PM
To: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Saturday, December 01, 2007 3:11 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver

Guys,

Tele

---

From: <[email-masked]>
Date: Sun, 2 Dec 2007 11:43:45 -0600

Oh, how sorry I am for you having this company paid vacation in Cancun.
I am paying thousands to have a vacation there later this year :)
You made a pretty good choice, here's snowing ...
enjoy!
- gabor

________________________________

From: ext Stefano Faccin [mailto:[email-masked]] 
Sent: Saturday, December 01, 2007 5:47 PM
To: Telemaco Melia; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

Hello guys,

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]]
Sent: Sat 12/1/2007 3:10 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Meetings in Vancouver

Guys,

Tele

---

From: Nada Golmie <[email-masked]>
Date: Sun, 02 Dec 2007 13:55:04 -0500

Hello!

That's fine.. Please go ahead with lunch without me.... I will be 
arriving in Vancouver around 6pm, so I won't be able to meet before
dinner time on Monday.

-Nada

---

From: Telemaco Melia <[email-masked]>
Date: Mon, 03 Dec 2007 16:51:31 +0100

Hi guys,

Sorry to give you bad news...my plane from Washington was delayed 
yesterday evening and I missed the connecting flight to Vancouver.
I am still in Phoenix...should take off around 11 and if  all goes fine 
and should be there around 2 PM..
If you wanna have lunch go ahead...I ll ping you once I am around in the 
hotel.

Sorry about that

Tele

Nada Golmie wrote:
>> [mailto:[email-masked]] Sent: Saturday, December 
>> 01, 2007 7:40 PM
>> Let's start with lunch on Monday then. Shall we meet at the 
>> restaurant itself?
>>

-- 
Dr. Telemaco Melia			[email-masked]
Senior Research Staff Member		Tel: +49 (0) 6221 4342- 142
NEC Europe Ltd.
NEC Laboratories Europe
Network Division			
Kurfürsten-Anlage 36		
69115 Heidelberg
GERMANY	  

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 3 Dec 2007 12:13:33 -0500

It seems like it is better then to move the meeting to Tuesday lunch.

Flights are a mess all over with all the weather problems, so good luck to the ones flying today.

Jc

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: December 3, 2007 10:52 AM
To: Nada Golmie
Cc: Zuniga, Juan Carlos; [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Hi guys,

Sorry about that

Tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Tue, 04 Dec 2007 01:13:28 +0800

too bad news. have a good time to you.

----- 原邮件 -----
发件人: Telemaco Melia <[email-masked]>
日期: 星期一, 十二月 3日, 2007 下午11:51
主题: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

> NEC Europe Limited | Registered Office: NEC House, 1 Victoria 
> Road, London W3 6BL | Registered in England 2832014 
> 
>

---

From: Subir Das <[email-masked]>
Date: Tue, 11 Dec 2007 12:17:17 -0500

How about we meet inside the hotel given that it's raining ?

---

From: Subir Das <[email-masked]>
Date: Tue, 11 Dec 2007 12:19:13 -0500

Finally, I made it and arrived here at 2 am in the morning...

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 04 Dec 2007 00:36:43 +0100

I arrived now at the hotel (Mariott) ..see you there guys

tele

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 04 Dec 2007 02:02:44 +0100

Hi guys,

I just spoke to Subir. The plan is to meet tomorrow morning at the reg 
desk (he suggested 10..I d propose 9.30).
I am preparing a slide set. I ll circulate it by this evening/night and 
we discuss it tomorrow.
Gorry wanted to have lunch together..I d like to keep the meeting in the 
agenda.

Let me know
Tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Tue, 04 Dec 2007 09:48:29 +0800

thanks for your work.
one question: is gorry the guy who dislikes dns method?(sorry, i forgot it)

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 04 Dec 2007 03:06:34 +0100

Gorry is a transport guy...he never expressed any comment about DNS...at 
least that I remember..

tele

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 03 Dec 2007 18:16:12 -0800

Telemaco is right: I don't recall looking at the role of DNS - so I have 
no current opinion on this.

My role is to help get some of the transport issues clarified.

Best wishes,

Gorry

Telemaco Melia wrote:
>>> I just spoke to Subir. The plan is to meet tomorrow morning at the 
>>> reg desk (he suggested 10..I d propose 9.30).
>>> I am preparing a slide set. I ll circulate it by this evening/night 
>>> and we discuss it tomorrow.
>>> Gorry wanted to have lunch together..I d like to keep the meeting in 
>>> the agenda.
>>>
>>> Let me know
>>> Tele
>>>

---

From: <[email-masked]>
Date: Mon, 3 Dec 2007 20:28:53 -0600

The plan is to meet tomorrow morning? I have mip6 (mext) tomorrow
morning, which I cannot miss. 
I still have time today until 8:00pm, I am in westin between the front
desk and reg desk.

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 5:03 PM
To: Subir Das
Cc: [email-masked]; Zuniga,Juan Carlos
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Hi guys,

Let me know
Tele

---

From: "Telemaco Melia" <[email-masked]>
Date: Tue, 4 Dec 2007 03:46:53 +0100

Look let's do the following.
Let's comment the slide tomorrow morning via email. we meet for lunch and we can shape the presentation in the afternoon.
I know you have the dhcp wg...we could skip intarea or meet directly after this.

what do you suggest
Tele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tue 04/12/2007 03:28
To: Telemaco Melia; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 5:03 PM
To: Subir Das
Cc: [email-masked]; Zuniga,Juan Carlos
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Hi guys,

Let me know
Tele

---

From: <[email-masked]>
Date: Mon, 3 Dec 2007 20:59:22 -0600

I do not remember anyone to dislike the dns method. 
I assume you are referring to the MoS discovery using DNS (instead of dns in general). I got comments from Olafur Gudmundsson, which I addressed in the new version of the draft and also from Peter Koch. Most of Peter comments were not specific enough to implement, however I removed the fallback mechanism.

- gabor

-----Original Message-----
From: ext xiazhongqi 49105 [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 5:48 PM
To: Telemaco Melia
Cc: Zuniga, Juan Carlos; [email-masked]
Subject: 回复:Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

thanks for your work.

---

From: <[email-masked]>
Date: Mon, 3 Dec 2007 21:03:47 -0600

I can skip dhc but I have ecrit  tomorrow from 15:20 to 17:20. I have
nothing from 17:40 to 18:40, but I have hip afterwards.

So, I can work with Tele during pm session I, and then rest of you can
reshape the slides during pm session II. We could also meet to have
dinner tomorrow at 20:00, if needed.

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Monday, December 03, 2007 6:47 PM
To: Bajko Gabor (Nokia-SIR/MtView); [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

Look let's do the following.
Let's comment the slide tomorrow morning via email. we meet for lunch
and we can shape the presentation in the afternoon.
I know you have the dhcp wg...we could skip intarea or meet directly
after this.

what do you suggest
Tele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tue 04/12/2007 03:28
To: Telemaco Melia; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

- gabor

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]]
Sent: Monday, December 03, 2007 5:03 PM
To: Subir Das
Cc: [email-masked]; Zuniga,Juan Carlos
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Hi guys,

Let me know
Tele

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 04 Dec 2007 04:07:09 +0100

> dinner tomorrow at 20:00, if needed.
works for me. for dinner as well.

tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Tue, 04 Dec 2007 12:20:37 +0800

ok. I just worry that someone would object to our draft in the mipshop meeting. if you have 
dealed with this issue, that must be very good.

> I assume you are referring to the MoS discovery using DNS (instead 
> of dns in general). I got comments from Olafur Gudmundsson, which 
> I addressed in the new version of the draft and also from Peter 
> Koch. Most of Peter comments were not specific enough to 
> implement, however I removed the fallback mechanism.
> 
> - gabor
>

---

From: Subir Das <[email-masked]>
Date: Tue, 04 Dec 2007 00:14:21 -0500

I will review the slides tomorrow and am available. Unfortunately, I need
to attend dhc and part of INT area but I can possibly manage time in
between. If you want to also discuss during dinner, I am fine too.

-Subir

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 04 Dec 2007 16:51:55 +0100

Here something to start with....will work on it during the session.
I would divide the presentation in a general part (draft-melia) and in a 
more specific part with the content (4/5 slides) of the two bajko drafts.

Comments?

tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Wed, 05 Dec 2007 01:29:47 +0800

Tele,

thanks for your hard work. it looks pretty good. 

my general comment is that the slides are mainly focusing on MoS discoverying, not transportation protocol itself. i would suggest to add a part focusing on transport protocol or to add more content to transport part:
1: why do we select tcp/udp as the defualt protocol, instead of designing new protocol?
2: general guidelines as you proposed;
3: transport security.

and i have two points i want to express, but not sure it is good...
1: i remember that some a guy said it is possible that there should be a combination of MoS scenarios we list in the draft. not sure if we should clarify this point.
2: we have designated the transport security solutions(tls/dtls, ipsec), but we never talk about how to distribute keying material. not sure it is good.

> >>> reshape the slides during pm session II. We could also meet to 
> have>>> dinner tomorrow at 20:00, if needed.
> >>>
> >>> - gabor
> >>>

---

From: <[email-masked]>
Date: Tue, 4 Dec 2007 12:28:59 -0600

Here's my update to the slides 

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 7:52 AM
To: Subir Das
Cc: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]; [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Here something to start with....will work on it during the session.
I would divide the presentation in a general part (draft-melia) and in a more specific part with the content (4/5 slides) of the two bajko drafts.

Comments?

tele

Subir Das wrote:
> I will review the slides tomorrow and am available. Unfortunately, I 
> need to attend dhc and part of INT area but I can possibly manage time 
> in between. If you want to also discuss during dinner, I am fine too.
>
> -Subir
>
>
> Telemaco Melia wrote:
>>> I can skip dhc but I have ecrit  tomorrow from 15:20 to 17:20. I 
>>> have nothing from 17:40 to 18:40, but I have hip afterwards.
>>>
>>> So, I can work with Tele during pm session I, and then rest of you 
>>> can reshape the slides during pm session II. We could also meet to 
>>> have dinner tomorrow at 20:00, if needed.
>>>
>>> - gabor
>>>

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 4 Dec 2007 13:41:25 -0500

Gabor, 

I see that you simplified some slides (which is good for readability), but do you agree with Tele's suggestion of having a few slides describing the 2 bajko i-d's, and if so, is that something you could produce?

All,

I also assume that we will add at least a small paragraph for the security part. Right?

Jc

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 7:52 AM
To: Subir Das
Cc: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]; [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Comments?

tele

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 4 Dec 2007 13:57:18 -0500

One suggestion for the missing parts (slide 9):

Jc

-----Original Message-----
From: Zuniga, Juan Carlos [mailto:[email-masked]] 
Sent: December 4, 2007 1:41 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [MIPSHOP-MIH-DT] Meetings in Vancouver

Gabor, 

All,

Jc

-----Original Message-----
From: ext Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 7:52 AM
To: Subir Das
Cc: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; [email-masked]; [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Meetings in Vancouver

Comments?

tele

---

From: xiazhongqi 49105 <[email-masked]>
Date: Wed, 05 Dec 2007 03:55:55 +0800

i would like to add some texts to page 8. see the attachment.

br, Sam.

> From: Zuniga, Juan Carlos 
> To: [email-masked]; [email-masked]; 
> [email-masked]: [email-masked]; 
> [email-masked]
> I see that you simplified some slides (which is good for 
> readability), but do you agree with Tele's suggestion of having a 
> few slides describing the 2 bajko i-d's, and if so, is that 
> something you could produce?
> 
> All,
> 
> Cc: [email-masked]; Zuniga, Juan Carlos; 
> [email-masked]: RE: [MIPSHOP-MIH-DT] Meetings 
> in Vancouver
> 
> Cc: Bajko Gabor (Nokia-SIR/MtView); [email-masked]; 
> [email-masked]; [email-masked]
> I would divide the presentation in a general part (draft-melia) 
> and in a more specific part with the content (4/5 slides) of the 
> two bajko drafts.
> 
> Comments?
> 
> tele
> 
> Subir Das wrote:
> > in between. If you want to also discuss during dinner, I am fine 
> too.>
> > -Subir
> >
> >
> > Telemaco Melia wrote: