Subject: Re: [MIPSHOP-MIH-DT] Editorial work up to Jan 3rd

From: Nada Golmie <[email-masked]>
Date: Fri, 11 Jan 2008 15:03:43 -0500

Happy New Year!

Best wishes to everyone for a successful, prosperous and peaceful 2008!

As promised -and apologies for the delay-  here is a suggested change to 
the transport section:

In section 6.5 general guidelines:
Replace the sentence
"The server side MUST support both UDP and TCP for MIH transport, and 
the MN MAY support either TCP or UD.."
with
"MOS server MUST support both UDP and TCP for MIH transport and the MN 
MUST support TCP"

We may have to go through Srini's comments and come up with additional 
changes. Should we schedule a telecon for that? Any other thoughts?

Best wishes,

-Nada

Telemaco Melia wrote:
> I think we need to:
> - address Srini's comments
> - address Cheng Hong' s comments
> - update the text about the transport  recommendation as agreed in 
> Vancouver
>
> Anything missing?
>
> tele
>
>
> Nada Golmie ha scritto:
>> Hi Telemaco,
>>
>> No problem.  To do that though, I would need the list of agreed upon 
>> edits. Do we have such a list?
>> Alternatively, let's circulate edits on the mailing list. I will 
>> capture that before January 3rd.
>>
>> -Nada
>>
>>
>> Telemaco Melia wrote:
>>> Guys,
>>>
>>> Due to my removal I will not be able to edit the document until the 
>>> first week of Jan.
>>> I just posted as -00 version the document we presented in Vancouver.
>>> Please find attached the xml source. I use xmlMind to edit and 
>>> xml2rfc to convert...pretty handy tools.
>>>
>>> Nada would you mind to take over the editorial leadership?
>>>
>>> Thanks for your support and Merry Christmas to you all.
>>>
>>> Regards,
>>> Tele
>>>
>>>
>>>
>>> ------------------------------------------------------------------------ 
>>>
>>>
>>> _______________________________________________
>>> MIPSHOP-MIH-DT mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt
>>
>>

-- 
Nada Golmie, Ph.D. 
Manager, High Speed Network Technologies Group
National Institute of Standards and Technology
100 Bureau Dr. Stop 8920
Gaithersburg, MD 20899
Email: [email-masked]
Phone: (301) 975-4190
Fax:   (301) 590-0932
Web: http://w3.antd.nist.gov

_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: <[email-masked]>
Date: Sun, 20 Jan 2008 18:50:16 -0600

Nada,

Did you submit the new version of the draft? I would have some suggested
changes to section 5.1 and 5.2, but not able to provide it until
Thursday. Also, section 5.3 needs way more text, I could perhaps handle
this one too if I get help from Subir, but this needs to wait till
February.

- gabor

-----Original Message-----
From: ext Nada Golmie [mailto:[email-masked]] 
Sent: Friday, January 11, 2008 12:04 PM
To: Telemaco Melia
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Editorial work up to Jan 3rd

Happy New Year!

Best wishes,

-Nada

--
Nada Golmie, Ph.D. 
Manager, High Speed Network Technologies Group National Institute of
Standards and Technology 100 Bureau Dr. Stop 8920 Gaithersburg, MD 20899
Email: [email-masked]
Phone: (301) 975-4190
Fax:   (301) 590-0932
Web: http://w3.antd.nist.gov

---

From: Nada Golmie <[email-masked]>
Date: Sun, 20 Jan 2008 22:39:17 -0500

Hi Gabor,

Telemaco submitted the latest version in December. I did not update the 
draft yet since the changes I was making were minor.
Go ahead with the changes for section 5. At this point we probably can 
wait to make all the changes before resubmitting.

-Nada

---

From: Telemaco <[email-masked]>
Date: Mon, 21 Jan 2008 09:23:43 +0100

Hi guys,

Version -00 submitted last Dec was the same as draft-melia version 01.
I am coming back ti life after the move to Switzerland.
If somebody wants to edit the work done so far I can attach the xml source
file.
Still need to sort out few admin issues here....

tele

---

From: <[email-masked]>
Date: Wed, 30 Jan 2008 16:13:47 -0600

Hi,

Here are my proposed changes. I wanted to use track changes in word for
better tracking the proposed changes, but for some reason I lost the
tracking. Changes can be made visible using
http://tools.ietf.org/rfcdiff, and the Html wdiff option. I also include
herein the version -02 of the dhcp discovery draft, which I plan to
submit shortly, for the case you want to crosscheck for terminology
consistencies.

Comments are welcome!

- gabor 

-----Original Message-----
From: ext Nada Golmie [mailto:[email-masked]] 
Sent: Sunday, January 20, 2008 7:39 PM
To: Bajko Gabor (Nokia-OCTO/MtView)
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Editorial work up to Jan 3rd

Hi Gabor,

-Nada

[email-masked] wrote:
> Nada,
>
> Did you submit the new version of the draft? I would have some 
> suggested changes to section 5.1 and 5.2, but not able to provide it 
> until Thursday. Also, section 5.3 needs way more text, I could perhaps

> handle this one too if I get help from Subir, but this needs to wait 
> till February.
>
> - gabor
>
> As promised -and apologies for the delay-  here is a suggested change 
> to the transport section:
>

>>>> -------------------------------------------------------------------
>>>> -
>>>> ----
>>>>
>>>>