Subject: [MIPSHOP-MIH-DT] Co-ordination phone call

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Tue, 4 Mar 2008 14:22:56 +0100

Dear all,
 
Before the upcoming IETF meeting I would suggest to have a phone call to
sync a bit.
As you might know I will not be in Philly, and we need to agree on who
presents.
 
Would this work on Thursday, 18:00 PM CET (9:00 AM PST)?
Subir can you host the bridge?
 
Let me know
Tele
_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: Subir Das <[email-masked]>
Date: Wed, 05 Mar 2008 11:40:40 -0500

I can host the bridge but I have a conflict on Thursday at 9 am, PST. 
Can we do it after 10 am PST
or 8 am , PST? 

-Subir

Telemaco Melia (tmelia) wrote:
> Dear all,
>  
> Before the upcoming IETF meeting I would suggest to have a phone call 
> to sync a bit.
> ------------------------------------------------------------------------
>

---

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Wed, 5 Mar 2008 18:17:24 +0100

8 AM PST would work.
Gabor?

tele

-----Original Message-----
From: Subir Das [mailto:[email-masked]] 
Sent: Wednesday, March 05, 2008 5:41 PM
To: Telemaco Melia (tmelia)
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Co-ordination phone call

-Subir

---

From: <[email-masked]>
Date: Wed, 5 Mar 2008 12:27:43 -0600

Thursday 8am PST is Ok with me too. 
Gabor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Telemaco Melia
(tmelia)
Sent: Wednesday, March 05, 2008 9:17 AM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Co-ordination phone call

8 AM PST would work.
Gabor?

tele

-----Original Message-----
From: Subir Das [mailto:[email-masked]]
Sent: Wednesday, March 05, 2008 5:41 PM
To: Telemaco Melia (tmelia)
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Co-ordination phone call

-Subir

---

From: Subir Das <[email-masked]>
Date: Wed, 05 Mar 2008 15:50:22 -0500

Ok, here is the bridge info:

Date:  Thursday, March 06, 2008
Time:  11am EST (8 am PST, 17:00 pm CET)
Call in:  +1 732 699 6000
pin: 2483

-Subir

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 05 Mar 2008 15:55:11 -0800

I can join for 30 minutes or so.

Vijay

---

From: "Stefano Faccin" <[email-masked]>
Date: Wed, 5 Mar 2008 16:23:00 -0800

sorry, cannot make it.
Stefano

________________________________

From: [email-masked] on behalf of Vijay Devarapalli
Sent: Wed 3/5/2008 3:55 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Co-ordination phone call

Vijay

---

From: Subir Das <[email-masked]>
Date: Thu, 06 Mar 2008 11:07:17 -0500

FYI,  we have started the call..

Vijay Devarapalli wrote:
>>> Thursday 8am PST is Ok with me too. Gabor
>>>
>>> I can host the bridge but I have a conflict on Thursday at 9 am, 
>>> PST. Can we do it after 10 am PST
>>> or 8 am , PST?
>>> -Subir
>>>
>>>> Before the upcoming IETF meeting I would suggest to have a phone 
>>>> call to sync a bit.

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Thu, 6 Mar 2008 11:32:22 -0500

Vijay,

We are in the call now and have some questions for you.
If you can call for a few minutes it will be great.

Cheers,

Jc

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Vijay Devarapalli
Sent: March 5, 2008 6:55 PM
To: Subir Das
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Co-ordination phone call

Vijay

>>> Before the upcoming IETF meeting I would suggest to have a phone
call 
>>> Subir can you host the bridge?
----------------------------------------------------------------------
>>> --

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 06 Mar 2008 08:50:39 -0800

Sorry, missed the call. Something else came up. I briefly wanted
to discuss who was going to present during the slot in the MIPSHOP
WG, figure out if there are any outstanding issues that need some
discussion during the meeting, etc..

Can you send us the summary of the discussions during the call?

Vijay

---

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Thu, 6 Mar 2008 18:38:26 +0100

Hi guys,

I just had a phone chat with Vijay.

He basically said that he does not expect much discussion on the
solution document.
Ac couple of slides giving an update (including the relation with the
three companion IDs) to the WG are sufficient.
No need to talk about IPR claims in the presentation, this is already
taken care as part of the overall procedure.
It is up to the WG to speak up if they are not comfortable with the
solution document. I also clarified that Interdigital did follow the
right procedure by informing the WG well on time about the IPR claims.
(Juan Carlos spoke to Stefano last year already). 

More discussions should happen around Gabor's drafts.

Vijay please correct me if I am wrong.

telemaco

-----Original Message-----
Sent: Thursday, March 06, 2008 5:51 PM
To: Zuniga, Juan Carlos

Sorry, missed the call. Something else came up. I briefly wanted to
discuss who was going to present during the slot in the MIPSHOP WG,
figure out if there are any outstanding issues that need some discussion
during the meeting, etc..

Vijay

Zuniga, Juan Carlos wrote:
>> Time:  11am EST (8 am PST, 17:00 pm CET) Call in:  +1 732 699 6000
>> pin: 2483
>>
>> -Subir
>>
PST.