Subject: [MIPSHOP-MIH-DT] Sync up call before editing the doc

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Thu, 27 Mar 2008 16:41:12 +0100

Hi guys,
 
After IEEE and IETF meetings do you believe we should have a phone call
to briefly update on any open issue?
If yes please state your availability. If not I am going to edit version
-02 next week. It should be ready by next Friday.
 
Let me know
Tele
_______________________________________________
MIPSHOP-MIH-DT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop-mih-dt

---

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Thu, 27 Mar 2008 19:24:27 +0100

Subir,
 
JC told me you had a chat with Jari. What was the outcome?
 
Tele

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Telemaco Melia
(tmelia)
Sent: Thursday, March 27, 2008 4:41 PM
To: [email-masked]
Subject: [MIPSHOP-MIH-DT] Sync up call before editing the doc

Hi guys,

Let me know
Tele

---

From: Subir Das <[email-masked]>
Date: Tue, 01 Apr 2008 10:50:38 -0400

I am available this week. It may be a good idea to have some discussions 
after the update.
Let's target to submit another version within next two weeks or so.

-Subir

Telemaco Melia (tmelia) wrote:
> Hi guys,
>  
> After IEEE and IETF meetings do you believe we should have a phone 
> call to briefly update on any open issue?
> If yes please state your availability. If not I am going to edit 
> version -02 next week. It should be ready by next Friday.
>  
> Let me know
> Tele
> ------------------------------------------------------------------------
>

---

From: Subir Das <[email-masked]>
Date: Tue, 01 Apr 2008 10:52:19 -0400

Tele,
Yes, we had some discussions with Jari regarding the adoption of two 
other drafts as WG items.
He told WG chair can do it in the mailing list. You should ask Vijay or 
Stefano to start the thread.

_Subir

Telemaco Melia (tmelia) wrote:
> *From:* [email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Telemaco Melia 
> (tmelia)
> *Sent:* Thursday, March 27, 2008 4:41 PM
> *To:* [email-masked]
> *Subject:* [MIPSHOP-MIH-DT] Sync up call before editing the doc
>
> Hi guys,
>

---

From: "Telemaco Melia (tmelia)" <[email-masked]>
Date: Tue, 1 Apr 2008 16:53:33 +0200

I was planning to update the doc by Friday. We can chat next week if you
are not traveling.

tele

-----Original Message-----
From: Subir Das [mailto:[email-masked]] 
Sent: Tuesday, April 01, 2008 4:51 PM
To: Telemaco Melia (tmelia)
Cc: [email-masked]
Subject: Re: [MIPSHOP-MIH-DT] Sync up call before editing the doc

-Subir