Subject: [Mipshop] needs help with HMIPv6

From: Stephane Elleingand <[email-masked]>
Date: Mon, 27 Oct 2003 17:55:46 -0500

Hi all

i m graduate students of Ecole polytechnique of montreal working on mobile IPv6 
and QoS... precisely with Hierchical Mobile IPv6.

I understand pretty well how it(HMIPv6)works but i got issues to visualizes the 
different parts  

1) The architecture of HMIPv6 contains:
 
- some acces networks: with access routers (ARs) and access points (APs)

does the acces networks include the MAP? in others words should i place the MAP 
in the Acces networks or at the edge of the IPv6 backbone network?   

- an IPv6 backbone networks : with Mobile-IPv6 routers 
does the backbone network include the MAP? 

- the Home Network: with the Home Agent (HA)+ HMIPv6-aware routers

- the Correspondent node CN and the mobile node MN.

in an HMIPv6 networks  

2) How many access routers can a MAP support?
3) How many access points can an AR support?

thank you in advance for your help.

stephane

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: [email-masked]
Date: Mon, 27 Oct 2003 17:10:09 -0600

MIPv6 is being dealt with in the MIPSHOP WG.

Please see http://www.ietf.org/html.charters/mipshop-charter.html
for details.

-Basavaraj

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Stephane Elleingand
> Sent: 27 October, 2003 05:03 PM
> To: [email-masked]
> Subject: [Mip6] needs help with HMIPv6
> 
> 
> Hi all
> 
> Mip6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mip6
>

---

From: Soliman Hesham <[email-masked]>
Date: Mon, 27 Oct 2003 19:59:35 -0500

> in the Acces networks or at the edge of the IPv6 backbone network?   

=> You want to find a tradeoff there. If the MAP is too far
away, BUs will experience more delays and there is a 
chance of more packet loss. If it's too close inter-MAP handovers
will happen more often. I prefer to keep it close to
the ARs in its domain.

 > does the backbone network include the MAP? 

=> No. Not sure what you mean by Mobile-IPv6 routers. 

 > - the Home Network: with the Home Agent (HA)+ HMIPv6-aware routers

=> Not sure what you mean by "HMIPv6-aware routers" but
there is no need for any HMIPv6 awareness in the home network. 

 > 3) How many access points can an AR support?

=> It depends on how large your router is and how much
BW is flowing through it. For the MAP, there is an additional
factor: the amount of signalling it can handle. 

Hesham