Subject: RE: On the NECESSITY of MIP for LMM (was Re: [Mipshop] WG Last Call comments ...)

From: "Bound, Jim" <[email-masked]>
Date: Thu, 6 Nov 2003 11:00:39 -0500

LMM should be a living and learning document?  Is that your point? If so
I agree?
/jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of gabriel montenegro
> Sent: Wednesday, November 05, 2003 9:38 AM
> To: James Kempf
> Cc: [email-masked]; [email-masked]
> Subject: Re: On the NECESSITY of MIP for LMM (was Re: 
> [Mipshop] WG Last Call comments ...)
> 
> 
> We don't need to fear that anything we publish today will 
> necessarily force us down the road. The IESG has a practice 
> of adding remarks to documents to clarify how applicable or 
> recommended they are (or are not). It seems to me that if 
> this picture of doom is even remotely possible, a simple 
> addition (by the WG) to the effect that the lmm requirements 
> document is meant to capture the thinking around Spring 2001 
> (insert proper dates here) and is not meant to bind any 
> future efforts that, due to gained wisdom, may wish to depart from it.
> 
> Another comment being discussed is that lmm should produce 
> the "general IP mobility (as opposed to MIP-based) "goals" 
> (or "requirements") for some "customer" group. Without one, 
> then it would indeed be a waste of IETF resources to do an 
> exercise on "general IP mobility" just because somebody in 
> the future might actually look at them. We either need a 
> customer in the IETF or in the IRTF to justify this. There is 
> none in the IETF>
> 
> I wondered if there was no IRTF customer either for
> this work. I realized that there didn't seem to be one. So I 
> asked the question to some folks involved in chartering the 
> "MOBOPTS" IRTF mobility research group we've referred to 
> recently. I don't know what the results of those 
> conversations will be, but perhaps they will end up by at 
> least allowing that IRTF group some flexibility in allowing 
> some general IP mobility thinking.
> 
> If this becomes possible in the IRTF group, then I wonder why 
> would the IETF do this requirements work, and not the IRTF 
> group itself.
> 
> I see no good answer.
> 
> This is why I'm currently thinking that other than a very 
> simple set of changes to the current lmm document, MIPSHOP 
> should leave this work to the IRTF group (assuming it becomes 
> possible there).
> 
> -gabriel
> 
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Fri, 07 Nov 2003 17:50:47 +0100

> LMM should be a living and learning document?  Is that your point? If so

Sort of, yes. There's the lmm document under discussion which we could
add some caveats and limitations to before publishing. Then there's
other more general IP layer mobility thinking, but I'm not convinced
that should be initiated in the IETF.

-gabriel