Subject: [Mipshop] working group last call on FMIPv6: draft: draft-ietf-mipshop-fast-mipv6-00.txt

From: gabriel montenegro <[email-masked]>
Date: Mon, 03 Nov 2003 06:20:50 +0100

Folks,

This message starts a 3 week MIPSHOP WG last call on:

   Fast Handovers for Mobile IPv6 (FMIPv6)
   http://www.ietf.org/internet-drafts/draft-ietf-mipshop-fast-mipv6-00.txt

This draft is targetted for advancement as Experimental RFC.

Please send your comments to the [email-masked] discussion list.

WG last call issued on:  November 3, 2003
WG last call expires on: November 24, 2003

-gabriel

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 6 Nov 2003 10:56:19 -0500

I support both going to PS but no brainer for exp RFC.  

P.S. Like Carl I know of vendors in the market that want these now.  We
can move these into several network pre-production IPv6 network pilots I
know if your interested in working on these for real product let me know
there are other vehicles to make these defacto in the market and with
good support with revenue stream.  We don't have to wait for the IETF
process at all in the market.

/jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of gabriel montenegro
> Sent: Monday, November 03, 2003 12:21 AM
> To: [email-masked]
> Cc: Rajeev Koodli
> Subject: [Mipshop] working group last call on FMIPv6: draft: 
> draft-ietf-mipshop-fast-mipv6-00.txt
> 
> 
> Folks,
> 

-gabriel