Subject: RE: [Mipshop] WG Last Call comments on draft-ietf-mipshop-lmm-req uirements-00.txt

From: Soliman Hesham <[email-masked]>
Date: Sat, 1 Nov 2003 03:48:47 -0500

> James Kempf wrote:
 > > So what is the point of the requirements document then? 
 > 
 > The usual, but notice we're not working on standards track stuff.
 > If we were, we'd have more of the multi6 problem Pekka refers to.
 > 
 > It's a snapshot of what folks think the requirements are if 
 > we were to
 > work on a standard-track MIP-based lmm protocol. As such, it 
 > is thought to be
 > valuable information to capture. That does not mean our experimental
 > protocols will have to comply with them completely. The idea is to
 > get these out quickly, and document non-compliance rather 
 > than reworking
 > it much longer. So even though the lmm document seems valuable to
 > publish as informational material, the main point of the WG is to
 > publish experimental protocols, and we don't want this lmm document
 > to "get in the way".
 > 
 > One might think that perhaps "historic" status also could be
 > appropriate, but that carries a sense of obsolescence, and I'm not
 > sure we've concluded that this is the case.

=> I don't think the LMM requirements should go to
hitstoric. Basically I think we have two options:
1. not progress the doc 
2. Move it to informational and making it clear that 
they are requirements for MIP-based protocols

I think option 2 is better because at least it gives
some background to the problem and what the community
wanted the new protocol to handle. 

Hesham

 > 
 > Thoughts?
 > 
 > -gabriel
 > 
 > 
 > _______________________________________________
 > Mipshop mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mipshop
 > 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Sat, 01 Nov 2003 12:03:43 +0100

Soliman Hesham wrote:.
> wanted the new protocol to handle. 

#2 is almost the status quo. It is so in the sense
that it has been targetted for informational all along,
so we're already fine in that respect The "almost" is because we
may need to further clarify (besides making it explicit
in the title) that this is for MIP-based protocols.

-gabriel