Subject: RE: [Mipshop] The proposal for more generic LMM requirements

From: Soliman Hesham <[email-masked]>
Date: Fri, 7 Nov 2003 03:36:38 -0500

I don't see major problems with the doc. 
However, I'm against describing how HIP works in
this context. Not because it's a bd solution but because
there is no solution that is agreed on today in IETF
and therefore the description may be obsolete the day after
this doc becomes an RFC. I'd say the same if we were 
describing a non-existent MIP protocol. 

The use of the term peer entities is fine with me. 

Those seem to be the only substantial changes. 

Hesham

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Pekka Nikander <[email-masked]>
Date: Fri, 07 Nov 2003 10:56:27 +0200

> this context. Not because it's a bd solution but because

I think it would be good to have an example of
some other solution, it doesn't need to be HIP.
Anybody knows how LIN6 works exactly?  LIN6 has
certainly been around longer than HIP, and there
should be stable specifications of it.

Anyway, it would also be OK without any other
specific example, just generic description of how
various solutions work.

> The use of the term peer entities is fine with me. 

James didn't like it.  Maybe "peer mobility entity"?

> Those seem to be the only substantial changes. 

Yes, I deliberately tried to avoid substantial changes,
and just make the document more solution neutral.

--Pekka Nikander

---

From: "James Kempf" <[email-masked]>
Date: Fri, 7 Nov 2003 08:29:12 -0800

How about just something more generic, like a mobile client-only that redoes
DHCP every time it moves? It's mobility management software is the null set,
or perhaps better stated, client-side only.

            jak

---

From: Pekka Nikander <[email-masked]>
Date: Fri, 07 Nov 2003 21:13:14 +0200

> or perhaps better stated, client-side only.

Hmm, mentioning DHCP may give a wrong impression, but
simply stating that a mobile client without any mobility
mechanisms SHOULD maintain its IP address as long as it
remains within the region (or whatever the term in the
draft was for the LMM administrative domain) would be OK
to me....   On the other hand, I do understand if others
feel that such an example would lean too much towards
micro mobility...

--Pekka