Subject: RE: [Mipshop] I-D ACTION:draft-ietf-mipshop-lmm-requirements-01.txt

From: "[email-masked]" <[email-masked]>
Date: Wed, 14 Jan 2004 17:31:02 -0500

Dear Mipshop group,

 The LMM goals document has been published
 finally (it was submitted Dec 2).
 Please review over security consideration
 section and Gabriel will do last call.

 Major change was the addition of the 
 security consideration section.

 NOTE: The filename of this document (per
 Gabriel request) remains as draft-ietf-
 mipshop-lmm-requirements-0*.txt for
 tracking purposes.  But the title of
 the documents has been changed as agreed 
 to:  "Localized Mobility Management Goals".

 Thanks. Look forward to your comments/review.
 
 Finally, thanks to Pekka and Gabriel who assisted
 with the security consideration section.

 Carl

Original Message:
-----------------
From:  [email-masked]
Date: Wed, 14 Jan 2004 15:54:44 -0500
To: IETF-Announce:, [email-masked]
Subject: [Mipshop] I-D ACTION:draft-ietf-mipshop-lmm-requirements-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the MIPv6 Signaling and Handoff Optimization
Working Group of the IETF.

	Title		: Localized Mobility Management Requirements
	Author(s)	: C. Williams
	Filename	: draft-ietf-mipshop-lmm-requirements-01.txt
	Pages		: 16
	Date		: 2004-1-14
	
This document describes requirements for Localized Mobility
Management (LMM) for Mobile IP and Mobile IPv6 protocols.
These requirements are intended to guide the design of a protocol
specification for LMM.  Localized Mobility Management, in general,
introduces enhancements to Mobile IPv4 and Mobile IPv6 to
reduce the amount of latency in binding updates sent to the Home
Agent and, for route-optimization, Correspondent Nodes, upon
Care of Address change. In addition, LMM seeks to reduce the
amount of signaling over the global Internet when a mobile
node traverses within a defined local domain.  The identified
requirements are essential for localized mobility management
functionality. They are intended to be used as a guide for
analysis on the observed benefits over the identified requirements
for architecting and deploying LMM schemes.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mipshop-lmm-requirements-01.t
xt

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 15 Jan 2004 18:55:08 +0100

>  section and Gabriel will do last call.

Actually, I just issued the last call on this document.
During this time folks should please look over the security
considerations section.

To be on the same page, this was our previous schedule as
regarded LMM:

slipped Dec 03 - LMM to IESG as informational

This is now our projected schedule:

ok Jan 14, 2004:        Final document appeared
ok Jan 15, 2004:        2nd WG last call (short) begins
Jan 22, 2004:           Last Call ends
Jan 23, 2004:           Submission to IESG for consideration as Informational

Our milestones have us submitting both FMIP and HMIP to IESG this
month, so it looks like it'll be busy.

-gabriel