Subject: [Mipshop] WG Last Call for draft-ietf-mobileip-lmm-requirements-04.txt

From: gabriel montenegro <[email-masked]>
Date: Thu, 15 Jan 2004 18:45:09 +0100

Folks,

This message starts a MIPSHOP WG last call on:

Localized Mobility Management Goals
http://www.ietf.org/internet-drafts/draft-ietf-mipshop-lmm-requirements-01.txt

This draft will be sent to the IESG for advancement as Informational RFC.

Please send your comments to the [email-masked] discussion list.

WG Last call issued on : Jan 15, 2004
Expires on : Jan 22, 2004

Just to clarify: You may recall that the previous version of this
document already underwent working group last call:

    WG Last call
         started:        oct 16, 2003
         completed:      oct 30, 2003

As a result of that, a security considerations section (amongst
sundry other editorial changes) was added. This change was deemed
significant enough that we are now having this second (short)
working group last call.

tnx,

-gabriel

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Thu, 15 Jan 2004 11:56:00 -0800

I looked through the new Security Considerations section and the content
looks OK, but it needs an editing pass. Spellings are British English as
opposed to American (minimise v.s. minimize) so one or the other should be
selected for the entire document and there is one other point:

>   trust is manifested in the amount of space and resources that the LMM
>   agent that is receiving packets from another LMM agent is ready do
>   reserve and use.

"to reserve and use"

        jak

----- Original Message ----- 
From: "gabriel montenegro" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 15, 2004 9:45 AM
Subject: [Mipshop] WG Last Call for
draft-ietf-mobileip-lmm-requirements-04.txt