Subject: [Mipshop] Revised FMIPv6

From: Rajeev Koodli <[email-masked]>
Date: Wed, 04 Feb 2004 17:23:03 -0800

Hello folks,

a revised version is available from the
URL below. Thank you for providing
the input all along. I will compile an
e-mail reflecting the revisions from
LC vomments.

http://people.nokia.net/~rajeev/draft-ietf-mipshop-fast-mipv6-01.txt

Regards,

-Rajeev

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 04 Feb 2004 17:28:30 -0800

> LC vomments.

that should be comments :-)

-Rajeev

---

From: "Youn-Hee Han" <[email-masked]>
Date: Thu, 5 Feb 2004 11:31:23 +0900

It's time to discuss the next step in MIPSHOP WG.

Firstly, I think that we should collect the last issues 
about the latest versions of FMIPv6 and HMIPv6.
Although this is a bit late, we seems to do much 
before the Seoul IETF meeting.
Rajeev!, would you please inform contents changed 
from the 00-version to boost up our works?
I think the upcoming discuss issues for HMIPv6, 
which will be soon registered by Hesham, are helpful, too.

And... I like F-HMIPv6 draft. Before we discuss 
the draft, IMHO, we need to hear a presentation
at the upcoming meeting.  

Lastly, I would like to solicit any comments about a new draft. 
http://www.ietf.org/internet-drafts/draft-han-mipshop-ncoaconf-fmipv6-00.txt
This is a very short draft with simple idea. 
I think it can strengthen FMIPv6 a little more.

Regards,

- YH

----- Original Message ----- 
From: "Rajeev Koodli" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 05, 2004 10:23 AM
Subject: [Mipshop] Revised FMIPv6

> 2*l†Šfj)bž	b²Ó"¦Èh¦'~Šà†Ûi³ÿðÃ
bz×è®æj)fjåŠËbú?š*l†Š