Subject: [Mipshop] HMIPv6 LC comments and resolutions

From: Soliman Hesham <[email-masked]>
Date: Thu, 5 Feb 2004 22:02:10 -0500

Hi, 

I'm attaching a brief summary of the issues discussed
in LC and the agreed resolutions. I don't 
think there are any issues that we didn't agree on
eventually. Please let me know if you think otherwise.

I'll probably just make it with the updated draft (on
the deadline). 

Removal of P, I, V flags:
-------------------------------
A number of questions were raised as to the purpose
of those flags and whether the MN can simply always
reverse tunnel to the MAP, just like an HA. Most of 
the reasons are historical. Therefore, the agreement
was to remove those flags and get the MN to always
reverse to the MAP. This simplifies implemenation
as the MAP just looks exactly like another HA.

Removal of OCOT:
----------------
A comment was made on the extra security of the 
optional 3-way handshake. Again, it was agreed that
this mechanism can be removed and the MN - MAP
security is now exactly the same as the MN - HA
one. This will also simplify implementation. 

Clarify that there is no multilevel hierarchy:
----------------------------------------------
This will be clarified throughout the doc.

Clarify the IKE policy checks:
-------------------------------
This will be clarified in the security consideration
section. 

Clarify the Distance-based MAP selection:
-----------------------------------------
This is already discussed in the doc but I'll add
extra clarification as per email discussion with
Gabriel. 

Please let me know if I missed any of the issues. 

Hesham

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 16 Feb 2004 08:58:34 +0100

Hesham,

Thanks for the summary.

I don't remember if this was mentioned, but it is a MUST have before 
going to IESG:
please add an IANA section.

thanks,

-gabriel