Subject: RE: [Mipshop] update and thoughts on Korea agenda

From: Soliman Hesham <[email-masked]>
Date: Wed, 4 Feb 2004 19:21:12 -0500

I should send a mail today summarising all the 
issues discussed for HMIPv6 before we submit 
the next version (I know this is a bit late..).

I think it is worth discussing the combination
of HMIP and FMIP, at least to see if it's something
worth publishing as informational RFC. That and 
Pete's draft might be enough for the 1 hour slot.

Hesham

 > -----Original Message-----
 > From: [email-masked] 
 > [mailto:[email-masked]]On Behalf Of
 > gabriel montenegro
 > Sent: Wednesday, February 04, 2004 3:54 PM
 > To: [email-masked]
 > Subject: [Mipshop] update and thoughts on Korea agenda
 > 
 > 
 > Today I submitted the latest version of LMM to the IESG for 
 > consideration as informational rfc.
 > 
 > I'm also wondering of whether we should meet in Korea, and 
 > if so, what 
 > the agenda might be.
 > Any suggestions? HMIPv6 and FMIPv6 have also undergone WG 
 > last call and 
 > should be going
 > soon to the IESG. I'm not sure there will be yet much 
 > feedback (or even 
 > if the corresponding
 > IETF last call will have started). Pete McCann is preparing the next 
 > version of the FMIP-over-802.11
 > draft, perhaps there will be something to discuss there. Pete?
 > 
 > I have asked for a 1 hour slot in Korea, but would like to 
 > solicit the 
 > opinions of the WG on this
 > matter.
 > 
 > thanks,
 > 
 > -gabriel
 > 
 >  
 > 
 > 
 > _______________________________________________
 > Mipshop mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mipshop
 > 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Thu, 5 Feb 2004 08:55:35 -0800

> worth publishing as informational RFC.

Why can't this be done in the context of the MOBOPTS RG? There have been a
variety of different approaches proposed and rather than have people argue
for several years about the merits and disadvantages of each as has often
been the case with mobility related things in IETF in the past, why not
spend some time implementing, simulating, and collecting data and
determining which approach works best based on evidence?

            jak