Subject: [Mipshop] How can I access the achive of mailing lists

From: "Sun Jing" <[email-masked]>
Date: Mon, 27 Sep 2004 11:03:32 +0800

Hi,

The URL on the ietf page, http://www.ietf.org/mail-archive/web/mipshop/index.html, is unavailable.So how can I access the achive of mailing lists? Thank you.
 
--
Sun Jing
State Key Lab. of Software Development Environment
Beijing University of Aeronautics and Astronautics
P.O.Box 1-72#,Beijing Univ.of Aero. & Astro.
Zipcode:100083
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 27 Sep 2004 08:54:49 -0700

Hmmm... I don't have that problem. For example, the URL to your message
is:  http://www.ietf.org/mail-archive/web/mipshop/current/msg00701.html

Archive works fine for me.

-gabriel

Sun Jing wrote:

> ------------------------------------------------------------------------
>