Subject: [Mipshop] I have a question about HMIPv6

From: [email-masked]
Date: Mon, 11 Oct 2004 13:06:32 +0900

Hello ~
I am a student in M.S course of Kwangwoon University, KOREA.
I send a mail to you for a question in preparation for my master's thesis.
In the MAP structure of HMIPv6, there are problems that lists of MN managed by MAP may increase and MAP may be overload for the frequent movement of MN.
Do these problems have fatal effects for HMIPv6 operation?
This is very important to me, and I hope your answer for my question in detail.
I'll wait for your reply ^^

[email-masked]
940-5216  computer communication Lab.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 12 Oct 2004 10:58:00 -0400

I am a student in M.S course of Kwangwoon University, KOREA.
 I send a mail to you for a question in preparation for my master's thesis.
 In the MAP structure of HMIPv6, there are problems that lists of MN managed by MAP may   
 increase and MAP may be overload for the frequent movement of MN.
 Do these problems have fatal effects for HMIPv6 operation?

=> No. HMIPv6 allows an operator to deploy multiple MAPs and load share 
by allocating a portion of the MNs to each MAP. 
The amount of signalling and throughput of each MAP depends
on the product used, so make sure you have a good vendor ;)
Also, note that this is the same problem you will have for an
HA (when HMIPv6 is not used). Everytime the MN moves it must 
update the HA.

Hesham

 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================