Subject: [Mipshop] Dest address of RtSolPr

From: "Youngmin Kim" <[email-masked]>
Date: Thu, 18 Nov 2004 20:30:06 +0900

Dest address of RtSolPr is to be the address of the AR or the all routers
multicast address.
After MN sends RtSolPr, it wants to receive the PrRtAdv from PAR or other
ARs(??).
Who does MN receive the PrRtAdv from, if dest address of RtSolPr is all
routers multicast address?
When does MN use all routers multicast address as dest of RtSolPr?

Thank you.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Youngmin Kim" <[email-masked]>
Date: Thu, 18 Nov 2004 21:56:36 +0900

I'm sorry. I miss that this question is for FMIP...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Youngmin Kim
Sent: Thursday, November 18, 2004 8:30 PM
To: [email-masked]
Cc: 'Ahn, Sanghyun'
Subject: [Mipshop] Dest address of RtSolPr

Thank you.

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 19 Nov 2004 15:58:02 -0800

The destination address should be the default AR's address.
It _could_ be all routers multicast address.  I think in such a
case, it is up to the MN to pick one if it receives multiple answers.
Subsequent FBU could only be sent to the AR with which the MN
has security association (although the FMIP protocol does not
specify how to set up such an SA). This may influence the choice
of AR whose PrRtAdv the MN wants to pick.

Regards,

-Rajeev