Subject: RE: [Mipshop] MIPSHOP discussion on new items and milestones

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 16 Mar 2005 13:39:17 -0500

> Comments?

=> I think the items you listed all seem reasonable. Of course we need to discuss
priorities. However, I would add the following item:

- Work on proposals for integrating FMIPv6 and HMIPv6. There are already
drafts on this and previous discussions in MIP (before the split). I thnik
the community will benefit from this, instead of providing two independent
solutions that provide different optimisations but cannot coexist efficiently. 
I think this is more important than the RR optimisations items.

Hesham

 > 
 > -gabriel
 > 
 > _______________________________________________
 > Mipshop mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mipshop
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Wed, 16 Mar 2005 11:21:02 -0800

I think this needs consideration in MOBOPTS first.

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: "gabriel montenegro" <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 16, 2005 10:39 AM
Subject: RE: [Mipshop] MIPSHOP discussion on new items and milestones

> Comments?

=> I think the items you listed all seem reasonable. Of course we need to
discuss
priorities. However, I would add the following item:

solutions that provide different optimisations but cannot coexist
efficiently.

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is
strictly
 prohibited.  If you are not the intended recipient please contact the
sender
 and delete all copies.
===========================================================

---

From: "Charles E.Perkins" <[email-masked]>
Date: Wed, 16 Mar 2005 11:39:49 -0800

Hello Hesham,

I don't see that this is urgent.  The two protocols
are largely independent, it seems to me.  There are
one or two things that could be done for improvements,
but they seem secondary to me.  And, I would very much
hope that the integration effort would do nothing to
discourage running them independently -- at least in
the sense that FMIP does not start to depend on HMIP
or vice versa.  In particular, I don't think that
there should be any requirement for the anchor point
to "facilitate" handovers.

Is there a specific draft that you would recommend
for further details?

Regards,
Charlie P.

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 16 Mar 2005 12:10:05 -0800

Hi Hesham,

>I think this is more important than the RR optimisations items.
I would keep the two designs separate so that they both can serve their
individual purposes.
That would allow folks to deploy them in ways they see fit.

-Rajeev

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 17 Mar 2005 16:05:03 +0900

Hello Rajeev and ALL.
Sorry to pop-up in this thread.
Here is a message from my team-mate, Hee Young who has been working on the F-HMIPv6.
Because, currently he has a problem in contacting our email server, i would like to transfer his comment in this discussion thread.
I hope this helps to the on-going discussion about including the FMIPv6-HMIPv6 combination work to the future MIPSHOP WG charter.
Regards,
Junghoon

-----Message Here------------------------------------------------------------------------------------------------------------
Hello Rajeev,

I think that HMIP is related to the scalability issue of MIP.
On the other hand, FMIP is basically for supporting the real-time services in MIP as I know.

Actually there are some activities to build large scale IP based access networks.
For example, Korea is currently deploying such network in the name of WiBro (a kind of WiMax) based on IEEE 802.16.
As far as I know, its commercial service is planned to start in the beginning of next year .
(currently based on IPv4 but IPv6 soon, I believe)

I think that the combination of HMIP and FMIP (hopefully F-HMIPv6 :-) ) could be a possible solution to support real-time services effectively in the large scale IP access networks.
This may be a reason why IETF have to develop such combination. 

On the same point of view, I think that we also should be concern with FMIP over IEEE 802.16 as well as CDMA.
Thank you.

HeeYoung
----------------------------------------------------------------------------------------------------------------------------------