Subject: RE: RR enhancements (Was: Re: [Mipshop] MIPSHOP discussion on newitems and milestones)

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 25 Mar 2005 19:38:56 -0500

> Perhaps, some experimental data on different types of apps
 > (for ex: voIP, streaming media and some other apps that send
 > data off and on over a period of time) vs. frequency of handover
 > would be interesting to see if we can take the measurements on
 > RFC3775 RR, OMIP6 and CBA methods. I am not sure if OMIP6 section 7
 > accounting is experimental or computational.

=> This would be great. However, we really need to understand how
difficult this is. Measurements, or even deployment data really depend
on so many factors that are extremely difficult to present in general
terms, which is how the IETF seems to work. You'd have to qualify measurements
based on the wireless/wired system, applications, patterns of mobility...etc.
If we ever get real data on all of the above, the problem would have 
already been solved, potentially by less than ideal solutions cooked
up in the last minute. 

Hesham

 > 
 > For recod keeping, another possibility might be that the 
 > apps on both CN and MN
 > negotiate that they need to stay connected on the current addresses
 > for a while and each side requests the corresponding 
 > Mobile-IP implementation
 > to grant longer lifetime (through some API). But this provides 
 > burden on each app to specify that - on the other hand it releases
 > mobile-ip implementation from taking care of packet count 
 > profile for each 
 > mobile-node's connection.
 > 
 > In OMIP6, CGA provides security and hence we can skip 
 > HOTI/HOT during handover-
 > that's nice.  However, the experimental data would help us make the
 > right choice and perhaps helps us find out when to kick-off 
 > the RO by MN.
 > BTW, I assume IPR issues with CGA are no longer a concern?
 > 
 > Thanks,
 > -Samita
 > 
 > 
 > _______________________________________________
 > Mipshop mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mipshop
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 25 Mar 2005 16:52:15 -0800 (PST)

> already been solved, potentially by less than ideal solutions cooked

Good points. However, the RO work was part of IRTF - thus we can expect
a bit more on experimental results - that was my understanding.

Thanks,
-Samita