Subject: RE: [Mipshop] MIPSHOP discussion on new items and milestones

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 16 Mar 2005 16:40:13 -0500

> 
 > Soliman, Hesham wrote:
 > 
 > >- Work on proposals for integrating FMIPv6 and HMIPv6. 
 > There are already
 > >drafts on this and previous discussions in MIP (before the 
 > split). I thnik
 > >the community will benefit from this, instead of providing 
 > two independent
 > >solutions that provide different optimisations but cannot 
 > coexist efficiently. 
 > >I think this is more important than the RR optimisations items.
 > >
 > >  
 > >
 > I would keep the two designs separate so that they both can 
 > serve their
 > individual purposes.
 > That would allow folks to deploy them in ways they see fit.

=> People are already needing both though. It's up to us to decide
whether we want to help or prevent people from using both efficiently.
Why don't you want to make them coexist efficiently? Are you
seeing a problem with this? I already mentioned that it would not
stop each one from being used separately.

Hesham

 > 
 > -Rajeev
 > 
 > >Hesham
 > >
 > > > 
 > > > -gabriel
 > > > 
 > > > _______________________________________________
 > > > Mipshop mailing list
 > > > [email-masked]
 > > > https://www1.ietf.org/mailman/listinfo/mipshop
 > > > 
 > >
 > >===========================================================
 > >This email may contain confidential and privileged material 
 > for the sole use
 > > of the intended recipient.  Any review or distribution by 
 > others is strictly
 > > prohibited.  If you are not the intended recipient please 
 > contact the sender
 > > and delete all copies.
 > >===========================================================
 > >
 > >
 > >_______________________________________________
 > >Mipshop mailing list
 > >[email-masked]
 > >https://www1.ietf.org/mailman/listinfo/mipshop
 > >  
 > >
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 16 Mar 2005 15:07:16 -0800

>stop each one from being used separately.
Dependencies in design and deployment are not necessarily good for 
either protocol. Said another way,
we should specify protocols, let folks build systems. That allows 
differentiation for vendors, providers.

-Rajeev