Subject: RE: [Mipshop] MIPSHOP discussion on new items and milestones

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 16 Mar 2005 19:25:53 -0500

> >Who said anything about dependency? The two protocols are 
 > >already specified separately. I'm saying that it would be useful
 > >to write a doc that says how both can coexist. How does this 
 > >make them _dependent_ on each other??
 > >Vendors can certainly build their own stuff, but if it requires 
 > >interoperability, it's kind of nice to publish it in IETF. 
 > Otherwise,
 > >why are we here?
 > >
 > >  
 > >
 > I do not see a need for a co-existence draft. They already
 > co-exist, any improvements in combining them should be left
 > open for deployments.

=> So how do you propose that they coexit? Does the MN send 
two BUs every time it moves? If you don't see the need then
I assume you still won't object if others in the WG work on this
problem?

Hesham

 > 
 > -Rajeev
 > 
 > >Hesham
 > >
 > > > >=> People are already needing both though. It's up to 
 > us to decide
 > > > >whether we want to help or prevent people from using both 
 > > > efficiently.
 > > > >Why don't you want to make them coexist efficiently? Are you
 > > > >seeing a problem with this? I already mentioned that it 
 > would not
 > > > >stop each one from being used separately.
 > > > >
 > > > >  
 > > > >
 > > > Dependencies in design and deployment are not 
 > necessarily good for 
 > > > either protocol. Said another way,
 > > > we should specify protocols, let folks build systems. 
 > That allows 
 > > > differentiation for vendors, providers.
 > > > 
 > > > -Rajeev
 > > > 
 > > > >Hesham
 > > > >
 > > > >
 > > > > > 
 > > > > > -Rajeev
 > > > > > 
 > > > > > >Hesham
 > > > > > >
 > > > > > > > 
 > > > > > > > -gabriel
 > > > > > > > 
 > > > > > > > _______________________________________________
 > > > > > > > Mipshop mailing list
 > > > > > > > [email-masked]
 > > > > > > > https://www1.ietf.org/mailman/listinfo/mipshop
 > > > > > > > 
 > > > > > >
 > > > > > >===========================================================
 > > > > > >This email may contain confidential and privileged material 
 > > > > > for the sole use
 > > > > > > of the intended recipient.  Any review or distribution by 
 > > > > > others is strictly
 > > > > > > prohibited.  If you are not the intended recipient please 
 > > > > > contact the sender
 > > > > > > and delete all copies.
 > > > > > >===========================================================
 > > > > > >
 > > > > > >
 > > > > > >_______________________________________________
 > > > > > >Mipshop mailing list
 > > > > > >[email-masked]
 > > > > > >https://www1.ietf.org/mailman/listinfo/mipshop
 > > > > > >  
 > > > > > >
 > > > > > 
 > > > >
 > > > >===========================================================
 > > > >This email may contain confidential and privileged material 
 > > > for the sole use
 > > > > of the intended recipient.  Any review or distribution by 
 > > > others is strictly
 > > > > prohibited.  If you are not the intended recipient please 
 > > > contact the sender
 > > > > and delete all copies.
 > > > >===========================================================
 > > > >
 > > > >  
 > > > >
 > > > 
 > >
 > >===========================================================
 > >This email may contain confidential and privileged material 
 > for the sole use
 > > of the intended recipient.  Any review or distribution by 
 > others is strictly
 > > prohibited.  If you are not the intended recipient please 
 > contact the sender
 > > and delete all copies.
 > >===========================================================
 > >
 > >  
 > >
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 16 Mar 2005 16:52:40 -0800

>two BUs every time it moves? If you don't see the need then
That (two BUs) should work just fine, yes.

-Rajeev