Subject: RE: [Mipshop] HMIPv6 improvements in new list of MIPSHOP items fornewcharter

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 13 May 2005 11:56:00 -0400

James,

 > I expect that an operator will have a fairly limited number 
 > of home agents
 > located in their core network. Therefore, it should be 
 > possible, from a cost
 > and deployment perspective, to make the home agents high 
 > performance, with
 > lots of redundency. And also possibly to have spares on line 
 > to bring up
 > should the original home agents be attacked. Finally, since 
 > the number of
 > home agents is limited, the operator can afford to have 
 > extremely high
 > bandwidth connectivity with lots of routing redundency going 
 > to and from
 > them so that an attacker would have to have enormous amounts 
 > of compute
 > power to take out all the home agents, and possibly to put 
 > various kinds of
 > firewall and monitoring in place around them to detect when 
 > a DoS attack is
 > happening. None of these measures is particularly cheap, but 
 > because the
 > operator only needs to do them once or perhaps twice, the 
 > cost is managable.

=> I think these expectations are going to be limited to very 
few cases. Based on the performance figures of existing HAs I think
it will be a very long time before what you expect above can even
be discussed by operators, let alone deployed. This is the same 
for v4 and v6.

 > 
 > With HMIP, a MAP would have to be located in every access 
 > network. Most
 > wireless operators access networks are far larger than the 
 > core network. So

=> This is not true. The MAP is located in the core, unless you
have a very wide definition of access. Do you consider a PDSN/GGSN
an access node? if so do you consider the next router up an access
node? If you answer yes to the above then I see why conclude the following.
However, normally people refer to access networks as those in the RAN.
This is where most of the cost is, not in routers, it's the radio equipment
and their connectivity to the Internet that costs the most.

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Fri, 13 May 2005 09:39:13 -0700

Hesham,

jak>> Our FOMA network in Japan has exactly one GGSN for the entire country.
Some of the designs I've seen kicked around using HMIP put a MAP on every
subnet in the access network. So I don't believe the comparsion is accurate.
The GGSN is more like a Mobile IP home agent.

            jak