Subject: RE: [Mipshop] final (?) list of MIPSHOP items for new charter

From: gabriel montenegro <[email-masked]>
Date: Tue, 10 May 2005 08:14:27 -0700 (PDT)

Hi Hesham,

I tried to have the smallest list of items for which I sensed some
enthusiasm. We could ask for explicit commitment from folks, but 
basically, for those items I felt the WG would have enough people
to edit, review and comment. Frankly, I did not see much of a group
of folks who'd do that on the HMIP side of things. If I've got the 
wrong impression, please speak up (I know about you Hesham).

-gabriel

--- "Soliman, Hesham" <[email-masked]> wrote:
> Gab, 
> 
> I don't understand what happened to the HMIP doc you had initially.
> Why did this disappear?
> 
> Hesham
> 
>  > -----Original Message-----
>  > From: [email-masked] [mailto:[email-masked]]On
>  > Behalf Of gabriel montenegro
>  > Sent: Tuesday, May 10, 2005 4:49 AM
>  > To: [email-masked]
>  > Subject: [Mipshop] final (?) list of MIPSHOP items for new charter
>  > 
>  > 
>  > Folks,
>  > 
>  > Based on the discussion, interest shown, etc, here's a 
>  > reduced list of next 
>  > milestone items. Other items, of course, could be added once 
>  > progress on 
>  > this list has been made.
>  > 
>  > Further work on FMIPv6
>  > ----------------------
>  > 
>  > - work on MN-AR security. 
>  > 
>  >    - AAA-based keys for handovers - 
>  >  
>  >    - derive key from SeND for fmip 
>  > 
>  > 	2 documents
>  > 
>  > - work on FMIPv6 itself:
>  > 
>  > 		1. common information elements for use by 
>  > 802.11, fmip6, fmip4
>  > 		2. local repair a la FBU/FBAck/FNA
>  > 		3. IP transport of those information elements 
>  > from the AR
>  > 			(PrRtXXX + CARD MN-AR ==> ICMPv6?)
>  > 
>  > 	potentially two docs:
>  > 
>  > 	- info elements (#1 above)
>  > 	- "FMIPv6" (#2 and #3)
>  > 
>  > 	2 documents
>  > 
>  > RR optimizations
>  > ----------------
>  > 
>  > - merge of CGA-OMIP and CBA 
>  > 
>  > 	1 document
>  > 
>  > Total:  5 documents
>  > 
>  > I believe this captures what the WG wants and can reasonably 
>  > do in the short term.
>  > Unless the list above is terribly broken, this is what I'd 
>  > like to present to the
>  > AD's for approval.
>  > 
>  > -gabriel
>  > 
>  > _______________________________________________
>  > Mipshop mailing list
>  > [email-masked]
>  > https://www1.ietf.org/mailman/listinfo/mipshop
>  > 
> 
> ===========================================================
> This email may contain confidential and privileged material for the sole use
>  of the intended recipient.  Any review or distribution by others is strictly
>  prohibited.  If you are not the intended recipient please contact the sender
>  and delete all copies.
> ===========================================================
> 
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Karim El-Malki \(AL/EAB\)" <[email-masked]>
Date: Tue, 10 May 2005 17:26:29 +0200

Count another one.
/Karim

________________________________

From: [email-masked] on behalf of gabriel montenegro
Sent: Tue 10/05/2005 17:14
To: Soliman, Hesham; [email-masked]; [email-masked]
Subject: RE: [Mipshop] final (?) list of MIPSHOP items for new charter

Hi Hesham,

-gabriel