Subject: RE: [Mipshop] HMIPv6 improvements in new list of MIPSHOP items for new charter

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 11 May 2005 16:18:28 -0400

Gab, 

 > Hesham,
 > 
 > Yes I did. From my initial email (url sent recently):
 > 
 > - is there interest in the proposals (e.g., are folks interested
 > 	in deploying, perhaps because the proposal enables certain
 > 	scenarios, is there interest from *more than one party*, etc)
 > 
 > This is also spelled out in rfc2418 for group formation 
 > (which applies to
 > rechartering as well as stated in that document):
 > 
 >     - Is there enough expertise within the IETF in the 
 > working group's
 >       topic, and are those people interested in contributing in the
 >       working group?
 > 
 > But I refuse to get into this game, cuz it really boils down 
 > to something
 > that should be acceptable to any IETF-er: there should be 
 > interest in a
 > work item, and that interest must be evident from archived exchanges.

=> I wasn't playing any games, I was being sincere. If you go back
to the responses to the email I referred to you'll find that
they were mostly people objecting to something missing, or people
(like me) saying this was a good charter. No one picked on one
issue and said "I support this". 

Thanks for your quick response in adding the item to the charter. 

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 12 May 2005 14:08:06 -0700 (PDT)

> issue and said "I support this". 

We're not communicating. Saying "I support this" is something that I
did see for some features. But that's beside the point. Sometimes
you can judge that there's support by virtue of some explicit
expression (and you're believing that the explicit expression will
actually translate into action), and sometimes you can infer by
the tone of the participation and exchanges (implicit). 

There may be other methods (crystal balls, etc). Whatever method, the idea
is to gauge there is some support and people behind an activity. I was able to
infer that for others, not so much for the MN-MAP proposal (until the recent
explicit expressions of support). 

> Thanks for your quick response in adding the item to the charter. 

Sure. Now, if you look at how I worded my tentatively including it in
the message you forwarded:

 > MN-MAP security for HMIPv6
>      I'd like to think that such an item could be included,
> but we do need to see
>      a draft on this subject in very short order.
> Conceptually, it does not seem
>      a much more difficult problem than MN-AR security, so
> depending on how quickly
>      the relevant draft can be produced, this could be
> entertained. It seems to me
>      that without this piece in place, talking about other
> HMIP work in MIPSHOP
>      is premature (but it should continue elsewhere). Like
> FMIP, other work could
>      be taken on later on.
>
>      perhaps (if a first solid draft appears shortly) one PS document

...that inclusion is highly dependent on having a working draft *soon*.

So can you have a first draft (individual submission is ok) within the next
couple of weeks?

thanks,

-gabriel