Subject: RE: [Mipshop] final (?) list of MIPSHOP items for new charter

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 10 May 2005 11:24:14 -0400

Hi Gab, 

 > I tried to have the smallest list of items for which I sensed some
 > enthusiasm. We could ask for explicit commitment from folks, but 
 > basically, for those items I felt the WG would have enough people
 > to edit, review and comment. Frankly, I did not see much of a group
 > of folks who'd do that on the HMIP side of things. If I've got the 
 > wrong impression, please speak up (I know about you Hesham).

=> I guess my surprise is because you put the original 
proposal and there was no objection to having the HMIP item.
People objected to lack of other items. People don't normally
come out to support something that's already in the charter, they
complain about what's missing. So, I'm confused as to what you
expected to see (and didn't) after you sent out the charter.
If you want to eliminate confusion maybe you should explicitly
ask for people's support of different items on the charter. 
It's not clear how you made that decision.

Hesham

 > 
 > -gabriel
 > 
 > --- "Soliman, Hesham" <[email-masked]> wrote:
 > > Gab, 
 > > 
 > > I don't understand what happened to the HMIP doc you had initially.
 > > Why did this disappear?
 > > 
 > > Hesham
 > > 
 > >  > -----Original Message-----
 > >  > From: [email-masked] 
 > [mailto:[email-masked]]On
 > >  > Behalf Of gabriel montenegro
 > >  > Sent: Tuesday, May 10, 2005 4:49 AM
 > >  > To: [email-masked]
 > >  > Subject: [Mipshop] final (?) list of MIPSHOP items for 
 > new charter
 > >  > 
 > >  > 
 > >  > Folks,
 > >  > 
 > >  > Based on the discussion, interest shown, etc, here's a 
 > >  > reduced list of next 
 > >  > milestone items. Other items, of course, could be added once 
 > >  > progress on 
 > >  > this list has been made.
 > >  > 
 > >  > Further work on FMIPv6
 > >  > ----------------------
 > >  > 
 > >  > - work on MN-AR security. 
 > >  > 
 > >  >    - AAA-based keys for handovers - 
 > >  >  
 > >  >    - derive key from SeND for fmip 
 > >  > 
 > >  > 	2 documents
 > >  > 
 > >  > - work on FMIPv6 itself:
 > >  > 
 > >  > 		1. common information elements for use by 
 > >  > 802.11, fmip6, fmip4
 > >  > 		2. local repair a la FBU/FBAck/FNA
 > >  > 		3. IP transport of those information elements 
 > >  > from the AR
 > >  > 			(PrRtXXX + CARD MN-AR ==> ICMPv6?)
 > >  > 
 > >  > 	potentially two docs:
 > >  > 
 > >  > 	- info elements (#1 above)
 > >  > 	- "FMIPv6" (#2 and #3)
 > >  > 
 > >  > 	2 documents
 > >  > 
 > >  > RR optimizations
 > >  > ----------------
 > >  > 
 > >  > - merge of CGA-OMIP and CBA 
 > >  > 
 > >  > 	1 document
 > >  > 
 > >  > Total:  5 documents
 > >  > 
 > >  > I believe this captures what the WG wants and can reasonably 
 > >  > do in the short term.
 > >  > Unless the list above is terribly broken, this is what I'd 
 > >  > like to present to the
 > >  > AD's for approval.
 > >  > 
 > >  > -gabriel
 > >  > 
 > >  > _______________________________________________
 > >  > Mipshop mailing list
 > >  > [email-masked]
 > >  > https://www1.ietf.org/mailman/listinfo/mipshop
 > >  > 
 > > 
 > > ===========================================================
 > > This email may contain confidential and privileged 
 > material for the sole use
 > >  of the intended recipient.  Any review or distribution by 
 > others is strictly
 > >  prohibited.  If you are not the intended recipient please 
 > contact the sender
 > >  and delete all copies.
 > > ===========================================================
 > > 
 > > 
 > > _______________________________________________
 > > Mipshop mailing list
 > > [email-masked]
 > > https://www1.ietf.org/mailman/listinfo/mipshop
 > > 
 > 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 10 May 2005 10:23:36 -0700 (PDT)

> It's not clear how you made that decision.

I'm confused, so I went back in the archives.
Here's the original list:

http://www1.ietf.org/mail-archive/web/mipshop/current/msg00960.html

There was no mention of HMIPv6. There was a subsequent discussion in
which you brought it up, though. Is that what you were thinking about?

-gabriel

---

From: "James Kempf" <[email-masked]>
Date: Tue, 10 May 2005 11:03:22 -0700

Hesham,

I registered an objection. My objection was that there was no discussion in
MOBOPTS on security, as was done for FMIP. Until such a discussion occurs, I
cannot support moving HMIP to MIPSHOP for standards-track discussion.

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, May 10, 2005 8:24 AM
Subject: RE: [Mipshop] final (?) list of MIPSHOP items for new charter

Hi Gab,

Hesham