Subject: [Mipshop] could you kindly arrange some time to let us introduce and discuss the draft in your WG

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Jul 2005 09:15:06 +0800

Chairman Gabriel Montenegro,

  I'm Hong-Ke Zhang, one of the authors of draft-zhang-mipshop-multicast-dma-00.txt. Sorry to disturb you again. 
  For I have not get the time arrangement in mobopts WG and known some drafts in mobopts WG applying time in your WG, so 
could you kindly arrange some time to let us introduce and discuss the draft in your WG at the 63rd IETF meeting in Paris? 
  I hope your reply as soon as you can.
Many thanks 
and appreciation if you can arrange it.

Best Regards,
Dr. Hong-Ke Zhang
president of College of Electronics and Information Engineering, Beijing Jiaotong University

　　　　　　　　HKzhang
　　　　　　　　[email-masked]
　　　　　　　　　　2005-07-06
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Wed, 6 Jul 2005 06:44:46 -0700 (PDT)

Hi Hong-Ke,

As I already said, I believe this draft belongs in MOBOPTS, not in MIPSHOP.
I understand you'll be presenting there, so I don't believe you'll be needing a slot for
this presentation in MIPSHOP.

regards,

-gabriel

> president of College of Electronics and Information Engineering, Beijing Jiaotong
&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;HKzhang
&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;[email-masked]
&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;&#65533;2005-07-06