Subject: [Mipshop] Re: To submit and hope to present draft at Paris meeting

From: gabriel montenegro <[email-masked]>
Date: Mon, 11 Jul 2005 18:54:59 -0700 (PDT)

In order for items to be assigned a presentation slot, they should be relevant and of
interest 
to the group. Obviously, this is not something we can judge on your document as it has
not
been discussed.

For presentations in Paris, I'll give preference to items that we're targetting for the
next
charter (to reflect the WG interest). And the Paris meeting is filling up quickly.

Also, are you sure your document is not more relevant to MIP6 than to MIPSHOP?

For these reasons I'm not assigning a slot for it.

thanks,

-gabriel

--- jaehwoon <[email-masked]> wrote:

> Dear Sir,
> 
> I submitted a draft, named "Flushing Mechanism to Notify Binding Update in MIPv6".
> And file name is draft-jaehwoon-mipshop-flush-mipv5-00.txt.
> 
> I will be appreciate if you can allocate a slot for presentation at Paris meeting.
> 
> Thanks and regards,
> 
> Jaehwoon Lee
> Dongguk University
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "jaehwoon" <[email-masked]>
Date: Wed, 13 Jul 2005 11:29:25 +0900

Dear Sir,

The purpose of the draft that I submitted is that HA/CN notifies to MN
that its Binding cache entry is about to be updated.
(BA message is sent from HA/CN to MN after binding cache entry is updated but not before)

It is necessary when MN moves from one network to another,
and that MN needs to know when there is no packet with PCoA in transit.

It is especially useful when FMIPv6 is used. In FMIPv6, MN receives packets
sent from HA/CN by using both paths, one via PAR (using PCoA as destination address)
and the other via NAR (using NCoA as destination address).

In order to prevent packet's out-of order problem during MN's movement,
MN needs to know what is the last packet with PCoA as the destination address.

Therfore, I think that the submitted draft is more suitable in MIPSHOP WG.

If you cannot allocate a slot for presentation in Paris meeting due to lack of time,
I hope you to remember and assign a slot in the 64th IETF meeting.

Thanks and regards,

Jaehwoon Lee
Dongguk University