Subject: RE: [Mipshop] Paris meeting

From: 지정훈 <[email-masked]>
Date: Sat, 2 Jul 2005 13:15:54 +0900

Hello Gabriel,

We(Heejin, Daniel, Youn-hee, Jaesun and me) are planning to submit a draft, FMIPv6 over IEEE 802.16 networks.

The working status is enough to meet that deadline.  :-)

We really appreciate if you can allocate a time slot for this item.

Moreover, we would like to know if this item can be included in the updated/updating MIPSHOP charter

through the upcoming Paris meeting discussion.

Regards,

Junghoon

-----원본 메시지-----
보낸 사람: "gabriel montenegro" <[email-masked]>
보낸 날짜: 2005-07-02 오전 9:31:46
받는 사람: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Rajeev Koodli" <[email-masked]>, "James Kempf" <[email-masked]>, "Greg Daley" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Jari Arkko" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Marco Liebsch" <[email-masked]>, "[email-masked]" <[email-masked]>
참조:
제목: [Mipshop] Paris meeting

Folks,

I just submitted a request for a slot to meet in Paris. In our tentative list we had
identified enough items that I asked for a 2-hour slot. However, I want to ask for
commitments from draft authors.

Below, please find the list of next milestones we had come up with, along with the
status regarding the corresponding draft. Remember, deadline for initial (rev 00) drafts
is July 11.

Please respond with your commitment to:

1. have a draft in place
2. present in Paris

HMIPv6 MN-MAP security
No draft. Hesham?

FMIPv6 MN-AR security: AAA-based Keys
submitted: draft-vidya-mipshop-handover-keys-aaa-00.txt
Anybody presenting? Narayanan Vidya?

FMIPv6 MN-AR security: SeND-based keys
expired: draft-kempf-mobopts-handover-key-00
Rajeev and James?

Common Information Elements for Use in Mobility Protocols
No draft. MIHEP BoF overlap?
Is IEEE 802.21 an acceptable starting point?

FMIPv6 bis (Local Repair and Information Element Transport)
No draft. Depends on above item. Rajeev and James?

CGA-OMIP & CBA
Draft apparently in the making.
Jari, Wassim and Christian? Any news?

-gabriel

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Soliman, Hesham" <[email-masked]>
Date: Sat, 2 Jul 2005 19:09:59 -0400

Thanks!

Hesham

 > -----Original Message-----
 > From: gabriel montenegro [mailto:[email-masked]]
 > Sent: Saturday, July 02, 2005 4:33 PM
 > To: Soliman, Hesham; [email-masked]
 > Subject: RE: Paris meeting
 > 
 > 
 > Sure, we'll have a slot to discuss this. 
 > Of course, if you can summarize the issues and alternatives 
 > in advance (hopefully a
 > draft) this
 > would render the  discussion more  productive and is more 
 > inclusive of folks who cannot 
 > make it to the meeting in Paris.  But yes, 20 min. You're on.
 > 
 > tnx,
 > 
 > -gabriel
 > 
 > --- "Soliman, Hesham" <[email-masked]> wrote:
 > 
 > > Hi Gabriel, 
 > > 
 > > 
 > > 
 > >  > HMIPv6 MN-MAP security 
 > >  > 	No draft. Hesham?
 > > 
 > > => It'd be great if we can allocate a slot to discuss this problem
 > > before a draft is produced. I'm happy to summarize the discussion
 > > so far (i.e. issues raised) and discuss possible ways forward. 
 > > There are two possible alternatives forward that I've been 
 > > wanting to discuss but it would be good to get an agreement
 > > on the perceived problems in the meeting and discussion for the 
 > > way forward. I think 20-25 mins should do the trick.
 > > 
 > > Thanks,
 > > Hesham
 > > 
 > >  > 
 > > ===========================================================
 > > This email may contain confidential and privileged 
 > material for the sole use
 > >  of the intended recipient.  Any review or distribution by 
 > others is strictly
 > >  prohibited.  If you are not the intended recipient please 
 > contact the sender
 > >  and delete all copies.
 > > ===========================================================
 > > 
 > > 
 > 
 >