Subject: RE: RE: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 80 2.21 IS, CS, ES

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 13 Jul 2005 13:07:24 -0500

Soohong, 

If MIHEP is not going to discuss IP layer protocol then why are we proposing MIH as an IETF BOF. Please clarify. I have access to IEEE 802.21 spec so I know about it. The suggested spec does not rule out the possibility of Layer 3 transport. Please refer to table on page 63.  

Regards,
Ajoy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 13, 2005 12:05 PM
To: Singh Ajoy-ASINGH1
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; 'Marco Liebsch'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: RE: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

>However, I do not think that using IP transport is ruled out 
>by existing IEEE 802.21 spec. If we use IP transport then why 
>can't CARD be used. 
 
Singh, I didn't say *ruled out by 802.21*.
Please remind that layer 3 and higher layer protocol are 
beyond scope of 802.21 specification. 802.21 is to define
a media independent handover architecture on the layer 2.5.
(21-05-0240-01-0000-Joint_Harmonized_MIH_Proposal_Draft_Text)
 
I am not sure but MIHEN is able to be an available 
place to discuss what you concern.

Regards,

Daniel (SoohongDaniel Park) 
Mobile PlatformLaboratory. SAMSUNG Electronics

------- Original Message -------
Sender : SinghAjoy-ASINGH1<[email-masked]>
Date : Jul 13, 2005 13:07
Title : [Mipshop] RE: [Mobopts]Interest in protocols for IEEE 802.21 IS, CS, ES
Hi Michael, 

I do not see any mention of CARD protocol here. I think CARD is more appropriate candidate for IEEE 802.21 information service protocol. CARD is now published as experimental RFC. So, I would request that we should focus to advance CARD protocol to standard track and then use CARD for information service unless we can really find good reason to define a new protocol. 
Perhaps you might remember that I have mentioned use of CARD protocol in one of earlier IEEE 802.21 meetings but I could not continue to participate in subsequent IEEE meeting due to personal reason.

Regards, 
Ajoy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2005 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Colleagues, 
 
The IEEE 802.21 working group is developing services for facilitating IP
address mobility and service mobility, especially handoff across a
variety of media. The group is interested in working with the relevant
IETF/IRTF working groups to develop methods of  carrying  these services
across the network.  It would be ideal to discuss this at the next IETF
meeting. 
 
There are multiple drafts currently issued or in development that are
interesting and could serve as the basis for starting the work.
  
Drafts of interest include but are not limited to :
 
"Neighborhood Information Elements Discovery (NED)
(draft-kempf-mobopts-nhood-discovery-00.txt), which provides a generic
protocol for carrying information elements of interest to IEEE 802.21." 
 
"Some Requirements for a Media Independent Handover Information Service"
(draft-faccin-mih-infoserv-00.txt, 
http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt 
<http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt> ).
 
"Architectural Implications of Link Indications"
http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt 
<http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt> 

"Unified L2 Abstractions for L3-Driven Fast Handover"
http://www.ietf.org/internet-drafts/draft-koki-mobopts-l2-abstractions-0 
2.txt 
 
"A Framework of Media-Independent Pre-Authentication (MPA)"
http://www.ietf.org/internet-drafts/draft-ohba-mobopts-mpa-framework-00. 
txt 
 
Best Regards,
Michael G. Williams
IEEE 802.21 Working Group Vice Chair

_______________________________________________ 
Mobopts mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/mobopts 

_______________________________________________ 
Mipshop mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/mipshop 

 
 
Regards 

 

 
Regards   
 
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: [email-masked]
Date: Thu, 14 Jul 2005 12:05:39 -0500

Ajoy, Daniel,
I guees perhaps we're diverging a bit. Please keep in mind that MIHEP has been proposed exactly to discuss these aspects, since 802.21 cannot by itself define L3 and above protocols. Daniel, even if L3 and above protocols are outside the scope of 802.21, 802.21 has unique knowledge of the requirements for L3 transport of its services. we're not saying that 802.21 shall specify such protocols, but that close coordination would be beneficial. At the same time, 802.21 needs help from IETF to ensure that its services will be transported over L3. I am copying also the MIHEP list, so other people interested in this discussion are also copied.
 
Stefano
 
P.S. here is the information for the MIHEP (Media Independent Handoff Enabling Protocols) mailing list.
To subscribe, send an e-mail to [email-masked], with the words "subscribe mihep" in the message body. A confirmation e-mail will be sent to you.
To post, send an e-mail to [email-masked].
The mailing list archive can be found on the WWW at: http://ecselists.eng.monash.edu.au/~warchive/mihep.
<mailto:[email-masked]>  

________________________________

From: [email-masked] on behalf of ext Singh Ajoy-ASINGH1
Sent: Wed 7/13/2005 1:07 PM
To: [email-masked]'
Cc: [email-masked]'; [email-masked]'; [email-masked]'; 'Marco Liebsch'; [email-masked]'; [email-masked]'; [email-masked]'; Patil Basavaraj (Nokia-NET/Dallas); [email-masked]'
Subject: RE: RE: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Soohong,

Regards,
Ajoy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 13, 2005 12:05 PM
To: Singh Ajoy-ASINGH1
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; 'Marco Liebsch'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: RE: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Regards,

------- Original Message -------
Sender : SinghAjoy-ASINGH1<[email-masked]>
Date : Jul 13, 2005 13:07
Title : [Mipshop] RE: [Mobopts]Interest in protocols for IEEE 802.21 IS, CS, ES
Hi Michael,

Regards,
Ajoy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2005 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Colleagues,

 

Best Regards,
Michael G. Williams

    

Regards

Regards

---

From: [email-masked]
Date: Thu, 14 Jul 2005 12:11:37 -0500

Ajoy, Daniel,
 
Stefano

Soohong,

Regards,
Ajoy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 13, 2005 12:05 PM
To: Singh Ajoy-ASINGH1
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; 'Marco Liebsch'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: RE: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Regards,

------- Original Message -------
Sender : SinghAjoy-ASINGH1<[email-masked]>
Date : Jul 13, 2005 13:07
Title : [Mipshop] RE: [Mobopts]Interest in protocols for IEEE 802.21 IS, CS, ES
Hi Michael,

Regards,
Ajoy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2005 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Colleagues,

 

Best Regards,
Michael G. Williams

    

Regards

Regards