Subject: [Mipshop] RE: Paris meeting

From: "Soliman, Hesham" <[email-masked]>
Date: Sat, 2 Jul 2005 01:43:13 -0400

Hi Gabriel, 

 > HMIPv6 MN-MAP security 
 > 	No draft. Hesham?

=> It'd be great if we can allocate a slot to discuss this problem
before a draft is produced. I'm happy to summarize the discussion
so far (i.e. issues raised) and discuss possible ways forward. 
There are two possible alternatives forward that I've been 
wanting to discuss but it would be good to get an agreement
on the perceived problems in the meeting and discussion for the 
way forward. I think 20-25 mins should do the trick.

Thanks,
Hesham

 > 
 > FMIPv6 MN-AR security: AAA-based Keys
 > 	submitted: draft-vidya-mipshop-handover-keys-aaa-00.txt
 >         Anybody presenting? Narayanan Vidya?
 > 
 > FMIPv6 MN-AR security: SeND-based keys
 > 	expired: draft-kempf-mobopts-handover-key-00
 >         Rajeev and James?
 > 
 > Common Information Elements for Use in Mobility Protocols
 > 	No draft. MIHEP BoF overlap? 
 > 	Is IEEE 802.21 an acceptable starting point?
 > 
 > FMIPv6 bis (Local Repair and Information Element Transport)
 > 	No draft. Depends on above item. Rajeev and James?
 > 
 > CGA-OMIP & CBA
 > 	Draft apparently in the making.
 >         Jari, Wassim and Christian? Any news?
 > 
 > -gabriel
 > 
 >  
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Sat, 2 Jul 2005 13:32:35 -0700 (PDT)

Sure, we'll have a slot to discuss this. 
Of course, if you can summarize the issues and alternatives in advance (hopefully a
draft) this
would render the  discussion more  productive and is more inclusive of folks who cannot 
make it to the meeting in Paris.  But yes, 20 min. You're on.

tnx,

-gabriel