Subject: [Mipshop] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

From: "James Kempf" <[email-masked]>
Date: Wed, 6 Jul 2005 16:11:40 -0700

Some of the things on Mike's list, like link triggers, are DNA items. We had
discussed doing the InfoElements work in Mipshop prior to the MIHEP BOF
discussion coming up. So now I'm completely confused what is happening,
which is why I suggested the BAR BOF.

Margaret, can you help us figure this out? Has the MIHEP BOF been approved?

            jak

----- Original Message ----- 
From: "gabriel montenegro" <[email-masked]>
To: "James Kempf" <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, July 06, 2005 3:26 PM
Subject: Re: Interest in protocols for IEEE 802.21 IS, CS, ES

>
> Isn't this the subject for the proposed MIHEP BoF? What's the latest word,
> is it being scheduled? Some of this discussion is quite relevant to
> the MIPSHOP meeting, and the 802.21 folks are already on that agenda.
>
> But I agree that this is an important discussion. If the MIHEP BoF does
not get
> scheduled, we should have a bar BoF on the subject.
>
> -gabriel
>
> --- James Kempf <[email-masked]> wrote:
>
> > Mike,
> >
> > Would you like to get a BAR BOF-style meeting at IETF set up to discuss
> > this? With the help of an AD or IAB member, I think we could get a room
> > reserved for that purpose.
> >
> >             jak
> >
> > ----- Original Message ----- 
> > From: <[email-masked]>
> > To: <[email-masked]>; <[email-masked]>; <[email-masked]>
> > Cc: <[email-masked]>; <[email-masked]>;
> > <[email-masked]>; <[email-masked]>;
> > <[email-masked]>; <[email-masked]>
> > Sent: Wednesday, July 06, 2005 3:02 PM
> > Subject: Interest in protocols for IEEE 802.21 IS, CS, ES
> >
> >
> > Colleagues,
> >
> > The IEEE 802.21 working group is developing services for facilitating IP
> > address mobility and service mobility, especially handoff across a
> > variety of media. The group is interested in working with the relevant
> > IETF/IRTF working groups to develop methods of  carrying  these services
> > across the network.  It would be ideal to discuss this at the next IETF
> > meeting.
> >
> > There are multiple drafts currently issued or in development that are
> > interesting and could serve as the basis for starting the work.
> >
> > Drafts of interest include but are not limited to :
> >
> > "Neighborhood Information Elements Discovery (NED)
> > (draft-kempf-mobopts-nhood-discovery-00.txt), which provides a generic
> > protocol for carrying information elements of interest to IEEE 802.21."
> >
> > "Some Requirements for a Media Independent Handover Information Service"
> > (draft-faccin-mih-infoserv-00.txt,
> > http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt
> > <http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt> ).
> >
> > "Architectural Implications of Link Indications"
> > http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt
> > <http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt>
> >
> >
> > "Unified L2 Abstractions for L3-Driven Fast Handover"
> > http://www.ietf.org/internet-drafts/draft-koki-mobopts-l2-abstractions-0
> > 2.txt
> >
> > "A Framework of Media-Independent Pre-Authentication (MPA)"
> > http://www.ietf.org/internet-drafts/draft-ohba-mobopts-mpa-framework-00.
> > txt
> >
> > Best Regards,
> > Michael G. Williams
> > IEEE 802.21 Working Group Vice Chair
> >
> >
>

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: [email-masked]
Date: Thu, 7 Jul 2005 12:11:48 -0500

James,
thanks for bringing this up. Yoshi's work is definitely interesting and relevant to the area of 802.21, as Michael says. So far 802.21 has not been working on security aspects, but I do not rule out the group may work on them in the future. Therefore, as far as the present relevance of Yoshi's material with 802.21 work and requirements, that would be a whole separate discussion by itself. Again, I think it is relevant, but I'm afraid if we pull this into the MIHEP discussion now (without having had a similar discussion in 802.21) we may just stir up more mud and divert the discussion from the main topic.

Stefano

-----Original Message-----
From: ext James Kempf [mailto:[email-masked]]
Sent: Thursday, July 07, 2005 11:38
To: Faccin Stefano (Nokia-NRC/Dallas);
[email-masked]; Williams Michael.G (Nokia-ES/MtView);
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; Patil Basavaraj (Nokia-NET/Dallas)
Subject: Re: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

Stefano,

There is also Yoshi Obha's draft on media-independent pre-authentication.
Having read a draft of the 802.21 spec, I don't recall anything specifically
in this area, but from Mike's email, it sounds as if they are interested in
it. Was the intent of MIHEP to cover that too?

            jak

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Thursday, July 07, 2005 8:04 AM
Subject: RE: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

James,
I guess the reference to triggers may have been a bit misleading. They are
relevant from the point of view that the drafts refer to some of the
technical aspects that the MIH services cover, but the focus here is not
specifically on the triggers between L2 and L3. If the MIHEP BOF is
approved, and if we coordinate the discussion with MIPSHOP, I believe we
will be able to cover the various aspects without requiring any other BOFs.
Stefano

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext James
Kempf
Sent: Wednesday, July 06, 2005 18:12
To: gabriel montenegro; Williams Michael.G (Nokia-ES/MtView);
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; Patil Basavaraj (Nokia-NET/Dallas)
Subject: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

            jak

----- Original Message ----- 
From: "gabriel montenegro" <[email-masked]>
To: "James Kempf" <[email-masked]>;

not get

---

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Tue, 12 Jul 2005 23:07:08 -0500

Hi Michael, 

I do not see any mention of CARD protocol here. I think CARD is more appropriate candidate for IEEE 802.21 information service protocol. CARD is now published as experimental RFC. So, I would request that we should focus to advance CARD protocol to standard track and then use CARD for information service unless we can really find good reason to define a new protocol. 
Perhaps you might remember that I have mentioned use of CARD protocol in one of earlier IEEE 802.21 meetings but I could not continue to participate in subsequent IEEE meeting due to personal reason.

Regards,
Ajoy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2005 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Colleagues,

  

 

 
Best Regards,
Michael G. Williams

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 13 Jul 2005 11:30:59 -0500

Hi  soohong, 

Please find my inline replies. 

Regards,

Ajoy 

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 13, 2005 11:20 AM
To: Singh Ajoy-ASINGH1
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; 'Marco Liebsch'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

CARD is an IETF stuff. 802.21 framework runs under IP layer.
That's all. 

Ajoy-> If we are only considering IEEE 802. 21 as extension to MAC layer then I do not see any value of defining a MAC layer extension in IETF. MAC layer extension should be defined in IEEE 802.xx / 3GPP /3GPP2 standard. However, I do not think that using IP transport is ruled out by existing IEEE 802.21 spec. If we use IP transport then why can't CARD be used. 

In terms of protocol aspect, CARD is still an experimental track

Ajoy-> I am proposing to extend CARD to standard track protocol. 

and further, I don't agree CARD might be a standard track. 

Ajoy-> Why ? 

Regards,

Daniel (Soohong Daniel Park) 

Mobile Platform Laboratory. SAMSUNG Electronics

------- Original Message -------
Sender : Singh Ajoy-ASINGH1<[email-masked]>
Date : Jul 13, 2005 13:07
Title : [Mipshop] RE: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES
Hi Michael,  

Regards, 
Ajoy  

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked] 
Sent: Wednesday, July 06, 2005 5:02 PM 
To: [email-masked]; [email-masked]; [email-masked] 
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked] 
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES 

Colleagues, 

   

  

  
Best Regards, 
Michael G. Williams 

  

 

Regards

---

From: 박수홍 <[email-masked]>
Date: Wed, 13 Jul 2005 17:04:50 +0000 (GMT)

>However, I do not think that using IP transport is ruled out 
>by existing IEEE 802.21 spec. If we use IP transport then why 
>can't CARD be used. 
 
Singh, I didn't say *ruled out by 802.21*.
Please remind that layer 3 and higher layer protocol are 
beyond scope of 802.21 specification. 802.21 is to define
a media independent handover architecture on the layer 2.5.
(21-05-0240-01-0000-Joint_Harmonized_MIH_Proposal_Draft_Text)
 
I am not sure but MIHEN is able to be an available 
place to discuss what you concern.

Regards,

Daniel (SoohongDaniel Park) 
Mobile PlatformLaboratory. SAMSUNG Electronics

------- Original Message -------
Sender : SinghAjoy-ASINGH1<[email-masked]>
Date : Jul 13, 2005 13:07
Title : [Mipshop] RE: [Mobopts]Interest in protocols for IEEE 802.21 IS, CS, ES
Hi Michael, 

Regards, 
Ajoy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2005 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Mobopts] Interest in protocols for IEEE 802.21 IS, CS, ES

Colleagues, 

  

 

 
Best Regards,
Michael G. Williams

     

 
Regards 

 

 
Regards