Subject: [Mipshop] Re: Paris meeting

From: Greg Daley <[email-masked]>
Date: Sat, 02 Jul 2005 23:07:43 +1000

Hi Gabriel, 

----- Original Message -----

> Common Information Elements for Use in Mobility Protocols
> 	No draft. MIHEP BoF overlap? 
> 	Is IEEE 802.21 an acceptable starting point?
>

There's not a certainty that the BoF will happen, in either
case, this slot would be very useful.

A draft is available (for the information service)
at: 

http://www.ietf.org/internet-drafts/draft-faccin-mih-infoserv-00.txt

Also, an 802.21 Working Document is available describing the
bigger picture:
http://www.ieee802.org/21/may05_meeting_docs/21-05-0271-00-0000-
One_Proposal_Draft_Text.doc

At least one of Stefano, Michael or I will be able to present this.

Greg

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Sat, 2 Jul 2005 13:19:05 -0700 (PDT)

Ok,

I've got you guys signed up for a slot. I do note that the draft referenced below
talks more about the structure of the SAP, the formatting of the messages and the
flow, and less about the actual information being exchanged. The latter is what
I think we had identified as the "Information Elements" document. Do you have any further
info on this as a draft? Or does it exist only as an 802.21 document? The SAP discussion,
on the other hand, *might* be relevant to how the local repair is implemented, i.e., the
FMIPv6 revision that was also identified as a work item. So you might want
to structure the discussion on more than just the relationship of 802.21 to the
"Information Elements" item. 

Should be an interesting discussion. Would 20 min be enough? 

-gabriel