Subject: [Mipshop] draft about FMIPv6 over 802.16e

From: Heejin Jang <[email-masked]>
Date: Wed, 13 Jul 2005 13:38:10 +0900

Hello folks,
We posted an I-D that describes FMIPv6 over 802.16e.

In this document, we introduced the primitives designed by IEEE 802.21WG
for the close interaction of FMIPv6 and 802.16e handover procedures.
If Mipshop can get an additional session, we hope to get a timeslot for the
presentation of this draft.

We would appreciate to hear your comments.

-------------------------------------------------------------------- 
Title : Mobile IPv6 Fast Handovers over IEEE 802.16e
                          Networks
Author(s) : H. Jang, et al.
Filename : draft-jang-mipshop-fh80216e-00.txt
Pages : 19
Date : 2005-7-12

Abstract
   This document describes how a Mobile IPv6 Fast Handover could be
   implemented on link layers conforming to the 802.16e suite of
   specifications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-jang-mipshop-fh80216e-00.txt

--------------------------------------------------------------------------------

Regards
- Heejin Jang

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 14 Jul 2005 12:28:52 -0700 (PDT)

Not sure I responded to this...

Yes, in the last couple of months there has been renewed interest in the
"FMIPv6 for Foo" documents. I'm hoping we'll be able to schedule this one and
the CDMA, but can't yet guarantee we'll have enough time. Will let you know as
soon as I have more info.

-gabriel

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 15 Jul 2005 09:13:47 +0900

Gabriel,

Thank you very much for your interest in this work.
Let us follow your guide.

Regards,
Junghoon 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of gabriel montenegro
> Sent: Friday, July 15, 2005 4:29 AM
> To: Heejin Jang; [email-masked]
> Subject: Re: [Mipshop] draft about FMIPv6 over 802.16e
> 
> 
> "FMIPv6 for Foo" documents. I'm hoping we'll be able to 
> schedule this one and the CDMA, but can't yet guarantee we'll 
> have enough time. Will let you know as soon as I have more info.
> 
> -gabriel
> 
> > In this document, we introduced the primitives designed by IEEE 
> > 802.21WG for the close interaction of FMIPv6 and 802.16e 
> handover procedures.
> > If Mipshop can get an additional session, we hope to get a timeslot 
> > for the presentation of this draft.
> >

---

From: "jaehwoon" <[email-masked]>
Date: Fri, 15 Jul 2005 18:30:28 +0900

Hi!

We posted an I-D entitled "Flushing Mechanism to Notify Binding Update in MIPv6".

The purpose of this document is that HA/CN notifies to MN that its Binding Cache
Entry is about to be updated.
It is necessary when MN moves from one network to another, and that MN needs
to know when there is no packet with PCoA as destination address in transit.

It is useful when MN is dual mode and moves from one network (for example, WLAN)
to another network (for example, IEEE 802.16).
Is is also useful when FMIPv6 is used. In FMIPv6, MN receives packets sent
from HA/CN by using both paths, one via PAR (using PCoA as destination address)
and the other via NAR (using NCoA as destination address).

In order to prevent packets' out-of sequence problem during handover,
MN needs to know that is the last packet with PCoA as the destination address.

I hope to get your comments

=====
Title : Flushing Mechanism to Notify Binding Update in MIPv6
Author(s) : Jaehwoon Lee et al.
Filename : draft-jaehwoon-mipshop-flush-mipv6-00.txt
URL for this draft : 
http://www.ietf.org/internet-drafts/draft-jaehwoon-mipshop-flush-mipv6-00.txt
=====

Thanks and regards,

Jaehwoon Lee