Subject: RE: [Mipshop] Paris meeting

From: gabriel montenegro <[email-masked]>
Date: Sat, 2 Jul 2005 13:24:05 -0700 (PDT)

As you know, we recently went through the exercise of drawing up a list
of potential items. In order to make that list, items had to be discussed on
the list, and some significant level of interest had to be evident. Obviously,
your item has not gone through that process, so you can understand why we cannot
just add it to the list. 

As for a presentation in Paris, I'm trying to assess how many of the items identified
in the list of potential WG document will be presented. Of course, I'll give preference 
to them (to reflect the WG interest).

I've had a couple of requests for presentations on items not on that list. I'll know soon

if we'll have time for them. I'd like to schedule them, but can't commit just yet. 

I did ask for a 2 hour slot, and hopefully we'll get it. It is filling up quickly, but
hopefully we'll have time at the end for some extra individual presentations of interest
to the WG (like yours). If we're only given a one hour slot, that'll be hard to 
accomodate, unfortunately.

Will let you know as soon as I can, and thanks for your interest.

-gabriel

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Heejin Jang <[email-masked]>
Date: Mon, 04 Jul 2005 11:13:59 +0900

Ok, thanks for your effort.

If we can get a time slot, it would be the chance to arouse the interest of folks
for potential items, FMIP over 802.16e.

Regards,
Heejin.

---

From: "Junghoon Jee" <[email-masked]>
Date: Mon, 4 Jul 2005 16:19:28 +0900

Hello Gabriel,

> -----Original Message-----
> From: gabriel montenegro [mailto:[email-masked]] 
> To:       ; [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> As you know, we recently went through the exercise of drawing 
> up a list of potential items. In order to make that list, 
> items had to be discussed on the list, and some significant 
> level of interest had to be evident. Obviously, your item has 
> not gone through that process, so you can understand why we 
> cannot just add it to the list. 

Yes, I understand. We're not trying to add this item to the list right now.
However, our work is in the same line with the discussed item, "FMIPv6 over
CDMA".
AFAIK, the interest about that work was here but not clear about proceeding
that work.
Anyway, I think that we have same interest in deploying FMIPv6.
If the MIPSHOP working group is really interested in the deployment of
FMIPv6, 
then this work, "FMIPv6 over IEEE 802.16 networks" can be an interesting
working item.

> As for a presentation in Paris, I'm trying to assess how many 
> of the items identified in the list of potential WG document 
> will be presented. Of course, I'll give preference to them 
> (to reflect the WG interest).
> 
> I did ask for a 2 hour slot, and hopefully we'll get it. It 
> is filling up quickly, but hopefully we'll have time at the 
> end for some extra individual presentations of interest to 
> the WG (like yours). If we're only given a one hour slot, 
> that'll be hard to accomodate, unfortunately.
> 

Thank you very much for your kind consideration.
I hope we can have a 2 hour slot.
Let's continue discussing about the "FMIPv6 over IEEE 802.16 networks",
as soon as submitting this I-D.

Regards,
Junghoon