Subject: [Mipshop] Combined MobOpts and MIPSHOP meeting on Tuesday 0900 - 10000

From: Rajeev Koodli <[email-masked]>
Date: Fri, 22 Jul 2005 17:47:51 -0700

Hello folks,

both the groups were scheduled during the same slot.
So, we (Gabriel and myself) have decided to have a
combined 1 hour meeting.

The agenda for Tuesday is as follows:

1. Mobile IPv6 Route Optimization enhancements
    Christian Vogt, draft-irtf-mobopts-ro-enhancements-00/01.txt,
    10 minutes

2. Handover Control Function Based Handover for Mobile IPv6
    Yong, draft-cui-mobopts-hcf-wlan-00.txt,
    10 minutes

3. Network-controlled fast handovers
    Telemaco Melia, draft-melia-mobopts-niho-fmip-01.txt,
    10 minutes

4. Mobile IPv6 Fast Handovers for 3G CDMA Networks
    Hidetoshi Yokota, draft-yokota-mipshop-3gfh-00.txt
    15 minutes

5. Mobile IPv6 Fast Handovers over IEEE 802.16e Networks
    Heejin Jang, draft-jang-mipshop-fh80216e-00.txt
    15 min

Regards,

-Rajeev

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 22 Jul 2005 17:52:12 -0700

Note: This is an additional slot for
both the groups.

-Rajeev

Rajeev Koodli wrote:

> Mobopts mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mobopts