Subject: [Mipshop] RE: [Int-area] Re: A New BoF [16ng BoF: IPv6 over IEEE 802.16(e) Networks]

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Tue, 27 Sep 2005 16:52:09 -0400

Ooops, I didn't dig down quite enough at http://www.ili-info.com/ieee802drafts/. Although the draft is available there, it costs money. Members of 802.16 or other 802 working groups that share access can get drafts via the private 802.16 drafts page.

Donald

-----Original Message-----
From: Eastlake III Donald-LDE008 
Sent: Tuesday, September 27, 2005 4:45 PM
To: 'gabriel montenegro'; Erik Nordmark; Soohong Daniel Park
Cc: MIPSHOP WG; [email-masked]; Int-area ML
Subject: RE: [Int-area] Re: A New BoF [16ng BoF: IPv6 over IEEE 802.16(e) Networks]

Well, depending on how deep you want to go, the official 802.16 web site is http://grouper.ieee.org/groups/802/16/ and lots of 802.16 documents are available at http://grouper.ieee.org/groups/802/16/docs/index.html. And the 802.16e site is http://grouper.ieee.org/groups/802/16/tge/index.html. But, admittedly, it is not clear that the documents which are publicly available through these sites are the documents that you want.

In particular, you probably want the 802.16e draft standard. For many 802 effort, such drafts are only available to members. But it looks like 802.16e has chosen to make its current draft available via the "802 unapproved drafts" page at http://www.ili-info.com/ieee802drafts/,

Donald 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of gabriel montenegro
Sent: Tuesday, September 27, 2005 3:47 PM
To: Erik Nordmark; Soohong Daniel Park
Cc: MIPSHOP WG; [email-masked]; Int-area ML
Subject: Re: [Int-area] Re: A New BoF [16ng BoF: IPv6 over IEEE 802.16(e) Networks]

[Reducing the number of aliases...]

Erik, 

WiMax Forum documents are only available to members, so no luck there.
But this BoF is mostly about IEEE 802.16. The IEEE's "Get IEEE" service offers access to some of the relevant documents (those that have been published for some time, 6 months, I believe). So you can fetch some relevant docs here:

http://standards.ieee.org/getieee802/802.16.html

Unfortunately, that does not yet include the mobile ammendment (16e).

Hope this helps,

-gabriel

--- Erik Nordmark <[email-masked]> wrote:
> Can IETF participants freely access the 802.16 and WIMAX documents, so 
> that we can understand what this thing is before we have a BoF?
> 
> (That's been a sticking point for previous BoFs relating to other
> technologies.)

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Danny Mayer <[email-masked]>
Date: Wed, 28 Sep 2005 08:38:41 -0400

Eastlake III Donald-LDE008 wrote:
> Ooops, I didn't dig down quite enough at
> http://www.ili-info.com/ieee802drafts/. Although the draft is
> available there, it costs money. Members of 802.16 or other 802
> working groups that share access can get drafts via the private
> 802.16 drafts page.
> 
> Donald
> 

It seems to me that IETF should require that all documents required for 
discussion by a WG should be freely available. It's hard to imagine 
discussing something that you can't read. It certainly not something 
that working group members should have to pay for.

Danny