Subject: RE: [Mipshop] FMIPv6 - NAR sets up tunnel endpoint?

From: "GAABAB Brahim RD-CORE-CAE" <[email-masked]>
Date: Wed, 7 Sep 2005 17:43:14 +0200

Hi Alex,

I think there is a misunderstanding here. Should read it like this :
"The NAR MAY also set up a reverse tunnel to the PAR in this case.", i.e. when no NCoA can be assigned to the MN.

I agree that the spec should be more clarified..

Regards,
Brahim.

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]] De la part de Alexandru Petrescu
> Envoyé : mercredi 7 septembre 2005 17:22
> À : [email-masked]
> Objet : [Mipshop] FMIPv6 - NAR sets up tunnel endpoint?
>
> The NAR behaviour on page 13 has step 3 saying that after NAR
> proposes an NCoA it starts defending it and sets up a reverse
> tunnel to the PAR:
> "The NAR MAY also set up a reverse tunnel to the PAR in this case."
>
> Now, I was always under the impression that it's a tunnel
> between MN (under NAR) and PAR, not between NAR and PAR.  Do
> we want to actually have two tunnels?
>
> I'm not very sure how to formulate this issue that's why I
> don't currently introduce it in the tracker.
>
> Alex
>
>
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 07 Sep 2005 20:34:48 +0200

> "The NAR MAY also set up a reverse tunnel to the PAR in this case.", i.e. when no NCoA can be assigned to the MN.

Right, I have read it too quickly previously.  The host route and
NAR-PAR tunnels are set up when the NCoA is impossible to be assigned.
I hope in that case the tunnel endpoint on PAR points to NAR (instead of
pointing to NCoA).

> I agree that the spec should be more clarified..

Maybe clarification about the fact that PAR-NAR tunnels are possible as
well as PAR-MN.

Also clarification is needed about the use of host-route.

Alex