Subject: RE: [Mipshop] gauging consensus on threat analysis and security model for IP-based discovery and transport of 802.21 MIIS

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Tue, 11 Oct 2005 08:53:05 -0400

Gabriel, 

I also believe that work item: 
"Produce a threat analysis and security model for IP-based discovery and
transport of IEEE 802.21 Media-Independent Information Services for 
advancement as Informational RFC" is in appropriate at this time given 
802.21 requirements are not yet clear.  

Regards,
Ajot 

-----Original Message-----
From: Petrescu Alexandru-AAP021 
Sent: Tuesday, October 11, 2005 5:20 AM
To: gabriel montenegro
Cc: [email-masked]
Subject: Re: [Mipshop] gauging consensus on threat analysis and security
model for IP-based discovery and transport of 802.21 MIIS

gabriel montenegro wrote:

> Folks,
> 
> We'd like to gauge consensus on this deliverable which we added as a
result of the 
> WG meeting in Paris this summer:
>  
>    Produce a threat analysis and security model for IP-based discovery
and
>    transport of IEEE 802.21 Media-Independent Information Services for

>    advancement as Informational RFC

Gabriel, thanks for asking.

I would wait a little more before doing threat analysis for IP-based
discovery and transport of IEEE 802.21 MIIS.  Because I have no idea
what the IP-based discovery and transport of 802.21 MIIS is, actually.

I would personally not be inclined to support this WG item now, even if
targetting INFORMATIONAL status, unless a clear idea about what
"IP-based discovery" is exists.

However, if a NED/CARD/Other IP protocol is under development for 802.21
purposes, I'd strongly recommend that protocol have a meaningful
Security Considerations section, and I'd be ready to review.

My personal oppinion,

Alex

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Greg Daley <[email-masked]>
Date: Wed, 12 Oct 2005 00:03:58 +1000

Hi Gabriel, 

I understand that there's some pushback about this
item since the requirements for information
services aren't known to be fixed.

I support the item, on the understanding that 
there's no WG document adoption without an understanding
of the use cases for Information Services transported
over IP, which may themselves modify the threat model.
(I guess this was implied in any case).

Understandably, this common viewpoint may delay the actual
date for the milestone, but not its necessity in order to
standardize an IS system.

Comments (even confirming ones as this is a consensus call)
are welcome.

Greg

----- Original Message -----
From: gabriel montenegro <[email-masked]>
Date: Tuesday, October 11, 2005 1:53 pm
Subject: [Mipshop] gauging consensus on threat analysis and security 
> Folks,
> 
> We'd like to gauge consensus on this deliverable which we added as 
> a result of the 
>   Produce a threat analysis and security model for IP-based 
> discovery and
> The complete draft charter (to be submitted soon to the ADs) is at:
> 
> http://www.geocities.com/gabriel_montenegro_2000/mipshop-charter.htm
> 
> All the deliverables are listed under the "Scope" section of that 
> draft charter.
> 
> Comments?
> 
> -co-chairs
>