Subject: RE: [Mipshop] new charter

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Fri, 7 Oct 2005 15:24:22 -0400

Hi James, 

No one is telling IETF to rubber stamp any protocol but IETF MUST honor
its previous work. I also do not believe that every six month we need to
define new protocol to solve mobility solution. This would confuse
people and make 
it difficult to deploy IETF solution.  

Regards,
Ajoy 

-----Original Message-----
From: James Kempf [mailto:[email-masked]] 
Sent: Friday, October 07, 2005 1:52 PM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [Mipshop] new charter

It seems to me that if 802.21 wants IETF to work on a protocol, it
should 
bring in the requirements then have the discussion in the MIPSHOP WG
what 
the appropriate protocol is. On the other hand, if 802.21 wants to do
the 
protocol itself, then it can do the design itself and IETF doesn't need
to 
be involved.

I think what I would not find acceptable is for 802.21 to come to IETF
and 
say "this nonstandards track protocol must be made into a standards
track 
protocol without any changes". IETF typically doesn't rubber stamp the 
decisions of other SDOs.

All this would be much easier if we had a liason letter from 802.21 
explaining exactly what it wanted.

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "James Kempf" <[email-masked]>;
<[email-masked]>; 
<[email-masked]>; <[email-masked]>
Sent: Friday, October 07, 2005 11:16 AM
Subject: RE: [Mipshop] new charter

James,

Of course requirements MUST be discussed at technical level. Also, no
one is telling that 802.21 MUST use existing IETF protocol.  We will
have to evaluate why existing IETF protocol is not enough or cannot be
modified
solve the problem. This would avoid duplication and save our time.

Regards,
Ajoy

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, October 07, 2005 1:03 PM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [Mipshop] new charter

I agree that having 802.21 define requirements and bring them to IETF is
the
right procedure. But let's keep the requirements at a technical level.
Requirements such as "must use an existing IETF document" are
inappropriate.

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Friday, October 07, 2005 9:59 AM
Subject: RE: [Mipshop] new charter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 07, 2005 11:39 AM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]
Subject: RE: [Mipshop] new charter

Ajoy,

> It is very much possible that 802.21
> will come
> to IETF with a request to make enhancement to existing protocol or
> define new protocol. But I guess it may be too early to make that
> decision.

Sure, definitely. However, the proposed charter does not preclude this
at all, actually it makes it possible for IETf to do the work needed for
802.21.

At the same time we may have some interested parties that may also
propose requirements in MIPSHOP on such solutions, and I don't think we
should preclude that.

Ajoy-> I would request interested party to work with 802.21 to define
requirements. IMHO, defining requirements at two different places will
create more confusion.

Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Fri, 7 Oct 2005 13:03:07 -0700

Ajoy,

What we need is a solution to 802.21 requirements. Now, Rajeev and I have an 
individual draft which we've proposed for (part of) the 802.21 requirements. 
Obviously, you think CARD is a candidate. Once we have a clearly stated set 
of requirements in Internet Draft format, it is up to the WG chairs to 
decide how they want to proceed with making a protocol selection.

If you want to see how this is done in another WG, then tune in to CAPWAP. 
They've just completed a protocol competition, in which the WG developed 
requirements (together with 802.11) and then had a protocol evaluation team 
evaluate which of several protocol proposals best met the requirements. One 
of the protocols was selected as the CAPWAP protocol by the evaluation team.

A very similar procedure was used to select Diameter as the next-gen AAA 
protocol. In that case, there were several existing protocols proposed as 
candidates, just as in MIPSHOP.

Now, I'm not proposing that MIPSHOP use the same procedure, but just because 
there is an existing protocol doesn't mean the WG has to approve it.

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "James Kempf" <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>
Sent: Friday, October 07, 2005 12:24 PM
Subject: RE: [Mipshop] new charter

Hi James,

Regards,
Ajoy

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, October 07, 2005 1:52 PM
To: Singh Ajoy-ASINGH1; [email-masked];

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "James Kempf" <[email-masked]>;

James,

Regards,
Ajoy

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, October 07, 2005 1:03 PM
To: Singh Ajoy-ASINGH1; [email-masked];

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 07, 2005 11:39 AM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]

Ajoy,

Stefano