Subject: RE: [Mipshop] new charter

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Fri, 7 Oct 2005 12:59:26 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 07, 2005 11:39 AM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]
Subject: RE: [Mipshop] new charter

Ajoy,

> It is very much possible that 802.21 
> will come
> to IETF with a request to make enhancement to existing protocol or
> define new protocol. But I guess it may be too early to make that
> decision. 

Sure, definitely. However, the proposed charter does not preclude this
at all, actually it makes it possible for IETf to do the work needed for
802.21.

At the same time we may have some interested parties that may also
propose requirements in MIPSHOP on such solutions, and I don't think we
should preclude that. 

Ajoy-> I would request interested party to work with 802.21 to define
requirements. IMHO, defining requirements at two different places will
create more confusion. 

Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Fri, 7 Oct 2005 11:03:12 -0700

I agree that having 802.21 define requirements and bring them to IETF is the 
right procedure. But let's keep the requirements at a technical level. 
Requirements such as "must use an existing IETF document" are inappropriate.

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Friday, October 07, 2005 9:59 AM
Subject: RE: [Mipshop] new charter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 07, 2005 11:39 AM
To: Singh Ajoy-ASINGH1; [email-masked];
[email-masked]

Ajoy,

Stefano