Subject: RE: [Mipshop] new charter

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Fri, 7 Oct 2005 13:39:01 -0400

I believe we need the kind of "neighboring subnets" information that
802.21 
is to provide for FMIP. Otherwise, we will once again end up duplicating

this information distribution, as happened with CARD and FMIP before. 
Therefore, I think we need to include something about it in the charter.
I 
believe the current charter items are appropriate.

Ajoy-> James, I would request you to participate in 802.21 requirements
discussion. Perhaps then we can discuss what 802.21 needs to do. I think
right place for 802.21 requirements discussion is IEEE. 

Regards,
Ajoy 
.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of James Kempf
Sent: Friday, October 07, 2005 12:21 PM
To: Petrescu Alexandru-AAP021; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Mipshop] new charter

I disagree.

I believe we need the kind of "neighboring subnets" information that
802.21 
is to provide for FMIP. Otherwise, we will once again end up duplicating

this information distribution, as happened with CARD and FMIP before. 
Therefore, I think we need to include something about it in the charter.
I 
believe the current charter items are appropriate.

            jak

----- Original Message ----- 
From: "Alexandru Petrescu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, October 07, 2005 8:58 AM
Subject: Re: [Mipshop] new charter

> Please accept my agreement to the sentiment that it's probably too
early
> to put something in the mipshop WG Charter about 802.21.  Once there's
> an implementation of 802.21 then it can be known what its issues with
IP
> are, so a WG could work on it.  Also public availability of 802.21
> documents would be beneficial for IETF-at-large (not only mipshop)
> people to review.
>
> It is probably true that a certain number of people have access to
both
> the 802.21 and the mipshop documents.  It is however absolutely
certain
> that the decision to integrate 802.21 work items in a Charter and
> subsequently produce an RFC is not under the exclusive will of the
> people working on both groups.  Think about who in the IESG is able to
> review an 802.21-based I-D without access to 802.21 documents.  Who is
> going to shepherd it anyways?
>
> Let me exemplify. 802.21 topics seem to touch on at least two
different
> IETF groups' interests.  mipshop may be interested in fho aspects
while
> mip6/nemo with its miptrans DT (doing MIP6 handovers between wifi and
> cdma/gprs) may be interested in the 3gpp-to-802.11 handovers.  So, it
is
> relevant to at least ask the mip6 WG too about where would the 802.21
> topics fit better.
>
> I think adding 802.21 work items in a mipshop Charter could benefit
from
> additional going through BoF-like questioning.
>
> Alex
>
> [email-masked] wrote:
>> Ajoy, I do believe that based on discussion at the last MIPSHOP and
>> in 802.21 there is a clear indication that 802.21 will need some work
>>  to be done in IETF. I agree the details have not been decided 100%
>> yet, however the charter as it is being proposed is flexible enough
>> to allow for different requirements coming from 802.21 members.
>>
>> Stefano
>>
>>
>>> -----Original Message----- From: ext Singh Ajoy-ASINGH1
>>> [mailto:[email-masked]] Sent: Friday, October 07, 2005 10:01
>>>  To: gabriel montenegro; [email-masked]; Faccin Stefano
>>> (Nokia-NRC/Dallas) Subject: RE: [Mipshop] new charter
>>>
>>>
>>> Hi Gabriel,
>>>
>>> IEEE 802.21 is still defining requirements for Information Service.
>>>  So, I am not sure if it is clear yet what is needed from IETF? So,
>>>  do you want charter something based on assumption that 802.21 will
>>>  require something from IETF or wait till 802.21 requirement
>>> analysis is complete and agreed upon.
>>>
>>> Regards, Ajoy
>>>
>>> -----Original Message----- From: [email-masked]
>>> [mailto:[email-masked]] On Behalf Of gabriel montenegro
>>> Sent: Friday, October 07, 2005 2:11 AM To: [email-masked];
>>> [email-masked] Subject: [Mipshop] new charter
>>>
>>> Hi folks,
>>>
>>> You can find the proposed new charter here:
>>>
>>> http://www.geocities.com/gabriel_montenegro_2000/mipshop-charter.htm
>>>
>>>
>>>
>>>
>>>
>>> _______________________________________________ Mipshop mailing
>>> list [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/mipshop
>>>
>>
>>
>> _______________________________________________ Mipshop mailing list
>>  [email-masked] https://www1.ietf.org/mailman/listinfo/mipshop
>
>
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Fri, 7 Oct 2005 11:17:50 -0700

Well, like I said, I agree that 802.21 needs to do requirements. As for my 
participating in 802.21, I can try.

            jak

----- Original Message ----- 
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "James Kempf" <[email-masked]>; "Petrescu Alexandru-AAP021" 
<[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, October 07, 2005 10:39 AM
Subject: RE: [Mipshop] new charter

Regards,
Ajoy
.

-----Original Message-----

I disagree.

            jak

----- Original Message ----- 
From: "Alexandru Petrescu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, October 07, 2005 8:58 AM
Subject: Re: [Mipshop] new charter

early
IP
both
certain
different
while
is
from