Subject: RE: [Mipshop] gauging consensus on threat analysis and security modelfor IP-based discovery and transport of 802.21 MIIS

From: [email-masked]
Date: Tue, 11 Oct 2005 13:27:43 -0500

James,
I agree that there seems to be wide divergence. However, I would call attention to Gabriel's email indicating what has already achieved rough consensus at the last meeting versus what items are still open. The part that got consensus indicates already that the WG will work on 802.21 IS aspects as described in the charter. 
Stefano

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: Tuesday, October 11, 2005 13:15
> To: gabriel montenegro; [email-masked]; Faccin Stefano
> (Nokia-NRC/Dallas)
> Subject: Re: [Mipshop] gauging consensus on threat analysis 
> and security
> modelfor IP-based discovery and transport of 802.21 MIIS
> 
> 
> I think this depends on what the WG intends to do with 802.21 
> in general. I 
> don't think the security can be independent of the requirements, 
> architecture, and, ultimately, protocol.
> 
> So I think we first need to get agreement on that before we 
> decide to do 
> this specific item. So far, there seems to be a pretty wide 
> divergence of 
> opinion on what to do for 802.21.
> 
>             jak
> 
> ----- Original Message ----- 
> From: "gabriel montenegro" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>
> Sent: Monday, October 10, 2005 8:53 PM
> Subject: [Mipshop] gauging consensus on threat analysis and security 
> modelfor IP-based discovery and transport of 802.21 MIIS
> 
> 
> > Folks,
> >
> > We'd like to gauge consensus on this deliverable which we 
> added as a 
> > result of the
> > WG meeting in Paris this summer:
> >
> >   Produce a threat analysis and security model for IP-based 
> discovery and
> >   transport of IEEE 802.21 Media-Independent Information 
> Services for
> >   advancement as Informational RFC
> >
> > The complete draft charter (to be submitted soon to the ADs) is at:
> >
> > http://www.geocities.com/gabriel_montenegro_2000/mipshop-charter.htm
> >
> > All the deliverables are listed under the "Scope" section 
> of that draft 
> > charter.
> >
> > Comments?
> >
> > -co-chairs
> >
> > _______________________________________________
> > Mipshop mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mipshop
> > 
> 
> 
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 12 Oct 2005 10:11:19 +0900

Stefano, I am suggesting you to describe why IS is only considered as MIPSHOP scope into "draft-faccin-mih-infoserv-00.txt" (not sure this document is exactly correct). It would be very appropriate for non-21 peopoe to sense why ES and CS are beyond scope of MIPSHOP.

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, October 12, 2005 3:27 AM
Subject: RE: [Mipshop] gauging consensus on threat analysis and securitymodelfor IP-based discovery and transport of 802.21 MIIS

James,