Subject: RE: [Mipshop] new charter

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 7 Oct 2005 12:52:18 -0400

Is it necessary for the charter to specify which drafts will
be used as a base for the solution of the problems listed in 
the charter? It seems premature to do that.

Hesham

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On
 > Behalf Of gabriel montenegro
 > Sent: Friday, October 07, 2005 3:11 AM
 > To: [email-masked]; [email-masked]
 > Subject: [Mipshop] new charter
 > 
 > 
 > Hi folks,
 > 
 > You can find the proposed new charter here:
 > 
 > http://www.geocities.com/gabriel_montenegro_2000/mipshop-charter.htm
 > 
 > 
 > 
 > _______________________________________________
 > Mipshop mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mipshop
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Fri, 7 Oct 2005 23:19:15 -0700 (PDT)

This question came from at least one more person, so I'll remove specific
documents from the charter. I do note that several WGs have done this
before (PILC, HIP, TRILL, VRRP, BEEP, etc), and I think it gives focus when 
the WG can set a baseline.

But as per my separate note, we have not explicitly confirmed adoption
of the candidate documents, so it does seem premature.

-gabriel