Subject: [Mipshop] Re: [Mobopts] Delay Analysis for Handoffs with Mobile IPv6 Route Optimization

From: Theodoros Pagtzis <[email-masked]>
Date: Sat, 14 Jan 2006 09:17:13 +0000

Hi Christian,

I have done this as part of my 571-page PhD thesis completed last year. 
Perhaps we want to cross-check your results with what I have come up 
with in terms of delay. The thesis is in my web page.

cheers
Theodoros

Christian Vogt wrote:

> I would like to call your attention on work that we have done on IPv6 
> handoff procedures:
>
>   "A Comprehensive Delay Analysis
>    for Reactive and Proactive Handoffs
>    with Mobile IPv6 Route Optimization"
>
> http://doc.tm.uka.de/2006/vogt-2006-delay-analysis-for-reactive-and-proactive-handoffs.pdf 
>
>
>   Abstract:  Optimizations to reduce handoff delays
>   inherent in Mobile IPv6 Route Optimization as well
>   as IPv6 router discovery, address configuration,
>   and movement detection have so far been mostly
>   considered on an individual basis.  This document
>   evaluates three integrated solutions for improved
>   handoff experience in surroundings with different
>   preconditions:  reactive handoffs with unmodified
>   routers, reactive handoffs with router support, and
>   movement anticipation and proactive handoff manage-
>   ment.
>
> Your feedback will be welcome!
>
> Regards,
> - Christian
>

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Christian Vogt <[email-masked]>
Date: Mon, 16 Jan 2006 08:14:32 +0100

Cross-comparing would be good.  Can you send us a direct link to your
thesis?  The link on your home page points to a project page, which 
doesn't seem to have the thesis on it.

Thanks,
- Christian

-- 
Christian Vogt, Institute of Telematics, Universitaet Karlsruhe (TH)
www.tm.uka.de/~chvogt/pubkey/