Subject: RE: [Mipshop] Gauging interest in official WG adoptionofinternetdrafts

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 28 Mar 2006 15:34:30 -0800

Sure, this *can* waste time during a handover, which the point behind
having CT.  
It depends on the handover scenario of course, so it's best to avoid it.

Hesham

 > -----Original Message-----
 > From: James Kempf [mailto:[email-masked]] 
 > Sent: Tuesday, March 28, 2006 3:18 PM
 > To: Soliman, Hesham; Wassim Haddad; gabriel montenegro
 > Cc: [email-masked]
 > Subject: Re: [Mipshop] Gauging interest in official WG 
 > adoptionofinternetdrafts
 > 
 > So is there a problem?
 > 
 >         jak
 > 
 > ----- Original Message ----- 
 > From: "Soliman, Hesham" <[email-masked]>
 > To: "James Kempf" <[email-masked]>; "Wassim Haddad" 
 > <[email-masked]>; "gabriel montenegro" 
 > <[email-masked]>
 > Cc: <[email-masked]>
 > Sent: Tuesday, March 28, 2006 2:36 PM
 > Subject: RE: [Mipshop] Gauging interest in official WG 
 > adoptionofinternetdrafts
 > 
 > 
 > 
 > 
 >  > => Well, the key distribution would need to be repeated
 >  > every time you
 >  > move unless you CT keys right?
 >  >
 >  > jak>> The protocol is set up so that the key provisioning
 >  > takes place as a
 >  > side effect of the RS/RA that the MN and AR need to exchange
 >  > anyway for
 >  > movement detection. So there is no separate signaling for
 >  > key provisioning.
 > 
 > => So the protocol is repeated every time you move. I didn't say
 > it had to be a new message format, I was commenting on the 
 > repetition.
 > 
 > Hesham
 > 
 >  >
 >  >             jak
 >  >
 >  >
 >  >
 > 
 > 
 > 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Tue, 28 Mar 2006 15:41:04 -0800

I guess I have a hard time seeing that there's a problem when the signaling 
is shared with the basic IP level movement detection. Sure, if IP level 
movement detection isn't required, then it does require some extra 
signaling. So I suppose we need to agree to disagree on this one.

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: "James Kempf" <[email-masked]>; "Wassim Haddad" 
<[email-masked]>; "gabriel montenegro" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, March 28, 2006 3:34 PM
Subject: RE: [Mipshop] Gauging interest in official WG 
adoptionofinternetdrafts

Hesham