Subject: RE: [Mipshop] Gauging interest in official WG adoptionofinternetdrafts

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 28 Mar 2006 14:36:52 -0800

> => Well, the key distribution would need to be repeated 
 > every time you
 > move unless you CT keys right?
 > 
 > jak>> The protocol is set up so that the key provisioning 
 > takes place as a 
 > side effect of the RS/RA that the MN and AR need to exchange 
 > anyway for 
 > movement detection. So there is no separate signaling for 
 > key provisioning.

=> So the protocol is repeated every time you move. I didn't say
it had to be a new message format, I was commenting on the repetition. 

Hesham

 >             jak 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Tue, 28 Mar 2006 15:17:56 -0800

So is there a problem?

        jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: "James Kempf" <[email-masked]>; "Wassim Haddad" 
<[email-masked]>; "gabriel montenegro" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, March 28, 2006 2:36 PM
Subject: RE: [Mipshop] Gauging interest in official WG 
adoptionofinternetdrafts

Hesham