Subject: RE: [Mipshop] Gauging interest in official WG adoption ofinternetdrafts

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 28 Mar 2006 21:10:28 -0800

Hi James,
That sounds good. 

Thanks,
Vidya 

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]] 
> Sent: Tuesday, March 28, 2006 1:46 PM
> To: Dondeti, Lakshminath; Yoshihiro Ohba
> Cc: [email-masked]
> Subject: Re: [Mipshop] Gauging interest in official WG 
> adoption ofinternetdrafts
> 
> Regarding draft-ietf-mipshop-handover-keys-aaa-XX.txt, I'd 
> like to propose that the WG adopt the draft as a WG draft and 
> then request an early review from the Mobility Directorate. 
> This should address any architectural concerns about the use 
> of AAA to distribute application-specific keys, and key 
> derivation, which, as Yoshi pointed out, were areas of 
> concern during the hokey BOF.
> 
>           jak
> 
> 
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Mohamed Khalil" <[email-masked]>
Date: Wed, 29 Mar 2006 12:56:42 -0600

sounds good

-----Original Message-----
From: James Kempf [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2006 3:46 PM
To: Lakshminath Dondeti; Yoshihiro Ohba
Cc: [email-masked]
Subject: Re: [Mipshop] Gauging interest in official WG adoption
ofinternetdrafts

Regarding draft-ietf-mipshop-handover-keys-aaa-XX.txt, I'd like to
propose 
that the WG adopt the draft as a WG draft and then request an early
review 
from the Mobility Directorate. This should address any architectural 
concerns about the use of AAA to distribute application-specific keys,
and 
key derivation, which, as Yoshi pointed out, were areas of concern
during 
the hokey BOF.

          jak