Subject: [Mipshop] agenda items?

From: gabriel montenegro <[email-masked]>
Date: Fri, 10 Mar 2006 23:33:06 -0800 (PST)

Folks,
  
  Sorry for the late notice...
  
  We've been receiving some agenda requests even though we have not sent  the request for items. So please send yours in if you wish to present.  We'll post a first version of the agenda by Monday.
  
  chairs

---------------------------------
Yahoo! Mail
Bring photos to life! New PhotoMail  makes sharing a breeze. 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 14 Mar 2006 08:25:16 -0800 (PST)

The agenda as of now is available at:
  
  http://www3.ietf.org/proceedings/06mar/agenda/mipshop.txt
  
  If you are presenting, please send your slides to both co-chairs by Sunday at the latest. 
  
  thanks,
  
  -gabriel

gabriel montenegro <[email-masked]> wrote:  Folks,

  
  chairs

---------------------------------
Yahoo! Mail
  Bring photos to life! New PhotoMail  makes sharing a breeze.   _______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---------------------------------
Yahoo! Travel
 Find  great deals to the top 10 hottest destinations!