Subject: RE: [MIPSHOP] MIH Problem Statement Draft Update

From: "Hepworth, Eleanor" <[email-masked]>
Date: Tue, 14 Mar 2006 16:55:32 -0000

Hi Alper,

The problem statement draft is intended to support discussion and
development of ideas within the IETF, rather than being something that
is delivered as a fixed output from the IEEE.  We wanted the problem
statement to be something that the IETF has change control over, and for
the solution to be something which could have wider applicability than
just 802.21 mobility support services.

In addition, access has been provided to the current 802.21 draft, which
provides more background information on some of the functionality this
group is trying to develop.  It may be desriable for the IEEE to send
liaisons asking the IETF to work on this problem, but that's something
that wouldn't have the same technical scope as this draft.

We're hoping that the IETF is in the best position to develop the
required concepts, with informal verification from the people in 802.21
that the results meet their requirements.

Thanks

Ele

> -----Original Message-----
> From: Alper Yegin [mailto:[email-masked]] 
> Sent: 11 March 2006 22:24
> To: [email-masked]; [email-masked]
> Subject: RE: [MIPSHOP] MIH Problem Statement Draft Update
> 
> 
> > I might have gone overboard when I said -
> > 
> > "This version of the draft has been updated based on the agreement 
> > within IEEE 802.21 WG of the content."
> > 
> > To reverse the previous undertone that may be understood 
> differently 
> > here, please read it as -
> > 
> > "This version of the draft has been updated based on 
> authors' current 
> > interpretation of the IEEE 802.21 draft specification #D05 
> as applied 
> > to the IETF."
> 
> 
> Wouldn't it be better if the IETF MIPSHOP WG had received 
> some official problem statement / requirements document from 
> the IEEE 8021.21 instead?
> 
> 
> Alper
>  
> 
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 15 Mar 2006 01:20:59 +0200

Hi Ele,

If we follow that approach, it is inevitable that IETF would take the IEEE
802.21 as "an" (not "the") input and IETF has the legroom to redesign the
.21 concepts to its taste. There is nothing wrong with that, as long as we
set the expectations right in the MIPSHOP WG.

Alper

> From: Hepworth, Eleanor [mailto:[email-masked]]
> Sent: Tuesday, March 14, 2006 6:56 PM
> To: [email-masked]

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 14 Mar 2006 20:37:19 -0500

Hi Alper,

There is an ongoing plan in IEEE 802.21 WG to strengthen the
relationship with MIPSHOP WG in more desirable way.

Please stay tuned :)

Yoshihiro Ohba
IETF Liaison in IEEE 802.21 WG

---

From: "Junghoon Jee" <[email-masked]>
Date: Wed, 15 Mar 2006 18:25:05 +0900

Hi Yoshihiro,
Glad to here your voice as an official liaison.
I believe that your well-organization will make this work more
productive.

Thanks,
Junghoon

> From: Yoshihiro Ohba [mailto:[email-masked]] 
> Sent: Wednesday, March 15, 2006 10:37 AM
> To: Alper Yegin
> Cc: [email-masked]
> Subject: Re: [MIPSHOP] MIH Problem Statement Draft Update
> 
> 
> Hi Alper,
> 
> > If we follow that approach, it is inevitable that IETF 
> would take the 
> > IEEE
> > 802.21 as "an" (not "the") input and IETF has the legroom 
> to redesign 
> > the
> > .21 concepts to its taste. There is nothing wrong with 
> that, as long 
> > as we set the expectations right in the MIPSHOP WG.
> > 
> > Alper
> >  
> > 
> > > development of ideas within the IETF, rather than being
something 
> > > that is delivered as a fixed output from the IEEE.  We wanted
the 
> > > problem statement to be something that the IETF has 
> change control 
> > > over, and for the solution to be something which could have
wider 
> > > applicability than just 802.21 mobility support services.
> > > 
> > > In addition, access has been provided to the current 
> 802.21 draft, 
> > > which provides more background information on some of the 
> > > functionality this group is trying to develop.  It may be 
> desriable 
> > > for the IEEE to send liaisons asking the IETF to work on this 
> > > problem, but that's something that wouldn't have the same 
> technical scope as this draft.
> > > 
> > > required concepts, with informal verification from the people in

> > > 802.21 that the results meet their requirements.
> > > 
> > > Thanks
> > > 
> > > Ele
> > > 
> > > > > "This version of the draft has been updated based on the 
> > > > > agreement within IEEE 802.21 WG of the content."
> > > > >
> > > > Wouldn't it be better if the IETF MIPSHOP WG had received some

> > > > official problem statement / requirements document from 
> the IEEE 
> > > > 8021.21 instead?
> > > >
> > > >
> > > > Alper
> > > >
> > > >
> > > >

---

From: qinxia <[email-masked]>
Date: Mon, 20 Mar 2006 11:35:46 +0800