Subject: [Mipshop] two question about the draft-zhang-mip6-find-reg-ha-00.txt

From: "Bingyi Zhang" <[email-masked]>
Date: Wed, 8 Mar 2006 11:22:52 +0800 (CST)

Hi，Zhang Sir
Your draft is seem to be interesting. First I have two questions.
1 How to complete handoff frequently and quickly and how to solve security are two main issues in MIP
Network. So in your draft how to deal with the question caused by frequently handoff? 
2 To make your method being more efficient could you put the need information in one of your message?
If you make some progress in the draft it will be wonderful.
Best regard 
Bing-Yi Zhang

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Zhang Jian <[email-masked]>
Date: Wed, 08 Mar 2006 19:07:34 +0800

Thanks for your comments, Please see inline my answers.
We can solve this problem together.

Jian

----- Original Message ----- 
From: Bingyi Zhang 
To: [email-masked] 
Cc: [email-masked] ; [email-masked] 
Sent: Wednesday, March 08, 2006 11:22 AM
Subject: two question about the draft-zhang-mip6-find-reg-ha-00.txt

Hi，Zhang Sir

=>Security is really a problem for further discuss.
This draft just resolve the problem that how to 
locate the home agent which the mobile node was 
registered to. The problem that mobile node hand over
frequently and quickly is out of scope of this draft.
It may be resolve by the applications.

2 To make your method being more efficient could you put the need information in one of your message?
If you make some progress in the draft it will be wonderful.
=>When this idea came into my mind, I thought it is a general
method for various applications. So, I didn't put 
application information into the message.

Best regard 
Bing-Yi Zhang