Subject: [Mipshop] FMIPv6 FBU lifetime

From: Wassim Haddad <[email-masked]>
Date: Tue, 25 Apr 2006 04:49:32 +0300 (EEST)

Hi,

Is there any particular reason why the binding lifetime is not
(cannot) be set to a fixed value in FMIPv6?

Regards,

Wassim H.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 24 Apr 2006 19:03:02 -0700

> (cannot) be set to a fixed value in FMIPv6?

it *should* be a configurable value on the mobile
node. the PAR can ofcourse be configured with a
maximum lifetime.

Vijay

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 25 Apr 2006 06:20:07 +0300 (EEST)

On Mon, 24 Apr 2006, Vijay Devarapalli wrote:

> node.

> the PAR can ofcourse be configured with a
> maximum lifetime.

=> It is not enough to have such value?

Wassim H.