Subject: [Mipshop] RE: I-D ACTION:draft-rahman-mipshop-mih-transport-00.txt

From: "Rahman, Akbar" <[email-masked]>
Date: Tue, 13 Jun 2006 16:51:47 -0400

FYI: As I noticed that the MIPSHOP group had not been copied.  Any
comments would be much appreciated.

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 13, 2006 3:50 PM
To: [email-masked]
Subject: I-D ACTION:draft-rahman-mipshop-mih-transport-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: Transport of Media Independent Handover
Messages Over IP
	Author(s)	: A. Rahman, et al.
	Filename	: draft-rahman-mipshop-mih-transport-00.txt
	Pages		: 20
	Date		: 2006-6-13
	
This document describes a mechanism for using UDP/IP for the 
transport of Media Independent Handover (MIH) messages between 
network nodes. MIH messages carry technology specific link layer 
information and commands that can be used to optimize handover 
procedures across different access technologies such as cellular and 
WLAN. MIH will complement Layer 3 mobility protocols such as Mobile 
IP. 

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-rahman-mipshop-mih-transport-0
0.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of
the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the
username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-rahman-mipshop-mih-transport-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE
/internet-drafts/draft-rahman-mipshop-mih-transport-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Akbar Rahman  
Principal Engineer, Systems
InterDigital Canada Ltee
1000 Sherbrooke Street West
10th Floor
Montreal, Quebec H3A 3G4
Tel.: +1 514.904.6270
Fax: +1 514.904.6344
Email: [email-masked]
http://www.InterDigital.com

 This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient.  Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Tom Wan <[email-masked]>
Date: Thu, 15 Jun 2006 16:53:25 +0800

Hi, Rahman:
I read your draft.I have two questions:

1 In section 6.5, you defined a MIH proxy method.
I think there may need a security association between MIH proxy and MM.

2 As MN and MIH proxy runs layer 2 protocol, there may need a EAP session 
between them.
Do you think so?

BR
Tom

----- Original Message ----- 
From: "Rahman, Akbar" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 14, 2006 4:51 AM
Subject: [Mipshop] RE: I-D ACTION:draft-rahman-mipshop-mih-transport-00.txt

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, June 13, 2006 3:50 PM
To: [email-masked]
Subject: I-D ACTION:draft-rahman-mipshop-mih-transport-00.txt

Send a message to:
[email-masked].
In the body type:
"FILE

Akbar Rahman

 This e-mail is intended only for the use of the individual or entity to 
which it is addressed, and may contain information that is privileged, 
confidential and/or otherwise protected from disclosure to anyone other than 
its intended recipient.  Unintended transmission shall not constitute waiver 
of any privilege or confidentiality obligation. If you received this 
communication in error, please do not review, copy or distribute it, notify 
me immediately by email, and delete the original message and any 
attachments. Unless expressly stated in this e-mail, nothing in this message 
or any attachment should be construed as a digital or electronic signature.