Subject: [Mipshop] IETF66 minutes

From: "Faccin, Stefano M" <[email-masked]>
Date: Wed, 19 Jul 2006 13:57:37 -0700

Please find a draft of the meeting minutes at
http://www3.ietf.org/proceedings/06jul/minutes/mipshop.html.

Please provide feedback by Friday July 21 EOB (PST).

Thanks!

Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Wed, 19 Jul 2006 15:17:02 -0700

Junghoon, thanks for the correction, please keep in mind I had to base the minutes from notes from the public since I was projecting the slides, and could not recall each signle person that made a specific comment and was not identified by the note takers.

Stefano

________________________________

From: 지정훈 [mailto:[email-masked]] 
Sent: Wednesday, July 19, 2006 4:34 PM
To: Faccin, Stefano M; [email-masked]
Subject: RE: [Mipshop] IETF66 minutes

At least, it needs to be denoted like below,

10. Media Independent Handovers: Problem Statement, draft-hepworth-mipshop-mih-problem-statement-02.txt, Eleanor Hepworth

~~snip~~~

Junghoon: Have some issues about the layering.? 802.21 defines the common header.? If MIPSHOP wants to define a common header here, MIH can be delivered at layer 2 or layer 3. The peer entities use the same layer 2 or layer 3. If one entity uses layer 2 and another uses layer 3.

Stefano: the intention is not to have 802.21 define the layer, we will collaborate.

Yoshi: Need some clarification on how you use the common transport protocol on IP networks

Stefano: there is still open discussion on what exactly would be the contents of that draft. Still an open question. It may turn out that we don't need that draft.

Yoshi: then there is a chance that the code space may not be used 

Stefano: will be discussed.

-Junghoon

-----원본 메시지-----
보낸 사람: "Faccin, Stefano M" <[email-masked]>
보낸 날짜: 2006-07-20 오전 5:57:37
받는 사람: "[email-masked]" <[email-masked]>
참조: 
제목: [Mipshop] IETF66 minutes

Please find a draft of the meeting minutes at http://www3.ietf.org/proceedings/06jul/minutes/mipshop.html.

Thanks!

Stefano

 <http://umail.etri.re.kr/External_ReadCheck.aspx?email=[email-masked]&name=Faccin%2c+Stefano+M&fromemail=[email-masked]&messageid=[email-masked]%3E>

---

From: 지정훈 <[email-masked]>
Date: Thu, 20 Jul 2006 07:34:33 +0900

Thankyou Stefano for the feedback!

Sure, no problem. I am just trying to make the minute more complete.

-Junghoon

-----원본 메시지-----
보낸 사람: "Faccin, Stefano M" <[email-masked]>
보낸 날짜: 2006-07-20 오전 7:17:02
받는 사람: 지정훈 <[email-masked]>, "[email-masked]" <[email-masked]>
참조:
제목: RE: [Mipshop] IETF66 minutes

Stefano

~~snip~~~

-Junghoon

-----원본 메시지-----
보낸 사람: "Faccin, Stefano M" <[email-masked]>
보낸 날짜: 2006-07-20 오전 5:57:37
받는 사람: "[email-masked]" <[email-masked]>
참조:
제목: [Mipshop] IETF66 minutes

Thanks!

Stefano

---

From: 지정훈 <[email-masked]>
Date: Fri, 21 Jul 2006 03:13:33 +0900

Hello Behcet,

That's all right. We have a very nice tool of this on-line mailing list.

The terminology of "common" header comes from the slide #4 of the presentation file,

"Problem Statement: Media Independent Handover Signaling".

The more exact expression used at that presentation was "common MIH protocol header".

This terminology has been used during the work of IEEE 802.21 folks regarding the Higher layer transport issues.

The current IEEE 802.21 spec. specifies the MIH Frame Format with the form of "MIH fixed header" + "MIH variable header" + MIH Payload".

Therefore, I think that the common MIH protocol header means the "MIH fixed header" + "MIH variable header".

BTW, the right arrow at the slide #4 which implies the work will be done at mipshop goes upto the level of touching the "common MIH protocol header".

Therefore, I made the comment like that. Let me try to make the comment more clear. I am missing the exact expression though.

Have some issues about the layering.?

=> My exact comment does not include the mention about layering.

MIH of IEEE 802.21 is a functional entity which utilizes the L2 transport or L3 higher layer transport.

The 2.5 layering is not used any more. My issue was the interaction between two MIH functional entities.

802.21 defines the common header.?

=> No question mark is needed here.

IEEE 802.21 WG defines the common MIH protocol header. It's under letter balloting.

Therefore, it is not so easy to modify the header format before this step.

However, it does not mean that it's impossible.

If MIPSHOP wants to define a common header here, MIH can be delivered at layer 2 or layer 3.

Normally, the peer entities use the same layer 2 or layer 3. If one entity uses layer 2 and another uses layer 3.

It may result in some interoperation issues.

=> Even if, I made a comment like this. I am not so sure whether this is general case. I think it is more general for two peer MIH functional entities use the same transport. If there is a proxy between them, there may be issues. However, I could not take a look at this issue in more detail.

Anyway, I think if the MIPSHOP WG requires the addition or modification to the common MIH protocol header that is defined in the IEEE 802.21 WG, that work needs to be done asap under considering the standardization stage of 802.21.

Best Regards,

-Junghoon

-----원본 메시지-----
보낸 사람: "Behcet Sarikaya" <[email-masked]>
보낸 날짜: 2006-07-21 오전 1:56:28
받는 사람: 지정훈 <[email-masked]>, "Faccin, Stefano M" <[email-masked]>, "[email-masked]" <[email-masked]>
참조:
제목: Re: [Mipshop] IETF66 minutes

Hi Junghoon,
Maybe I am the culprit here as I contributed to Session II minutes. I could not understand your point and being a non-conformant minute-taker, I ended up with a digest of it.
What do you mean by common header? In UDP solution, MIH frame is passed directly to the application and GIST should be similar (correct me if I am wrong).

Regards,

--behcet

----- Original Message ----
From: 지정훈 <[email-masked]>
To: "Faccin, Stefano M" <[email-masked]>; [email-masked]
Sent: Wednesday, July 19, 2006 5:34:33 PM
Subject: RE: [Mipshop] IETF66 minutes

-Junghoon

-----원본 메시지-----
보낸 사람: "Faccin, Stefano M" <[email-masked]>
보낸 날짜: 2006-07-20 오전 7:17:02
받는 사람: 지정훈 <[email-masked]>, "[email-masked]" <[email-masked]>
참조:
제목: RE: [Mipshop] IETF66 minutes

Stefano

~~snip~~~

-Junghoon

-----원본 메시지-----
보낸 사람: "Faccin, Stefano M" <[email-masked]>
보낸 날짜: 2006-07-20 오전 5:57:37
받는 사람: "[email-masked]" <[email-masked]>
참조:
제목: [Mipshop] IETF66 minutes

Thanks!

Stefano