Subject: [Mipshop] fyi: Posting of IPR Disclosure on FMIP

From: gabriel montenegro <[email-masked]>
Date: Thu, 6 Jul 2006 11:27:45 -0700 (PDT)

We received this notification. However, I noticed that it is no longer
available at the IPR page:

  https://datatracker.ietf.org/public/ipr_list.cgi

Rajeev, could you please clarify?

-gabriel
ps - DoCoMo also has a disclosure according to the IPR page.

Subject: Posting of IPR Disclosure
From: IETF Secretariat <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Date: Tue, 27 Jun 2006 13:09:57 -0400

Dear Rajeev Koodli:

An IPR disclosure that pertains to your RFC entitled "Fast Handovers for Mobile
IPv6" (RFC4068) was submitted to the IETF Secretariat on 2006-06-27 and has been
posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/public/ipr_list.cgi). The title of the IPR
disclosure is "Nokia Corporation's statement about IPR claimed in RFC 4068."

The IETF Secretariat

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Junghoon Jee" <[email-masked]>
Date: Sun, 9 Jul 2006 21:13:31 +0900

Hello Gabriel and Rajeev,

I have to say that I am remembering a FMIP related IPR that was pointed out by Alex maybe

in the late of last year or early in this year.

At that time, I looked up that IPR and found that the preconfiguration of CoAs at the PAR was claimed there.

Even if I am not so sure how that fact is related with this thread, I would like to share openly what's in my memory.

Best Regards,

-Junghoon

-----?? ???-----
?? ??: "gabriel montenegro" <[email-masked]>
?? ??: 2006-07-08 ?? 3:33:08
?? ??: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
??:
??: Re: [Mipshop] fyi: Posting of IPR Disclosure on FMIP

Thanks Rajeev!

----- Original Message ----
From: [email-masked]
To: [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Friday, July 7, 2006 9:09:45 AM
Subject: FW: [Mipshop] fyi: Posting of IPR Disclosure on FMIP

Hi Gabriel,

below is the response from Nokia IPR department.

To be clear, I personally am not involved in this IPR.

Regards,

-Rajeev

-----Original Message-----
From: Rantala Jatta (Nokia/Espoo)
Sent: Thursday, July 06, 2006 11:08 PM
To: Koodli Rajeev (Nokia-NRC/MtView)
Subject: RE: [Mipshop] fyi: Posting of IPR Disclosure on FMIP

Rajeev,

Just explain that the IPR declaration was removed, as the patent
application was not essential to FMIP after all.

BR,
Jatta