Subject: [Mipshop]IETF 66 draft agenda

From: "Faccin, Stefano M" <[email-masked]>
Date: Tue, 4 Jul 2006 09:36:37 -0700

The current draft agenda is online. Please forward any comments ASAP.
Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 6 Jul 2006 09:30:50 +0900

Hello Stefano,

Could we proceed the presentations 11 and 14 successively?

11. Design Considerations for MIH Transport
___I-D: draft-hepworth-mipshop-mih-design-considerations-00
 
14. Transport of Media Independent Handover Messages Over IP
___I-D: draft-rahman-mipshop-mih-transport-00.txt

Best Regards,
-Junghoon
 
> -----Original Message-----
> From: Faccin, Stefano M [mailto:[email-masked]] 
> Sent: Wednesday, July 05, 2006 1:37 AM
> To: [email-masked]
> Subject: [Mipshop]IETF 66 draft agenda
> 
>

---

From: gabriel montenegro <[email-masked]>
Date: Fri, 7 Jul 2006 02:15:43 -0700 (PDT)

Sorry for the late notice, but please send in your presentations to the chairs by Mon morning at the latest.
In preparing your slides, please look at your alloted number of minutes. A good rule of thumb is to have
less content slides than you have minutes alloted.

tnx,

-gabriel