Subject: [Mipshop] What is the status of the MIH Problem Statement

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 6 Sep 2006 15:56:14 -0400

Hi Eleanor,

Can you update me on the status of the MIH problem statement updates?
If I remember correctly, Stefano had given a target date of end of
August for it to be out to the mailing list.

Thanks.

Akbar

-----Original Message-----
From: Hepworth, Eleanor [mailto:[email-masked]] 
Sent: Monday, August 07, 2006 6:08 AM
To: Sam Xia; [email-masked]
Cc: [email-masked]; Rahman, Akbar;
[email-masked]; [email-masked]
Subject: RE: Mipshop Digest, Vol 28, Issue 10

Hi,

We have recently been discussing how to combine the NIHO problem
statement and the MIH problem statements, and we're currently thinking
about how to structure the merged draft.  I believe Telemarco will be
sending out an e-mail about this to the list shortly.  Hopefully that
structure will provide a placeholder for things like the AR-INFO
requirements discussion.

Thanks,

Ele

> -----Original Message-----
> From: Sam Xia [mailto:[email-masked]] 
> Sent: 07 August 2006 02:52
> To: [email-masked]
> Cc: Hepworth, Eleanor; [email-masked]; 'Rahman, 
> Akbar'; [email-masked]; [email-masked]
> Subject: RE: Mipshop Digest, Vol 28, Issue 10
> 
> 
> Hi, dear Eleanor:
>       In the past IETF66 meeting, Stefano suggested me to 
> discuss the problem how to build the AR-INFO for the MIH 
> server during the problem statements. I don't know whether 
> you are interested in the subject and whether your problem 
> statement(MIH) will inculde the section about building AR-Info. 
>       Please let me know what you suggest ?
> 
>  Best Regards, Sam Xia 
> 
> 
> 
>

Akbar Rahman  
Principal Engineer, Systems
InterDigital Canada Ltee
1000 Sherbrooke Street West
10th Floor
Montreal, Quebec H3A 3G4
Tel.: +1 514.904.6270
Fax: +1 514.904.6344
Email: [email-masked]
http://www.InterDigital.com

 This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient.  Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Hepworth, Eleanor" <[email-masked]>
Date: Fri, 8 Sep 2006 10:48:44 +0100

Hi Akbar,

The updates to the draft are just being finalised, and there should be a
version available by the middle of next week.

Thanks

Ele

> From: Rahman, Akbar [mailto:[email-masked]] 
> Sent: 06 September 2006 20:56
> To: Hepworth, Eleanor
> Cc: [email-masked]
> Subject: What is the status of the MIH Problem Statement
> 
> 
> Hi Eleanor,
> 
> 
> Can you update me on the status of the MIH problem statement 
> updates? If I remember correctly, Stefano had given a target 
> date of end of August for it to be out to the mailing list.
> 
> 
> Thanks.
> 
> 
> Akbar
> 
> We have recently been discussing how to combine the NIHO 
> problem statement and the MIH problem statements, and we're 
> currently thinking about how to structure the merged draft.  
> I believe Telemarco will be sending out an e-mail about this 
> to the list shortly.  Hopefully that structure will provide a 
> placeholder for things like the AR-INFO requirements discussion.
> 
> Thanks,
> 
> Ele
> 
> Email: [email-masked] http://www.InterDigital.com
> 
>  
>  
>  This e-mail is intended only for the use of the individual 
> or entity to which it is addressed, and may contain 
> information that is privileged, confidential and/or otherwise 
> protected from disclosure to anyone other than its intended 
> recipient.  Unintended transmission shall not constitute 
> waiver of any privilege or confidentiality obligation. If you 
> received this communication in error, please do not review, 
> copy or distribute it, notify me immediately by email, and 
> delete the original message and any attachments. Unless 
> expressly stated in this e-mail, nothing in this message or 
> any attachment should be construed as a digital or electronic 
> signature.
>