Subject: [Mipshop] RE: Concerning mobility services transport PS

From: "Faccin, Stefano M" <[email-masked]>
Date: Tue, 12 Sep 2006 10:38:44 -0700

Dear MIPSHOPers,
As discussed at the meeting in Montreal, we would like to get this
document discussed, adopted and into a WG last call ASAP. Therefore, I'd
like to solicit your input in the next two weeks. Based on the level and
type of input, we will decide how to proceed.
Thanks to the authors for getting together as requested to write a PS
draft, and thanks in advance to all of you for helping in progressing
this work.

Stefano

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, September 12, 2006 10:26 AM
To: [email-masked]
Cc: Faccin, Stefano M; [email-masked]
Subject: Concerning mobility services transport PS

Hello,

A new ID on mobility services and MIH related issues is available.
As long as it is not announced on the mailing list you can find it at 
the following link:
ftp://195.37.70.21/pub/internet-drafts/draft-melia-mipshop-mobility-serv
ices-ps-00.txt

regards,
telemaco

-- 
Telemaco Melia          	[email-masked]
Research Staff Member		Tel: +49 (0) 6221 4342- 142
Network Laboratories    	Fax: +49 (0) 6221 4342- 155
NEC Europe Ltd.         	Web: http://netlab.nec.de
Kurfrsten-Anlage 36
D-69115 Heidelberg
Germany

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "James Kempf" <[email-masked]>
Date: Wed, 13 Sep 2006 13:03:13 -0700

I just started looking at this document, but it really doesn't seem to me to 
be a problem statement. It is more like an architecture document, combined 
with a description of 802.21's approach to a solution. I don't really get a 
sense of "what's the problem and why can't existing protocols handle it"? 
It's more like "mobile services provide this, here's an architecture for 
them, and here's what 802.21 is doing to implement that architecture". A 
real problem statement might be useful, but I question whether it is needed 
since 802.21 already seems to have decided there's a problem and they are 
working on the solution that conforms to a particular architecture, which 
this document describes. Perhaps confining the problem statement to "what 
problem exactly does 802.21 need solved by IETF" without all the additional 
material about 802.21 architecture, with reference to their documents where 
appropriate, would simplify the document. I don't think IETF really needs to 
duplicate 802.21 architecture and solution documents.

            jak

----- Original Message ----- 
From: "Faccin, Stefano M" <[email-masked]>
To: "Telemaco Melia" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, September 12, 2006 10:38 AM
Subject: [Mipshop] RE: Concerning mobility services transport PS

Dear MIPSHOPers,

Stefano

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, September 12, 2006 10:26 AM
To: [email-masked]
Cc: Faccin, Stefano M; [email-masked]
Subject: Concerning mobility services transport PS

Hello,

regards,
telemaco

--

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 13 Sep 2006 16:23:02 -0700 (PDT)

The document looks like a collection of documents that should really be separate, as Jim pointed out. What's more, it does not look like a PS document (judging from the existing PS documents).
 
I suggest a structure like this:
it can be transported in UDP
-pros
-cons
it can be transported in TCP
-pros
-cons

it can be transported using signaling stacks
-pros
-cons
and use Figs. 1-5 to explain. In fact many of MIH signaling is transported in Layer 2.
  Also I do not understand why it is called mobility services PS not MIH transport PS?
  Requirements  are usually published in a different document.
 
Regards,
 
Behcet
----- Original Message ----
From: "Faccin, Stefano M" <[email-masked]>
To: Telemaco Melia <[email-masked]>; [email-masked]
Cc: [email-masked]
Sent: Tuesday, September 12, 2006 12:38:44 PM
Subject: [Mipshop] RE: Concerning mobility services transport PS

Dear MIPSHOPers,

Stefano

-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, September 12, 2006 10:26 AM
To: [email-masked]
Cc: Faccin, Stefano M; [email-masked]
Subject: Concerning mobility services transport PS

Hello,

regards,
telemaco