Subject: [Mipshop] about draft-mun-mipshop-emipv6-aaa-00

From: Michael Ye <[email-masked]>
Date: Tue, 26 Sep 2006 16:05:59 +0800

Hi Seonggeun Ryu,

In this document, there is  An Optimized Scheme for Route Optimization Mode.

During authentication between the MN and AAAH, the MN "sends" BU to HA and
CNs via AAAH.

see below:

1. Generally, AAA don't support BU unless new functions are added?
2. AAAH sends MIP Reg. to CN through CN's AAAH.
    So SA between AAAH and CN's AAAH must be  pre-established. If using
basic MIPv6, this SA is not necessary.
3. When CN is not in its own home domain, I think it is improper to directly
send MIP Reg. from CN's AAAH to CN.
4. When HA is in visited domain, what has happened?

BR,
Michael

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Jean-Michel Combes" <[email-masked]>
Date: Wed, 27 Sep 2006 10:51:49 +0200

Hi,

BTW, this draft looks like a lot to this one:
draft-soliman-mobileip-routeopt-mipv6-02.txt

But I don't remember what were the comments on it (too long time ago ...)

Best regards.

JMC.