Subject: RE: [Mipshop] Milestones Update

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 11 Sep 2006 10:07:19 -0700

hi Jim,

we are still waiting on a review from the Security 
Directorate. a reminder was sent to the security 
directorate mailing list on September 8th.

also this document was supposed to have been 
reviewed by the mobility directorate. but I haven't
been able to get hold of that review yet.

Vijay

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]] 
> Sent: Monday, September 11, 2006 10:00 AM
> To: Vijay Devarapalli; [email-masked]
> Subject: Re: [Mipshop] Milestones Update
> 
> Vijay,
> 
> I completed a revised version of the SEND keys draft in June. 
> Currently, the 
> draft is still named draft-kempf-mipshop-handover-key-00.txt 
> in the Internet 
> drafts repository since I did not receive any request from 
> the WG chairs to 
> submit it as a WG draft. IFICT, the draft is ready for WG to review.
> 
> What would you like me to do with the draft?
> 
>             jak
> 
> ----- Original Message ----- 
> From: "Vijay Devarapalli" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, September 11, 2006 7:43 AM
> Subject: [Mipshop] Milestones Update
> 
> 
> > Hello all,
> >
> > the MIPSHOP milestones need an update as many are
> > past due. here is the updated list of milestones.
> > comments are welcome.
> >
> > Oct 2006    Working Group Last Call on 
> draft-ietf-mipshop-cga-cba-XX.txt
> >
> > Nov 2006    Working Group Last Call on 
> > draft-ietf-mipshop-fmipv6-rfc4068bis-XX.txt
> >
> > Nov 2006    Working Group Last Call on 
> > draft-ietf-mipshop-mih-info-elements-XX.txt
> >
> > Dec 2006    Working Group Last Call on
> > draft-ietf-mipshop-handover-key-send-XX.txt
> >
> > Dec 2006    Working Group Last Call on 
> draft-ietf-mipshop-3gfh-XX.txt
> >
> > Jan 2007    Submit 
> draft-ietf-mipshop-fmipv6-rfc4068bis-XX.txt to IESG for 
> > publication as Proposed Standard
> >
> > Feb 2007    Working Group Last Call on 
> > draft-ietf-mipshop-rfc4041bis-XX.txt
> >
> > Feb 2007    Working Group Last Call on  
> draft-ietf-mipshop-fh80216e-XX.txt
> >
> > Mar 2007    Submit draft-ietf-mipshop-3gfh-XX.txt to IESG 
> for publication 
> > as Informational RFC
> >
> > Mar 2007    Submit draft-ietf-mipshop-cga-cba-XX.txt to IESG for 
> > publication as Proposed Standard
> >
> > Mar 2007    Working Group Last Call on 
> > draft-ietf-mipshop-handover-keys-aaa-XX.txt
> >
> > Mar 2007    Working Group Last Call on HMIPv6 Security draft
> >
> > Apr 2007   Submit 
> draft-ietf-mipshop-handover-key-send-XX.txt to IESG for 
> > publication as Proposed Standard
> >
> > Jun 2007    Submit draft-ietf-mipshop-fh80216e-XX.txt to IESG for 
> > publication as Informational RFC
> >
> > Jul 2007    Submit draft-ietf-mipshop-hmipv6-rev-XX.txt to IESG for
> > publication as Proposed Standard
> >
> > Jul 2007    Submit 
> draft-ietf-mipshop-mih-info-elements-XX.txt to IESG
> > for publication as Proposed Standard
> >
> > Aug 2007    Begin security review of
> > draft-ietf-mipshop-mih-support-XX.txt
> >
> > Sep 2007    Working Group Last Call on
> > draft-ietf-mipshop-mih-support-XX.txt
> >
> > Nov 2007    Submit 
> draft-ietf-mipshop-handover-key-aaa-XX.txt to IESG
> > for publication as Proposed Standard
> >
> > Nov 2007    Submit draft on HMIPv6 security to IESG for 
> publication as
> > Proposed Standard
> >
> > Jan 2008    Submit draft-ietf-mipshop-mih-support-XX.txt to IESG for
> > publication as Proposed Standard
> >
> > Vijay
> >
> > _______________________________________________
> > Mipshop mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/mipshop 
> 
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 11 Sep 2006 20:33:23 +0300 (EEST)

Hi,

I have not read nor heard about having this draft already adopted as a WG
item. I assume that I have missed a discussion or a special email. Can you
please clarify?

Wassim H.

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 11 Sep 2006 11:04:03 -0700

> item. I assume that I have missed a discussion or a special email. Can you

its true that no such email has been sent out yet.

but the way I see it, the document has been around for a
long time. its been reviewed by many people. moreover,
mobopts recommended that this draft be adopted as a WG
document in MIPSHOP. also, I didn't see any significant
objections to adopting this document in response to the
consensus call that was sent by Gabriel on March 21 for
a bunch of documents. when the consensus call concluded
it was decided that this document should be reviewed by
the mobility directorate.

so we are waiting for the review. if there are no
significant objections, it will be adopted as a WG
document.

Vijay

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 11 Sep 2006 21:12:59 +0300 (EEST)

Vijay,

There is one email from Stefano sent out on July 19 and it was about two
drafts only. Can you point me please to the email you're referring to?

Wassim

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 11 Sep 2006 11:17:56 -0700

> drafts only. Can you point me please to the email you're referring to?

first email from Gabriel
http://www1.ietf.org/mail-archive/web/mipshop/current/msg02443.html

the result of the consensus call
http://www1.ietf.org/mail-archive/web/mipshop/current/msg02488.html

Vijay

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 11 Sep 2006 21:23:31 +0300 (EEST)

Thanks for the pointer!

Wassim