Subject: [Mipshop] RE: +AFs-Mipshop+AF0- Comments on drafts of hmip sa and hmipv6 security

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Tue, 31 Oct 2006 12:51:34 +0800

Hello, Jing
 
I guess that your question goes to Alper's draft.
they may need key freshness parameter over there.
 
-Hui

	Besides the MSK problem, could you help to clarify why the HMIP-key derivation 
	does not contain any considerations on key freshness.
	
	    HMIP-key = HMAC-SHA1(MSK, "HMIPv6 key derivation" | MN-ID  | MAP-IPaddr)  

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Alper Yegin" <[email-masked]>
Date: Tue, 31 Oct 2006 11:00:08 +0200

HMIP-key is derived from "fresh" MSK. Do we need to introduce more freshness
to the computation? 

Alper

  _____  

From: DENG, HUI -HCHBJ [mailto:[email-masked]] 
Sent: Tuesday, October 31, 2006 6:52 AM
To: liangjing; [email-masked]
Subject: [Mipshop] RE: [Mipshop] Comments on drafts of hmip sa andhmipv6
security

Hello, Jing

-Hui

Besides the MSK problem, could you help to clarify why the HMIP-key
derivation 
does not contain any considerations on key freshness.