Subject: [Mipshop] MIPSHOP Draft Agenda for IETF 67

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 25 Oct 2006 16:50:47 -0700

hello folks,

here is the draft agenda for the MIPSHOP meetings
at IETF 67. let us know if we missed any request.

MIPSHOP Agenda, IETF 67
-----------------------

Session I
---------
Tuesday, November 7, 1300-1500

1. Agenda review, Blue sheets and volunteers for
    notes and Jabber                                       5 Mins

2. WG status and I-Ds update                             15 Mins
    draft-ietf-mipshop-cga-cba-00.txt
    draft-ietf-mipshop-fmipv6-rfc4068bis-00.txt
    draft-kempf-mipshop-handover-key-00.txt
    draft-vidya-mipshop-handover-keys-aaa-03.txt
    draft-ietf-mipshop-fh80216e-00.txt
    draft-ietf-mipshop-3gfh-00.txt
    draft-soliman-mipshop-4140bis-00.txt
    draft-haddad-mipshop-hmipv6-security-06

3. Applying Cryptographically Generated Addresses
    and Credit-Based Authorization to Mobile IPv6
    Christian Vogt
    draft-ietf-mipshop-cga-cba-01.txt                     10 Mins

4. Integrating IBC with CGA in Mobile IPv6
    Zhen Cao
    draft-cao-mipshop-ibc-cga-00.txt                      15 Mins

5. Mobile IPv6 Fast Handovers for 3G CDMA Networks
    Hidetoshi Yokota
    draft-ietf-mipshop-3gfh-01.txt                        20 Mins

6. Authenticating FMIPv6 Handovers
    Wassim Haddad
    draft-haddad-mipshop-fmipv6-auth-02                    5 Mins

7. FMIPv6 extension for Multicast Handover
    Behcet Sarikaya
    draft-xia-mipshop-fmip-multicast-00.txt               10 Mins

8. Hierarchical Mobile IPv6 Mobility Management (HMIPv6)
    Hesham Soliman
    draft-soliman-mipshop-4140bis-00.txt                  15 Mins

9. HMIP Security Association
    Alper Yegin
    draft-yegin-hmip-sa-00                                10 Mins

Session II
----------
WEDNESDAY, November 8, 1300-1500

1. Agenda review, Blue sheets and volunteers for
    notes and Jabber                                       5 Mins

2. Mobility Independent Services: Problem Statement
    Telemaco Melia
    draft-melia-mipshop-mobility-services-ps-01.txt       15 Mins

3. MIH design considerations
    Robert Hancock
    draft-hepworth-mipshop-mih-design-considerations-01   15 Mins

4. Mobile and Wireless Neighborhood Discovery using DHCP
    Alper Yegin
    draft-jang-mipshop-nhdisc-00.txt                       5 Mins

5. Transport of Media Independent Handover Messages Over IP
    Akbar Rahman
    draft-rahman-mipshop-mih-transport-01.txt             10 Min

6. Next Steps
    Chairs                                                15 Mins

Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Alper Yegin" <[email-masked]>
Date: Fri, 27 Oct 2006 11:40:14 +0300

Vijay,

>     draft-haddad-mipshop-hmipv6-security-06

What's the status of these documents?

>     draft-yegin-hmip-sa-00                                10 Mins

The title of my talk is "HMIP and FMIP security association". Could you
please update the agenda accordingly?

Alper

---

From: Telemaco Melia <[email-masked]>
Date: Fri, 27 Oct 2006 15:50:07 +0200

Hello,

As long as the ID is not public please find the new version at the 
following location:
ftp://195.37.70.21/pub/internet-drafts/draft-melia-mipshop-mobility-services-ps-01.txt

regards,
telemaco

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 27 Oct 2006 07:42:33 -0700

> What's the status of these documents?

waiting for various reviews. when these documents
went through a consensus call to be adopted as
WG documents back in March/April, it was decided
they need to reviewed by the security directorate
and mobility directorate. we got some of the
reviews back.

> please update the agenda accordingly?

done.

Vijay

---

From: "Alper Yegin" <[email-masked]>
Date: Fri, 27 Oct 2006 20:48:38 +0300

> and mobility directorate. we got some of the

So, are they on-track to be adopted now or not? Now that there are other
alternatives on the table, how does the WG want to deal with this?

Alper

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 27 Oct 2006 10:54:09 -0700

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Friday, October 27, 2006 7:43 AM
> To: Alper Yegin
> Cc: [email-masked]
> Subject: Re: [Mipshop] MIPSHOP Draft Agenda for IETF 67
> 
> Alper Yegin wrote:
> > Vijay,
> > 
> waiting for various reviews. when these documents went 
> through a consensus call to be adopted as WG documents back 
> in March/April, it was decided they need to reviewed by the 
> security directorate and mobility directorate. we got some of 
> the reviews back.
> 

FYI - all reviews were received and comments incorporated for
draft-vidya-mipshop-handover-keys-aaa-03.txt. There was also consensus
(as much consensus as there has been for any document in MIPSHOP) for
adoption of this document. We are waiting for Jari's comments on the AAA
impacts. 

Thanks,
Vidya

> > The title of my talk is "HMIP and FMIP security association". Could 
> > you please update the agenda accordingly?
> 
> done.
> 
> Vijay
>

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 27 Oct 2006 11:28:35 -0700

Alper Yegin wrote:
> So, are they on-track to be adopted now or not? 

they are. unless there are significant technical
issues.

> Now that there are other

the WG needs to be convinced that these alternatives
are better and have advantages over the drafts that
are being considered currently.

Vijay

---

From: "Alper Yegin" <[email-masked]>
Date: Sat, 28 Oct 2006 14:14:21 +0300

> There was also consensus
> adoption of this document. 

When was this consensus reached? I might have missed it, but I'd appreciate
a reference. (Also, I don't know what is meant by " as much consensus as
there has been for any document in MIPSHOP". Is there a different consensus
building practice in this WG?)

> are being considered currently.

What's going on is, there are multiple solutions for the same problems. The
WG needs to evaluate and see if it makes sense to standardize one or more of
the solutions. All I'm trying to confirm is that nothing is cast in stone,
until all solutions are considered.

Alper

---

From: Vijay Devarapalli <[email-masked]>
Date: Sat, 28 Oct 2006 11:54:08 -0700

> until all solutions are considered.

well, nothing is ever cast in stone.

however, Gabriel and Stefano initiated a consensus
call on the following documents (with a few other
documents) on March 21 2006.

from Gabriel's email on April 11 2006,

> The drafts whose adoption is pending a mobility directorate review are:
> 
>    draft-ietf-mipshop-handover-keys-aaa-XX.txt
>    based on  draft-vidya-mipshop-handover-keys-aaa-01.txt
> 
>    draft-ietf-mipshop-handover-key-send-XX.txt
>    based on draft-kempf-mobopts-handover-key-01.txt (currently expired)
> 
>    draft-ietf-mipshop-cga-cba-XX.txt
>    based on draft-arkko-mipshop-cga-cba-03.txt
> 
> Again, we will request review of all the above by mobdir.

the reviews we have received so far haven't raised
any significant technical concerns. with
draft-vidya-mipshop-handover-keys-aaa-01.txt there
was an issue raised of having to charter new work
in the DIME and/or radext WGs.

let us know if you see any issues.

regarding draft-haddad-mipshop-hmipv6-security-06
Stefano initiated a WG consensus call for adopting
it as a WG document on July 17 2006. the result of
the consensus call

> -       draft-haddad-mipshop-hmipv6-security-04 (now in rev. 06): there has been a lot of discussion on the draft, with considerable comments and objections raised. In light of the very strong opposition, the chairs require further input on the draft and have submitted a request for feedback from the mobility directorate and the security directorate. We’re therefore delaying the decision on the adoption/non adoption.

Vijay

---

From: "Alper Yegin" <[email-masked]>
Date: Sun, 29 Oct 2006 00:09:34 +0300

> any significant technical concerns. with

Sorry, I couldn't find the mobility directorate reviews. Did I miss them?
Anyways, could you please send a reference to them?

Alper

> > -       draft-haddad-mipshop-hmipv6-security-04 (now in rev. 06): there
> has been a lot of discussion on the draft, with considerable comments and
> objections raised. In light of the very strong opposition, the chairs
> require further input on the draft and have submitted a request for
> feedback from the mobility directorate and the security directorate. We're
> therefore delaying the decision on the adoption/non adoption.
> 
> Vijay
>