Subject: RE: [MIPSHOP] Call for contributions for IETF #67

From: "Faccin, Stefano M" <[email-masked]>
Date: Wed, 4 Oct 2006 07:14:00 -0700

Noted. 

Stefano

________________________________

From: Alper Yegin [mailto:[email-masked]] 
Sent: Wednesday, October 04, 2006 2:16 AM
To: Faccin, Stefano M; [email-masked]
Cc: 'Vijay Devarapalli'
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Hello,

Please add 

- HMIP and FMIP security association 

draft-yegin-hmip-sa-00

10 minutes

Also, what is the plan for .21 solution discussions? If we are entering
solution discussions (or selection), we can give a 5-min refresher on
draft-jang-mip6-hiopt-00.txt.

Alper

 

 

________________________________

From: Faccin, Stefano M [mailto:[email-masked]] 
Sent: Tuesday, October 03, 2006 7:42 PM
To: [email-masked]
Cc: Vijay Devarapalli
Subject: [MIPSHOP] Call for contributions for IETF #67

Dear all,

this is a call for contributions for the MIPSHOP WG session at the next
IETF. Please forward an e-mail to the chairs (Vijay and myself)
indicating what you intend to present and the approximate time needed,
so that we can start putting together an agenda.

Thanks,

Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 6 Oct 2006 10:30:05 -0400

Hi Stefano,

Please add the following to the agenda

- Transport of Media Independent Handover Messages Over IP      

                   draft-rahman-mipshop-mih-transport-01.txt

10 minutes

Akbar

From: Faccin, Stefano M [mailto:[email-masked]] 
Sent: Wednesday, October 04, 2006 10:14 AM
To: Alper Yegin; [email-masked]
Cc: Vijay Devarapalli
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Noted. 

Stefano

Hello,

Please add 

draft-yegin-hmip-sa-00

10 minutes

Alper

 

 

Dear all,

Thanks,

Stefano

Akbar Rahman 
Principal Designer
InterDigital Canada Ltee
1000 Sherbrooke Street West
10th Floor
Montreal, Quebec H3A 3G4
Tel.: +1 514.904.6270
Fax: +1 514.904.6344
Email: [email-masked]
http://www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Thu, 12 Oct 2006 09:37:44 -0700

Hi Akbar,

I actually need to take that back. As per agreement at the last IETF meeting, we decided that discussing any solution drafts without a common PS draft would not allow us to make any progress. I would therefore be reluctant in accepting any draft on solutions in the presentation agenda.

Stefano

From: Rahman, Akbar [mailto:[email-masked]] 
Sent: Friday, October 06, 2006 7:30 AM
To: Faccin, Stefano M
Cc: Vijay Devarapalli; [email-masked]
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Hi Stefano,

10 minutes

Akbar

Noted. 

Stefano

Hello,

Please add 

draft-yegin-hmip-sa-00

10 minutes

Also, what is the plan for .21 solution discussions? If we are entering solution discussions (or selection), we can give a 5-min refresher on draft-jang-mip6-hiopt-00.txt.

Alper

 

 

Dear all,

this is a call for contributions for the MIPSHOP WG session at the next IETF. Please forward an e-mail to the chairs (Vijay and myself) indicating what you intend to present and the approximate time needed, so that we can start putting together an agenda.

Thanks,

Stefano

Akbar Rahman 

Principal Designer 

InterDigital Canada Ltée 

Montreal, Quebec H3A 3G4 

Tel.: +1 514.904.6270 

Fax: +1 514.904.6344 

http://www.InterDigital.com <http://www.interdigital.com/>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 12 Oct 2006 16:11:33 -0400

Hi Stefano,

I find that a bit surprising and disappointing, and really it would have been best if you had stated this point in your reply to Alper's E-mail (below) on Oct.4 as I only made my request after that.  However, I am willing to abide by the decision.  I do however insist that you apply the same standard to everyone else and do not allow any MIH related presentation other than the MIH Problem Statement.  And I assume that this means the MIH Design Consideration will not have a slot on the agenda either as the previous E-mail on the topic seems to have somehow jolted your memory.

Akbar

From: Faccin, Stefano M [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 12:38 PM
To: Rahman, Akbar
Cc: Vijay Devarapalli; [email-masked]
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Hi Akbar,

Stefano

 

Hi Stefano,

10 minutes

Akbar

Noted. 

Stefano

Hello,

Please add 

draft-yegin-hmip-sa-00

10 minutes

Alper

 

 

Dear all,

Thanks,

Stefano

Akbar Rahman 

Principal Designer 

InterDigital Canada Ltée 

Montreal, Quebec H3A 3G4 

Tel.: +1 514.904.6270 

Fax: +1 514.904.6344

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Thu, 12 Oct 2006 15:15:16 -0700

Akbar,

Yes it applies to all the solutions, my apologies for not having indicated in my e-mail it applies also to the other solution drafts. No intention to single out a specific draft. However, the design considerations document is not a draft describing a specific solution, but I see it as part of the overall problem statement. My point of view is the following: presenting the current PS draft and the design considerations draft is useful to stimulate discussion on the PS itself and on the solutions area without entering in the specifics of any solutions. As we discussed in Montreal, without a common understood PS it is difficult to discuss different solutions, since they may tend to solve different problems or be based on very different assumptions about the problem space. 

Stefano

From: Rahman, Akbar [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 1:12 PM
To: Faccin, Stefano M
Cc: Vijay Devarapalli; [email-masked]
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Hi Stefano,

 

Akbar

 

Hi Akbar,

Stefano

 

Hi Stefano,

10 minutes

Akbar

Noted. 

Stefano

Hello,

Please add 

draft-yegin-hmip-sa-00

10 minutes

Alper

 

 

Dear all,

Thanks,

Stefano

Akbar Rahman 

Principal Designer 

InterDigital Canada Ltée 

Montreal, Quebec H3A 3G4 

Tel.: +1 514.904.6270 

Fax: +1 514.904.6344

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 13 Oct 2006 10:27:12 -0400

Hi Stefano,

Okay with me.  Let's just really push for brevity and clarity in the Problem Statement and Design Considerations for MIH (802.21) over IP and really try to keep them unbiased from any pre-determined solution space.

Akbar

From: Faccin, Stefano M [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 6:15 PM
To: Rahman, Akbar
Cc: Vijay Devarapalli; [email-masked]
Subject: RE: [MIPSHOP] Call for contributions for IETF #67

Akbar,

Stefano

Hi Stefano,

 

Akbar

 

Hi Akbar,

Stefano

 

Hi Stefano,

10 minutes

Akbar

Noted. 

Stefano

Hello,

Please add 

draft-yegin-hmip-sa-00

10 minutes

Alper

 

 

Dear all,

Thanks,

Stefano

Akbar Rahman 

Principal Designer 

InterDigital Canada Ltée 

Montreal, Quebec H3A 3G4 

Tel.: +1 514.904.6270 

Fax: +1 514.904.6344