Subject: [Mipshop] MIH services design considerations draft

From: "Hepworth, Eleanor" <[email-masked]>
Date: Thu, 12 Oct 2006 11:19:54 +0100

Hi all,

We are considering revising the design considerations draft
(draft-hepworth-mipshop-mih-design-considerations-00) for the next
meeting in November.

If anyone has any comments on this draft, or suggestions for new
content, please let me know.

Regards

Ele

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 12 Oct 2006 10:09:30 -0400

Hi Eleanor,

I don't have a question on the MIH Design Considerations but I do have
one on the updated MIH Problem Statement.  There were several comments
on the Problem Statement on the mailing list but I didn't really see
either you or any of the authors of the problem statement fully address
them.

My understanding from the Montreal meeting was that we should really try
to close the MIH Problem Statement before the November meeting.  So are
you planning on trying to close the questions on the MIH Problem
Statement?

Thanks.

Akbar

-----Original Message-----
From: Hepworth, Eleanor [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 6:20 AM
To: [email-masked]
Subject: [Mipshop] MIH services design considerations draft

Hi all,

Regards

Ele

 

Akbar Rahman 
Principal Designer
InterDigital Canada Ltee
1000 Sherbrooke Street West
10th Floor
Montreal, Quebec H3A 3G4
Tel.: +1 514.904.6270
Fax: +1 514.904.6344
Email: [email-masked]
http://www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: "Hepworth, Eleanor" <[email-masked]>
Date: Thu, 12 Oct 2006 15:17:43 +0100

Hi Akbar,

I'm glad you don't have any questions on the design considerations
draft, I take it that you are happy with it as is?

Re the problem statement draft, the comments on the mailing list were
noted, and a revised version of the draft is in progress to try and
address the concerns that were raised.

Thanks

Ele

> From: Rahman, Akbar [mailto:[email-masked]] 
> Sent: 12 October 2006 15:10
> To: Hepworth, Eleanor
> Cc: [email-masked]
> Subject: RE: [Mipshop] MIH services design considerations draft
> 
> 
> Hi Eleanor,
> 
> 
> I don't have a question on the MIH Design Considerations but 
> I do have one on the updated MIH Problem Statement.  There 
> were several comments on the Problem Statement on the mailing 
> list but I didn't really see either you or any of the authors 
> of the problem statement fully address them.
> 
> My understanding from the Montreal meeting was that we should 
> really try to close the MIH Problem Statement before the 
> November meeting.  So are you planning on trying to close the 
> questions on the MIH Problem Statement?
> 
> Thanks.
> 
> 
> Akbar
> 
> (draft-hepworth-mipshop-mih-design-considerations-00) for the 
> next meeting in November.
> 
> If anyone has any comments on this draft, or suggestions for 
> new content, please let me know.
> 
> Regards
> 
> Ele
> 
> 
> 
> 
> Email: [email-masked] http://www.InterDigital.com
> 
> 
> 
> This e-mail is intended only for the use of the individual or 
> entity to which it is addressed, and may contain information 
> that is privileged, confidential and/or otherwise protected 
> from disclosure to anyone other than its intended recipient. 
> Unintended transmission shall not constitute waiver of any 
> privilege or confidentiality obligation. If you received this 
> communication in error, please do not review, copy or 
> distribute it, notify me immediately by email, and delete the 
> original message and any attachments. Unless expressly stated 
> in this e-mail, nothing in this message or any attachment 
> should be construed as a digital or electronic signature.
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 12 Oct 2006 10:54:53 -0400

Hi Elanor,

Thanks for the update on the MIH Problem Statement status.  It is good
that you are working on an update.  I look forward to seeing it.

Regarding the MIH Design Considerations, I had given several verbal
comments on the document (along with other people) during the Montreal
meeting.  These still hold and are recorded in the minutes.  It would be
appreciated if you could consider addressing them.

http://www3.ietf.org/proceedings/06jul/minutes/mipshop.html

Akbar

-----Original Message-----
From: Hepworth, Eleanor [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 10:18 AM
To: Rahman, Akbar
Cc: [email-masked]
Subject: RE: [Mipshop] MIH services design considerations draft

Hi Akbar,

Thanks

Ele

 

Akbar Rahman 
Principal Designer
InterDigital Canada Ltee

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Thu, 12 Oct 2006 09:40:29 -0700

Actually, there seems to be a lot of confusion on what we agreed. I just
went back and checked the minutes. We agreed that we would have a stable
PS draft early in September, then go in WG last call ASAP, and only at
that point we decided to start talking about solutions. It seems to me
at present we do not even have a stable PS draft. 

Stefano

-----Original Message-----
From: Rahman, Akbar [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 7:10 AM
To: Hepworth, Eleanor
Cc: [email-masked]
Subject: RE: [Mipshop] MIH services design considerations draft

Hi Eleanor,

Thanks.

Akbar

-----Original Message-----
From: Hepworth, Eleanor [mailto:[email-masked]] 
Sent: Thursday, October 12, 2006 6:20 AM
To: [email-masked]
Subject: [Mipshop] MIH services design considerations draft

Hi all,

Regards

Ele

 

Akbar Rahman 
Principal Designer
InterDigital Canada Ltee

This e-mail is intended only for the use of the individual or entity to
which it is addressed, and may contain information that is privileged,
confidential and/or otherwise protected from disclosure to anyone other
than its intended recipient. Unintended transmission shall not
constitute waiver of any privilege or confidentiality obligation. If you
received this communication in error, please do not review, copy or
distribute it, notify me immediately by email, and delete the original
message and any attachments. Unless expressly stated in this e-mail,
nothing in this message or any attachment should be construed as a
digital or electronic signature.