Subject: [Mipshop] Status of MIH Problem Statement

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 7 Dec 2006 15:25:19 -0500

Hi Vijay/Stefano,

I saw in the MIPSHOP Session II minutes the following comments on the
MIH Problem Statement:

- Stefano: please send detailed comments on the mailing list on how to
improve the document

- Stefano: we would like to adopt the PS draft as WG item. 

       Is there any objection? (no objection) We'll ask the same
question on the mailing list

I know that Juan Carlos and Daniel sent E-mails approving the MIH PS
with detailed comments.  Can you please tell us the current status of
the MIH PS (e.g. is it being updated to address the comments)?  Also
what are the plans for the MIH Design Team that I believe is to be
formed?

Thanks.

Akbar

Akbar Rahman 
Principal Designer
InterDigital Canada Ltee
1000 Sherbrooke Street West
10th Floor
Montreal, Quebec H3A 3G4
Tel.: +1 514.904.6270
Fax: +1 514.904.6344
Email: [email-masked]
http://www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Stefano Faccin" <[email-masked]>
Date: Fri, 8 Dec 2006 11:10:06 -0800

Hi Akbar,

Thanks for the comments. I believe the PS draft is being review at present. I would ask the people working on it to reply to your question as to the status of the inclusion of the comments.

As for the DT team, I am typing the e-mail right this moment announcing it. Good timing.

BR,

Stefano

________________________________

From: Rahman, Akbar [mailto:[email-masked]] 
Sent: Thursday, December 07, 2006 12:25 PM
To: Vijay Devarapalli; Stefano Faccin
Cc: [email-masked]
Subject: Status of MIH Problem Statement

Hi Vijay/Stefano,

I saw in the MIPSHOP Session II minutes the following comments on the MIH Problem Statement:

- Stefano: please send detailed comments on the mailing list on how to improve the document

       Is there any objection? (no objection) We'll ask the same question on the mailing list

I know that Juan Carlos and Daniel sent E-mails approving the MIH PS with detailed comments.  Can you please tell us the current status of the MIH PS (e.g. is it being updated to address the comments)?  Also what are the plans for the MIH Design Team that I believe is to be formed?

Thanks.

Akbar

Akbar Rahman 

Principal Designer 

InterDigital Canada Ltée 

Montreal, Quebec H3A 3G4 

Tel.: +1 514.904.6270 

Fax: +1 514.904.6344 

http://www.InterDigital.com <http://www.interdigital.com/>