Subject: RE: [Mipshop] RE: MIPSHOP MIH DT-IS

From: "Stefano Faccin" <[email-masked]>
Date: Wed, 10 Jan 2007 23:54:09 -0800

Anurag, good points,  but they definitely belong to the discussion in
IEEE, not in MIPSHOP where we only define the message transport.

Stefano

________________________________

From: Anurag Uxa [mailto:[email-masked]] 
Sent: Wednesday, January 10, 2007 10:38 PM
To: Stefano Faccin
Cc: [email-masked]; Vijay Devarapalli
Subject: RE: [Mipshop] RE: MIPSHOP MIH DT-IS

Dear Stefano, 

This doubt has arose when my design team was discussing about the IS
server and information services provide by network entity. As per Draft
P802.21 / D03.00, December 2006 The order of entry point  or say parent
has defined  List of Neighboring Access Networks Container which has the
child of PoA and in its entities like PoA_location has provided. I Think
if we should choose the location as entry point then it will save lot of
cost to search in the huge database. 
We were thinking to maintain both data bases for network entity (local
DB small one like cash)as well core network(Huge DB). As per recomended
by new draft "   Transport of Media Independent Handover Messages Over
IP " we are in line ..We were also put the same though process. Only one
constrain is there about fragmentation as well reassembly. 

Regards
----------------------------------------------------------------------
Anurag Uxa

------------------------------------------------------------------------
------------------------------------------------------------------------
------------------------------------------------------------------
( ) L&T Infotech Proprietary & Confidential
(+) L&T Infotech Confidential
( ) L&T Infotech Internal Use only
( ) General Business Information
------------------------------------------------------------------------
------------------------------------------------------------------------
------------------------------------------------------------------

"Stefano Faccin" <[email-masked]> 

01/10/2007 04:12 PM 

To

"Anurag Uxa" <[email-masked]> 

cc

<[email-masked]>, "Vijay Devarapalli"
<[email-masked]> 

Subject

RE: [Mipshop] RE: MIPSHOP MIH DT-IS

Anurag, 
The focus in MIPSHOP is only on transport for the MIH services. MIH
services are only between an MIH function in an end node and the MIH
function in a network entity/server. How the servers are
populated/updated is out of the scope of MIH, both in MIPSHOP and in
802.21. Same applies for internal algorithms in the servers. 
  
Stefano 

________________________________

From: Anurag Uxa [mailto:[email-masked]] 
Sent: Tuesday, January 09, 2007 4:11 AM
To: Stefano Faccin
Cc: [email-masked]; Stefano Faccin; Vijay Devarapalli
Subject: [Mipshop] RE: MIPSHOP MIH DT-IS 

Dear All, 

There is one small query about the IS server. Is there any guideline
defined for updation of server as well as retreiving the information? I
want to know about the format and algorithm if it is standardized.  What
will be the easy implementation for fast search ? Because it will be
very large/huge database. 

Regards
----------------------------------------------------------------------
Anurag Uxa

------------------------------------------------------------------------
------------------------------------------------------------------------
------------------------------------------------------------------
( ) L&T Infotech Proprietary & Confidential
(+) L&T Infotech Confidential
( ) L&T Infotech Internal Use only
( ) General Business Information
------------------------------------------------------------------------
------------------------------------------------------------------------
------------------------------------------------------------------

"Stefano Faccin" <[email-masked]> 

01/08/2007 03:57 PM 

To

"Stefano Faccin" <[email-masked]>, <[email-masked]> 

cc

Vijay Devarapalli <[email-masked]> 

Subject

[Mipshop] RE: MIPSHOP MIH DT

  

Hello all, 
I realized that a mistake was made wrt the original agreed composition
of the DT. Please add also Heejin Jang ([email-masked]
<mailto:[email-masked]> ) to the team. 
Thanks, 
Stefano 

________________________________

From: Stefano Faccin 
Sent: Friday, December 08, 2006 11:29 AM
To: [email-masked]
Cc: Vijay Devarapalli
Subject: MIPSHOP MIH DT 
 
Hello all, 
My apologies for not posting this sooner. 
 
After several discussions with WG members due to high expression of
interest by several parties, the design team for the MIH solution for
MIPSHOP will be composed by: 

*	Robert Hancock (DT leader) 
*	Srinivas Sreemanthula 
*	Subir Das 
*	Juan Carlos Zuniga 
*	Telemaco Melia 
*	Sam Xia 
*	John Loughney (as NSIS and transport expert)

It is the WG chair expectation that the DT will have frequent
interactions (the modality is up to the DT members) to come up with a DT
draft solution ASAP, as discussed at the last meeting. Please setup also
a mailing list for the DT, including the WG chairs. 
 
Wishing you fruitful interactions, 
BR 
Stefano 

________________________________

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Thursday, December 07, 2006 2:01 PM
To: Vijay Devarapalli
Cc: [email-masked]
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security 
 
This all sounds good to me, I was wondering what provoked the change
from ES to PS? 
 
Regards, 
 
--behcet 
----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security 
Hello all,

this email follows up on my email that was sent
on Nov 9 2006.

thanks to all the folks who sent out an email on
this topic.

we will proceed with standardizing HMIPv6 as a
proposed standard with IKEv2 used for setting up
MN-MAP security associations. however, the HMIPv6
spec needs to say EAP MUST be implemented on the
the MAP (in RFC 4306, EAP is optional). any of
the IKEv2 authentication mechanisms like
pre-shared key, certificates or EAP can be used
for MN-MAP authentication. we are not mandating
any of them as the default authentication
mechanism.

regarding standardizing separate solutions for
HMIPv6 security, we will not do anything in the
MIPSHOP WG. some of the folks have expressed
interest in working on a CGA based authentication
mechanism for IKEv2. this has broader
applicability beyond just HMIPv6. it also does
not fit in MIPSHOP charter. this will be discussed
with the AD separately to do the work somewhere.

Vijay

Vijay Devarapalli wrote:
> Hello,
> 
> there were some slides presented by the WG chairs
> on the topic of HMIPv6 security at the working
> group meeting. the slides are at
> http://www3.ietf.org/proceedings/06nov/slides/mipshop-11.pdf
> 
> the first proposal was to progress HMIPv6 as a
> proposed standard based on the use of EAP over
> IKEv2 as the default authentication mechanism.
> this removes a dependency to standardize a
> separate document that describes MN-MAP security.
> there was consensus in the meeting room to
> proceed with this.
> 
> the second proposal was on what to do with the
> current charter item which talks about
> standardizing a separate solution for HMIPv6.
> there was consensus in the meeting room to not
> develop any separate security solution for
> HMIPv6.
> 
> this mail is to confirm the above decisions on
> the mailing list. please send an email by Nov
> 23rd if you don't agree.
> 
> Vijay
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop 

________________________________________________________________________
_____________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop 

______________________________________________________________________ 

______________________________________________________________________ 

______________________________________________________________________

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Gupta, Vivek G" <[email-masked]>
Date: Thu, 11 Jan 2007 00:09:53 -0800

Anurag,

Many of the points you mention are in the process of being incorporated
as part of Letter Ballot comments.

The client device can indeed specify a reference *location* as part of
the query to retrieve specific list of networks and services it may be
interested in.

These issues are being discussed in IEEE 802.21 sessions and you are
welcome to attend and participate in these ongoing discussions.

Kind Regards

-Vivek

From: Stefano Faccin [mailto:[email-masked]] 
Sent: Wednesday, January 10, 2007 11:54 PM
To: Anurag Uxa
Cc: [email-masked]; Vijay Devarapalli
Subject: RE: [Mipshop] RE: MIPSHOP MIH DT-IS

Stefano

Dear Stefano, 

Regards

01/10/2007 04:12 PM 

To

cc

Subject

 

Anurag, 
  
Stefano 

Dear All, 

Regards

01/08/2007 03:57 PM 

To

cc

Subject

  

Hello all, 

From: Stefano Faccin 
 
Hello all, 

 

 
 
Regards, 
 
--behcet 
----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security 
Hello all,

Vijay

---

From: Anurag Uxa <[email-masked]>
Date: Thu, 11 Jan 2007 14:08:50 +0530

Thanks for your invitation vivek. 

Regards

"Gupta, Vivek G" <[email-masked]> 
01/11/2007 01:39 PM

To
"Stefano Faccin" <[email-masked]>, "Anurag Uxa" 
<[email-masked]>
cc
<[email-masked]>, "Vijay Devarapalli" <[email-masked]>
Subject
RE: [Mipshop] RE: MIPSHOP MIH DT-IS

Anurag,
 
Many of the points you mention are in the process of being incorporated as 
part of Letter Ballot comments.
The client device can indeed specify a reference *location* as part of the 
query to retrieve specific list of networks and services it may be 
interested in.
These issues are being discussed in IEEE 802.21 sessions and you are 
welcome to attend and participate in these ongoing discussions.
 
Kind Regards
-Vivek

Dear Stefano, 

This doubt has arose when my design team was discussing about the IS 
server and information services provide by network entity. As per Draft 
P802.21 / D03.00, December 2006 The order of entry point  or say parent 
has defined  List of Neighboring Access Networks Container which has the 
child of PoA and in its entities like PoA_location has provided. I Think 
if we should choose the location as entry point then it will save lot of 
cost to search in the huge database. 
We were thinking to maintain both data bases for network entity (local DB 
small one like cash)as well core network(Huge DB). As per recomended by 
new draft "   Transport of Media Independent Handover Messages Over IP " 
we are in line ..We were also put the same though process. Only one 
constrain is there about fragmentation as well reassembly. 

Regards

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

To
"Anurag Uxa" <[email-masked]> 
cc
<[email-masked]>, "Vijay Devarapalli" <[email-masked]> 
Subject
RE: [Mipshop] RE: MIPSHOP MIH DT-IS

Anurag, 
The focus in MIPSHOP is only on transport for the MIH services. MIH 
services are only between an MIH function in an end node and the MIH 
function in a network entity/server. How the servers are populated/updated 
is out of the scope of MIH, both in MIPSHOP and in 802.21. Same applies 
for internal algorithms in the servers. 
  
Stefano 

Dear All, 

There is one small query about the IS server. Is there any guideline 
defined for updation of server as well as retreiving the information? I 
want to know about the format and algorithm if it is standardized.  What 
will be the easy implementation for fast search ? Because it will be very 
large/huge database. 

Regards

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

To

 

Hello all, 
I realized that a mistake was made wrt the original agreed composition of 
the DT. Please add also Heejin Jang ([email-masked]) to the team. 

Thanks, 
Stefano 

From: Stefano Faccin 
 
Hello all, 
 
After several discussions with WG members due to high expression of 
interest by several parties, the design team for the MIH solution for 
MIPSHOP will be composed by: 
Robert Hancock (DT leader) 
Srinivas Sreemanthula 
Subir Das 
Juan Carlos Zuniga 
Telemaco Melia 
Sam Xia 
John Loughney (as NSIS and transport expert)
  
It is the WG chair expectation that the DT will have frequent interactions 
(the modality is up to the DT members) to come up with a DT draft solution 
ASAP, as discussed at the last meeting. Please setup also a mailing list 
for the DT, including the WG chairs. 

 

This all sounds good to me, I was wondering what provoked the change from 
ES to PS? 
 
Regards, 
 
--behcet 
----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security 
Hello all,

Vijay