Subject: Re: [Mipshop] MIPSHOP MIH DT

From: Qiaobing Xie <[email-masked]>
Date: Wed, 24 Jan 2007 15:37:19 -0600

Stefano/DT members,

We should find a way to make the process/work by the DT as open and 
transparent to the rest of the WG as possible from the very beginning.

We definitely want to learn the lesson from netlmm where the hard work 
by the DT was not endorsed by the WG at the end. I'd appreciate if you 
could share your thoughts on this.

regards,
-Qiaobing

Stefano Faccin wrote:
> Hello all,
> 
> My apologies for not posting this sooner.
> 
> After several discussions with WG members due to high expression of 
> interest by several parties, the design team for the MIH solution for 
> MIPSHOP will be composed by:
> 
>     * Robert Hancock (DT leader)
>     * Srinivas Sreemanthula
>     * Subir Das
>     * Juan Carlos Zuniga
>     * Telemaco Melia
>     * Sam Xia
>     * John Loughney (as NSIS and transport expert)
> 
> It is the WG chair expectation that the DT will have frequent 
> interactions (the modality is up to the DT members) to come up with a DT 
> draft solution ASAP, as discussed at the last meeting. Please setup also 
> a mailing list for the DT, including the WG chairs.
> 
> Wishing you fruitful interactions,
> 
> BR
> 
> Stefano
> 

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: <[email-masked]>
Date: Thu, 25 Jan 2007 08:58:47 -0600

I agree.

John 

>-----Original Message-----
>From: ext Qiaobing Xie [mailto:[email-masked]] 
>Sent: 24 January, 2007 23:37
>To: Stefano Faccin
>Cc: [email-masked]; Vijay Devarapalli
>Subject: Re: [Mipshop] MIPSHOP MIH DT
>
>Stefano/DT members,
>
>We should find a way to make the process/work by the DT as 
>open and transparent to the rest of the WG as possible from 
>the very beginning.
>
>We definitely want to learn the lesson from netlmm where the 
>hard work by the DT was not endorsed by the WG at the end. I'd 
>appreciate if you could share your thoughts on this.
>
>regards,
>-Qiaobing
>
>Stefano Faccin wrote:
>> Hello all,
>> 
>> interactions (the modality is up to the DT members) to come 
>up with a 
>> DT draft solution ASAP, as discussed at the last meeting. 
>Please setup 
>> also a mailing list for the DT, including the WG chairs.
>>