Subject: [Mipshop] RE: MIPSHOP MIH DT

From: "Stefano Faccin" <[email-masked]>
Date: Mon, 8 Jan 2007 02:27:11 -0800

Hello all,

I realized that a mistake was made wrt the original agreed composition
of the DT. Please add also Heejin Jang ([email-masked]) to the
team.

Thanks,

Stefano

________________________________

From: Stefano Faccin 
Sent: Friday, December 08, 2006 11:29 AM
To: [email-masked]
Cc: Vijay Devarapalli
Subject: MIPSHOP MIH DT

Hello all,

My apologies for not posting this sooner.

After several discussions with WG members due to high expression of
interest by several parties, the design team for the MIH solution for
MIPSHOP will be composed by:

*	Robert Hancock (DT leader)
*	Srinivas Sreemanthula
*	Subir Das
*	Juan Carlos Zuniga
*	Telemaco Melia
*	Sam Xia
*	John Loughney (as NSIS and transport expert)

It is the WG chair expectation that the DT will have frequent
interactions (the modality is up to the DT members) to come up with a DT
draft solution ASAP, as discussed at the last meeting. Please setup also
a mailing list for the DT, including the WG chairs.

Wishing you fruitful interactions,

BR

Stefano

________________________________

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Thursday, December 07, 2006 2:01 PM
To: Vijay Devarapalli
Cc: [email-masked]
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security

This all sounds good to me, I was wondering what provoked the change
from ES to PS?

Regards,

--behcet

----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security

Hello all,

this email follows up on my email that was sent
on Nov 9 2006.

thanks to all the folks who sent out an email on
this topic.

we will proceed with standardizing HMIPv6 as a
proposed standard with IKEv2 used for setting up
MN-MAP security associations. however, the HMIPv6
spec needs to say EAP MUST be implemented on the
the MAP (in RFC 4306, EAP is optional). any of
the IKEv2 authentication mechanisms like
pre-shared key, certificates or EAP can be used
for MN-MAP authentication. we are not mandating
any of them as the default authentication
mechanism.

regarding standardizing separate solutions for
HMIPv6 security, we will not do anything in the
MIPSHOP WG. some of the folks have expressed
interest in working on a CGA based authentication
mechanism for IKEv2. this has broader
applicability beyond just HMIPv6. it also does
not fit in MIPSHOP charter. this will be discussed
with the AD separately to do the work somewhere.

Vijay

Vijay Devarapalli wrote:
> Hello,
> 
> there were some slides presented by the WG chairs
> on the topic of HMIPv6 security at the working
> group meeting. the slides are at
> http://www3.ietf.org/proceedings/06nov/slides/mipshop-11.pdf
> 
> the first proposal was to progress HMIPv6 as a
> proposed standard based on the use of EAP over
> IKEv2 as the default authentication mechanism.
> this removes a dependency to standardize a
> separate document that describes MN-MAP security.
> there was consensus in the meeting room to
> proceed with this.
> 
> the second proposal was on what to do with the
> current charter item which talks about
> standardizing a separate solution for HMIPv6.
> there was consensus in the meeting room to not
> develop any separate security solution for
> HMIPv6.
> 
> this mail is to confirm the above decisions on
> the mailing list. please send an email by Nov
> 23rd if you don't agree.
> 
> Vijay
> 
> _______________________________________________
> Mipshop mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 8 Jan 2007 14:45:48 -0500

Hello all,

I haven't received any information regarding neither the DT discussions
nor the mailing list.

Is there a plan to start the discussions any time soon?

Best regards,

Juan Carlos

From: Stefano Faccin [mailto:[email-masked]] 
Sent: January 8, 2007 5:27 AM
To: Stefano Faccin; [email-masked]
Cc: Vijay Devarapalli
Subject: [Mipshop] RE: MIPSHOP MIH DT

Hello all,

Thanks,

Stefano

From: Stefano Faccin 

Hello all,

BR

Stefano

Regards,

--behcet

----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security

Hello all,

Vijay

---

From: Anurag Uxa <[email-masked]>
Date: Tue, 9 Jan 2007 14:08:56 +0530

Dear All,

Is there any initial draft posted regarding design and assumptions? It 
will be more clear if we will talk about the assumptions and (n/w & MN) 
capabilities at very first level. There is some clear Mapping of services 
(ES,CS & IS) also required at L2 to MIHF for both Local and remote 
clients.

Regards
----------------------------------------------------------------------
Anurag Uxa
Communication & Embedded systems
Larsen & Toubro Infotech Limited
Direct No: 080 - 55242030
GSM: 9886751340
Email Id : [email-masked]
www.lntinfotech.com
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
( ) L&T Infotech Proprietary & Confidential
(+) L&T Infotech Confidential
( ) L&T Infotech Internal Use only
( ) General Business Information
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

"Stefano Faccin" <[email-masked]> 
01/08/2007 03:57 PM

To
"Stefano Faccin" <[email-masked]>, <[email-masked]>
cc
Vijay Devarapalli <[email-masked]>
Subject
[Mipshop] RE: MIPSHOP MIH DT

Hello all,
I realized that a mistake was made wrt the original agreed composition of 
the DT. Please add also Heejin Jang ([email-masked]) to the team.
Thanks,
Stefano

From: Stefano Faccin 
 
Hello all,
 
After several discussions with WG members due to high expression of 
interest by several parties, the design team for the MIH solution for 
MIPSHOP will be composed by:
Robert Hancock (DT leader)
Srinivas Sreemanthula
Subir Das
Juan Carlos Zuniga
Telemaco Melia
Sam Xia
John Loughney (as NSIS and transport expert)
 
It is the WG chair expectation that the DT will have frequent interactions 
(the modality is up to the DT members) to come up with a DT draft solution 
ASAP, as discussed at the last meeting. Please setup also a mailing list 
for the DT, including the WG chairs.

 
This all sounds good to me, I was wondering what provoked the change from 
ES to PS?
 
Regards,
 
--behcet
----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security
Hello all,

Vijay

______________________________________________________________________
_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

______________________________________________________________________

---

From: Anurag Uxa <[email-masked]>
Date: Tue, 9 Jan 2007 17:40:52 +0530

Dear All,

There is one small query about the IS server. Is there any guideline 
defined for updation of server as well as retreiving the information? I 
want to know about the format and algorithm if it is standardized.  What 
will be the easy implementation for fast search ? Because it will be very 
large/huge database.

Regards

To

Hello all,

From: Stefano Faccin 
 
Hello all,

 

 
Regards,
 
--behcet
----- Original Message ----
From: Vijay Devarapalli <[email-masked]>
To: [email-masked]
Cc: Jari Arkko <[email-masked]>
Sent: Thursday, December 7, 2006 3:39:38 PM
Subject: Re: [Mipshop] Confirmation on decision on HMIPv6 Security
Hello all,

Vijay