Subject: [Mipshop] [issue26] NAR prefix advertisement on point-point links

From: Rajeev <[email-masked]>
Date: Sun, 25 Mar 2007 03:10:54 +0000

New submission from Rajeev <[email-masked]>:

Do we need to add text distinguishing shared links and point-point links?

----------
category: Technical
draft: draft-ietf-mipshop-rfc4068bis
messages: 63
nosy: rajeev
priority: Should fix
status: Need clarifying text
title: NAR prefix advertisement on point-point links

_____________________________________________________
Mipshop issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/mipshop/issue26>
_____________________________________________________

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: xiayangsong 24512 <[email-masked]>
Date: Sun, 25 Mar 2007 14:26:55 +0800

Hi Rajeev,

Sure.
Just as the presentation in the IETF meeting, RFC4068 is based on shared links.
There is big difference for NAR prefix advertisement between shared links and point-point ones.
IMHO, RFC4068 is not applicable to point-point links in NCoA formulation.

Point-point links is recommded by 16NG. 
For further information, please see the WG draft,
http://tools.ietf.org/id/draft-ietf-16ng-ipv6-link-model-analysis-03.txt.

Some text is copied from the WG draft. That is ,
"point-to-point link model appears to
   the choice because of its simplicity for performing the DAD and does
   not break any existing applications or require defining any new
   protocol.  However the IPv6 shared prefix model would be defined if
   there is any interest from service provider community.
"

BR
Frank

----- Original Message ----- 
From: "Rajeev" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 25, 2007 11:10 AM
Subject: [Mipshop] [issue26] NAR prefix advertisement on point-point links

----------
category: Technical