Subject: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68

From: "Rahman, Akbar" <[email-masked]>
Date: Mon, 5 Mar 2007 15:27:55 -0500

Hi Vijay/Stefano,

We would like to present our updated draft on “Transport of Media Independent Handover Messages Over IP” (draft-rahman-mipshop-mih-transport-02.txt).  We have attempted to address all the comments raised in the previous IETF meeting in San Diego, and also H.W. Kim of SK Telecom has provided further inputs.

http://www.ietf.org/internet-drafts/draft-rahman-mipshop-mih-transport-02.txt

Either I or one of my co-authors will be at the meeting to present at IETF68.  We will need about 15 minutes to present    Please note that we have updated this contribution as we are still waiting for the MIH DT (where we are also contributing) to make a recommendation to the Working Group.

Akbar

________________________________

*	To: mipshop at ietf.org <mailto:[email-masked]>  
*	Subject: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68 
*	From: Vijay Devarapalli <vijay.devarapalli at azairenet.com <mailto:[email-masked]> > 
*	Date: Wed, 28 Feb 2007 18:11:33 -0800 
*	List-help: <mailto:[email-masked]?subject=help> 
*	List-id: mipshop.ietf.org 
*	List-post: <mailto:[email-masked]> 
*	List-subscribe: <https://www1.ietf.org/mailman/listinfo/mipshop>, <mailto:[email-masked]?subject=subscribe> 
*	List-unsubscribe: <https://www1.ietf.org/mailman/listinfo/mipshop>, <mailto:[email-masked]?subject=unsubscribe> 
*	User-agent: Thunderbird 1.5.0.7 (X11/20060927) 

________________________________

size=2 width="100%" align=center> 
Hello folks,

If you need a slot on the MIPSHOP agenda, please send a request
to the chairs.

Please mention the I-D name, and the amount of time you want.

MIPSHOP has two sessions at IETF 68.

TUESDAY, March 20, 2007, 1300-1500 Afternoon Session I
THURSDAY, March 22, 2007, 1510-1610 Afternoon Session II

Vijay

_______________________________________________
Mipshop mailing list
Mipshop at ietf.org
https://www1.ietf.org/mailman/listinfo/mipshop

________________________________

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 8 Mar 2007 18:02:30 +0900

Hi Akbar/Ulises,

I had a chance to investigate that draft. Thanks for your efforts!

Here are my comments and suggestions:

1.     The use of common agreed terminology from IEEE 802.21 WG
In the draft, the MM (Mobility Manager) and MIH Application are used to denote a node which installs MIH functionality. From the IEEE 802.21, there are related terminologies like MIH PoS (Point of Service), MIH User and Information Server. If the adopted MM and MIH Application can be classified as one of the terminology defined from IEEE 802.21, please use that word for clearance. For an example, I’d suggest using the Information Server instead of MM in the Figure 6 and also using the MIH PoS instead of MIH Application in the step 2 of page 17.

2.     Discovery from [Page 7]

There are two MIH discovery procedures. One is the MIH function discovery to find out which network nodes provides the MIH functionality. The other is MIH capability discovery to find out what detailed MIH functionalities are supported from the MIH capability nodes. It would be better to denote as MIH function discovery with the corresponding explanation. Also, it seems more appropriate to use the MIH PoS terminology instead of MM in this part.

3.     Scenario Sections, 10.4 and 10.5

IMHO, these parts can be taken to appendix section.

Minor comments:

[Page 7]

UDP has also been proposed as the transport mechanism in the Network-based Localized Mobility Management (NETLMM) Working Group in IETF.

è  UDP was utilized as a transport mechanism from the design team work of Network-based Localized Mobility Management (NETLMM) Working Group in IETF.

[Page 15]

There are example values of T1, T2 and T3. Is there any reason of specifying the specific values here and how did you figure out those values?

BR,

Junghoon

From: Rahman, Akbar [mailto:[email-masked]] 
Sent: Tuesday, March 06, 2007 5:28 AM
To: Vijay Devarapalli; Stefano Faccin
Cc: [email-masked]; 김현욱 매니저
Subject: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68

Hi Vijay/Stefano,

 

 

Akbar

  _____  

*	From: Vijay Devarapalli <vijay.devarapalli at <mailto:[email-masked]>  azairenet.com> 

<hr size=2 width="100%" align=center> 

Hello folks,

Vijay

 

  _____

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Thu, 8 Mar 2007 10:59:31 -0500

Hi Junghoon,

Thanks a lot for your comments. You are right; using a common terminology would definitely help understanding the proposal. We will make sure that we take your suggestions into account for the next revision of the document.

I’ll be attending the 802.21 next week in Orlando, so if you will be there too, we could further discuss the topic over there.

Regards,

Juan Carlos

From: Junghoon Jee [mailto:[email-masked]] 
Sent: March 8, 2007 4:03 AM
To: Rahman, Akbar; 'Vijay Devarapalli'; 'Stefano Faccin'
Cc: [email-masked]; '김현욱 매니저'
Subject: RE: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68

Hi Akbar/Ulises,

Minor comments:

[Page 7]

==>    UDP was utilized as a transport mechanism from the design team work of Network-based Localized Mobility Management (NETLMM) Working Group in IETF.

[Page 15]

BR,

Junghoon

Hi Vijay/Stefano,

 

 

Akbar

Hello folks,

Vijay

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 9 Mar 2007 01:02:26 +0900

Hi Juan,
Sure, we can take time for that in Orlando. See you there!

BR,
Junghoon
  ----- Original Message ----- 
  From: Zuniga, Juan Carlos 
  To: Junghoon Jee ; Rahman, Akbar ; Vijay Devarapalli ; Stefano Faccin 
  Cc: [email-masked] ; 김현욱 매니저 
  Sent: Friday, March 09, 2007 12:59 AM
  Subject: RE: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68

  Hi Junghoon,

  Regards,

  Juan Carlos

------------------------------------------------------------------------------

  Hi Akbar/Ulises,

  Minor comments:

  [Page 7]

  e    UDP was utilized as a transport mechanism from the design team work of Network-based Localized Mobility Management (NETLMM) Working Group in IETF.

  [Page 15]

  BR,

  Junghoon

  Hi Vijay/Stefano,

   

   

  Akbar

------------------------------------------------------------------------------

    a.. To: mipshop at ietf.org 
    b.. Subject: [Mipshop] Soliciting agenda items for MIPSHOP WG meeting at IETF68 
    c.. From: Vijay Devarapalli <vijay.devarapalli at azairenet.com> 
    d.. Date: Wed, 28 Feb 2007 18:11:33 -0800 
    e.. List-help: <mailto:[email-masked]?subject=help> 
    f.. List-id: mipshop.ietf.org 
    g.. List-post: <mailto:[email-masked]> 
    h.. List-subscribe: <https://www1.ietf.org/mailman/listinfo/mipshop>, <mailto:[email-masked]?subject=subscribe> 
    i.. List-unsubscribe: <https://www1.ietf.org/mailman/listinfo/mipshop>, <mailto:[email-masked]?subject=unsubscribe> 
    j.. User-agent: Thunderbird 1.5.0.7 (X11/20060927) 
  <hr size=2 width="100%" align=center> 

Hello folks, 

If you need a slot on the MIPSHOP agenda, please send a requestto the chairs. 

TUESDAY, March 20, 2007, 1300-1500 Afternoon Session ITHURSDAY, March 22, 2007, 1510-1610 Afternoon Session II 

Vijay 

_______________________________________________Mipshop mailing listMipshop at ietf.orghttps://www1.ietf.org/mailman/listinfo/mipshop 

------------------------------------------------------------------------------