Subject: Re: [Mipshop] DHCP

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 21 Mar 2007 07:51:35 -0700 (PDT)

I discussed this with Juan Carlos. The solution they are proposing is not even L3, it is L4.

--behcet

----- Original Message ----
From: Stefano Faccin <[email-masked]>
To: Alper Yegin <[email-masked]>; Telemaco Melia <[email-masked]>
Cc: [email-masked]; [email-masked]; Vijay Devarapalli <[email-masked]>
Sent: Wednesday, March 21, 2007 9:03:29 AM
Subject: RE: [Mipshop] DHCP

Re: [Mipshop] DHCP

 

 

<!--
 _filtered {font-family:"MS Mincho";panose-1:2 2 6 9 4 2 5 8 3 4;}
 _filtered {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}
 _filtered {panose-1:0 0 0 0 0 0 0 0 0 0;}
/* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:blue;text-decoration:underline;}
p
	{margin-right:0in;margin-left:0in;font-size:12.0pt;font-family:"Times New Roman";}
span.EmailStyle18
	{font-family:Arial;color:navy;}
span.EmailStyle19
	{font-family:"Times New Roman";color:blue;font-weight:normal;font-style:normal;text-decoration:none none;}
 _filtered {margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
	{}
-->

Alper, 

it really sounded like ES and CS @ L2 are “the”
solution so there is no need for ES and CS at L3, that’s why I reacted. If
we agree on the need for ES and CS @ L3, then I am fine, and I would avoid further
references to what is being done or not @ L2, since we’re here to work on
the L3 solution. Whether the same protocol needs to provide all three service
or not is another question, and I would not discuss its merit at this point
(that’s more of DT decision than a chair suggestion).

Stefano

From: Alper Yegin
[mailto:[email-masked]] 

Sent: Wednesday, March 21, 2007
6:58 AM

To: Stefano Faccin; 'Telemaco
Melia'

Cc: [email-masked];
[email-masked]; 'Vijay Devarapalli'

Subject: RE: [Mipshop] DHCP

Stefano,

I’m not denying the need for a L3 ES
and CS transport.

I’m saying L2 ES and CS transport is
also one of the accepted scenarios.

Are we not on the same page?

Alper

  

From: Stefano Faccin
[mailto:[email-masked]] 

Sent: Wednesday, March 21, 2007
2:15 PM

To: Telemaco Melia; Alper Yegin

Cc: [email-masked];
[email-masked]; Vijay Devarapalli

Subject: RE: [Mipshop] DHCP

Indeed. However, I need to add something.
Alper, can you help me understand in which forum or framework or circle it is
an accepted scenario that ES and CS are taken care at L2? That may be true for
some (few) access technologies, but cannot be generalized, therefore there is
the need for a L3 solution. As a matter of fact, there is plenty of discussion
going on on why it is useful to have it @ L3 for many technologies, in
particular to have a technology independent solution for multi-mode terminals
and networks.

If we want to talk about L2 solution, there are technologies
(e.g. 802.11) that have solutions @ L2.  

Stefano

From: Telemaco
Melia [mailto:[email-masked]]

Sent: Wed 3/21/2007 6:10 AM

To: Alper Yegin

Cc: [email-masked];
[email-masked]; 'Vijay Devarapalli'

Subject: Re: [Mipshop] DHCP

Hi Alper,

I would suggest to wait for tomorrow's DT presentation.

telemaco

Alper Yegin wrote:

>       There have been already proposals using
DHCP for 802.21 services

>       discovery.

>       The DT is currently considering different
scenarios and associated

>       requirements targeting a single solution.

>       This might change if complexity increases
too much.

> I don't understand why designing one protocol that does three things (IS,

> ES, CS) is better than using an existing protocol (DHCP) for what it has

> used for (configuration [IS]), and designing another protocol that takes

> care of the other two (ES, CS).

> I'm not aware of any technical reason that requires all three

> functionalities to be bundled up in single protocol. And in fact, I see

> reason to separate them. It is an accepted scenario that ES and CS are
taken

> care of by the L2 in some networks, leaving IS to L3.

> Comments?

> Alper

--

Telemaco Melia         
        [email-masked]

Research Staff Member          
Tel: +49 (0) 6221 4342- 142

Network Laboratories   
        Fax: +49 (0) 6221 4342- 155

NEC Europe Ltd.        
        Web: http://www.netlab.nec.de

Network
Laboratories          

Kurfuersten-Anlage 36      

69115 Heidelberg

GERMANY  

NEC Europe Limited | Registered Office: NEC House,
 1 Victoria Road , London
 W3 6BL | Registered in
 England 
2832014

_______________________________________________

Mipshop mailing list

[email-masked]

https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Robert Hancock" <[email-masked]>
Date: Wed, 21 Mar 2007 16:06:07 +0100

hi all, 

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]] 
> Sent: 21 March 2007 15:52
> To: Stefano Faccin
> Cc: [email-masked]; [email-masked]

please be clear who you mean by 'they'. if you mean the DT,
there is no solution 'they' are proposing (at the moment).

as a data point, all three solutions that I am aware of 
having been discussed so far in mipshop involve udp and/or tcp. 
but that's not a prediction of the future.

personally I believe that any would be consistent with the 
PS as it currently stands. if people think that the L3/L4 
distinction is somehow important, they should work out how 
to phrase the issue for inclusion in the PS document.

robert h.