Subject: [Mipshop] MIPSHOP Draft Agenda for IETF68

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 07 Mar 2007 09:51:25 -0800

Hello folks,

Here is what we have so far. Please let us know if we missed
any requests.

Vijay
MIPSHOP Agenda, IETF 68
-----------------------

Session I
---------
Tuesday, March 20, 1300-1500

1. Agenda review, Blue sheets and volunteers for 
   notes and Jabber                                       5 Mins

2. WG status and I-Ds update                             15 Mins
   draft-ietf-mipshop-cga-cba-03.txt
   draft-ietf-mipshop-fmipv6-rfc4068bis-01.txt
   draft-ietf-mipshop-handover-key-00.txt
   draft-ietf-mipshop-3gfh-01.txt
   draft-ietf-mipshop-fh80216e-01.txt
   draft-ietf-mipshop-4140bis-00.txt
   draft-ietf-mipshop-mis-ps-00

3. Fast Handovers for Mobile IPv6 (FMIPv6)
   Rajeev Koodli
   draft-ietf-mipshop-fmipv6-rfc4068bis-01.txt           20 Mins

4. Distributing a Symmetric FMIPv6 Handover Key using SEND 
   James Kempf/Rajeev Koodli
   draft-ietf-mipshop-handover-key-00.txt                10 Mins

5. Mobile IPv6 Fast Handovers for 3G CDMA Networks
   Hidetoshi Yokota
   draft-ietf-mipshop-3gfh-01.txt                        15 Mins

6. FMIPv6 on Point-to-Point Links
   Behcet Sarikaya
   draft-xia-mipshop-fmip-ptp-00.txt                     10 Mins 

7. Hierarchical Mobile IPv6 Mobility Management (HMIPv6)
   Hesham Soliman
   No draft                                              10 Mins

8. Experiments with 802.21, Monami6 and NEMO
   Ryuji Wakikawa
   No draft                                              15 Mins

Session II
----------
Thursday, March 22, 1510-1610

1. Agenda review, Blue sheets and volunteers for 
   notes and Jabber                                       5 Mins

2. Design Team Update
   Robert Hancock
   No Draft, Slides will be posted to the mailing list   30 Mins

3. Transport of Media Independent Handover Messages Over IP  
   Juan Carlos Zuniga
   draft-rahman-mipshop-mih-transport-02.txt             10 Mins

4. Next Steps
   Chairs                                                10 Mins

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 08 Mar 2007 13:40:04 -0800

The revised agenda is at 
http://www3.ietf.org/proceedings/07mar/agenda/mipshop.txt

Vijay