Subject: [Mipshop] Re: [16NG] My comment about draft-ietf-mipshop-fh80216e-01 during the 16ng meeting

From: Heejin Jang <[email-masked]>
Date: Tue, 24 Jul 2007 04:21:47 +0000 (GMT)

Hi, Jonne & folks.

Since the draft has been adopted as an informational document,  we have thought that 
giving an example with the WiMAX model will not be a problem.
However, it seems that some folks are already confused about why the specific WiMAX model 
should be mentioned in the draft and whether  WiMAX has decided to use the FMIPv6 & 802.21 or not .
 
Because the WiMAX-related text in the draft can be misleading, it will be deleted 
if there is no strong objection from  the MIPSHOP tomorrow. 
 
Thanks for your opinion. :)
 
- Best regards, 
Heejin.

------- Original Message -------
Sender : Soininen Jonne (NSN FI/Espoo)<[email-masked]> [email-masked]
Date   : 2007-07-24 09:20
Title  : [16NG] My comment about draft-ietf-mipshop-fh80216e-01 during the 16ng meeting

Hello,

I was asked to write my comment I made during the 16ng meeting to the
mailing list. So, here it comes.

I commented during the meeting that I was a bit worried about the Wimax
related references in the -01 to the Wimax and the usage of FMIP in it. I
said that I was worried about talking about how Wimax should, could, or
possibly would use FMIP in the Wimax architecture in an IETF document as
Wimax is a specific architecture defined by the Wimax Forum. Thus, IETF
should not tell how they should use fmip without a very good reason, but it
should be left for the Wimax Forum to do.

I haven&#39;t have time to look at the version -02, yet. I don&#39;t know if the
confusion persists there.

I hope this helps.

Cheers,

Jonne.
-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Tue, 24 Jul 2007 08:14:17 -0700

Hi Heejin,

Another option is to include this text in the Appendix. 16e and Wimax are
related, and at least some may find it informative.

Regards,

-Rajeev

-- 
http://people.nokia.net/~rajeev