Subject: [Mipshop] Draft agenda for MIPSHOP meeting at IETF 69

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 13 Jul 2007 10:23:19 -0700

Hello folks,

Here is the draft agenda.
http://www3.ietf.org/proceedings/07jul/agenda/mipshop.txt

Please let us know if we missed any requests.

Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 18 Jul 2007 08:31:10 -0700

Hello,

I had missed one request. Here is the final agenda.

Vijay