Subject: Re: [Mipshop] Changes in draft-ietf-mipshop-fh80216e-03

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 13 Sep 2007 08:28:32 -0700 (PDT)

Hi Heejin,
 Thanks for revising your draft and for your hard work we appreciate it 
  Regarding Section 7 that you added, what you described as prefix mgmt technique, is it yours? Because you have not had any reference, can we assume that you are coming up with yet another prefix mgmt technique for FMIP?
  Your statement that 4068 would work on PtP links is wrong, we have shown in many occasions (two Mipshop presentations, email exchanges, etc.) that 4068 has a fundamental assumption of the shared links.
  In view of the above what is the value of your new added section?
  
Keep up the good work.

Behcet

----- Original Message ----
From: Heejin Jang <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Sent: Thursday, September 13, 2007 4:09:48 AM
Subject: [Mipshop] Changes in draft-ietf-mipshop-fh80216e-03

Hi, folks.     

As announced last week, new version of draft-ietf-mipshop-fh80216e was submitted    

(draft-ietf-mipshop-fh80216e-03). 

So far it has been updated twice (-02 and -03) to reflect the review results from 16ng WG, 

and, FYI, I summarized main changes as follows.    

'(*)' is the parts which were updated in recent version (-03).    

----------------------------------------------------------------------------------------------------------------    

* Reviewrs

- Yoshihiro Ohba (IEEE 802.21 liaison)

- Jinhyeock Choi (WiMAX & 16ng expert)

- Jonne Soininen (NETLMM WG chair)

1. Deletion of Section 3 (Deployment Architecture)

- Some statements in Sec 3 may be incorrect for point-to-point link

and the draft is fine without this section, so the section was removed.

2. Use the latest IEEE 802.21 message

- Use a Link_Detected primitive instead of a New_BS_Found

- Use a Handover_commit primitive instead of a Link_Switch

- Use a Handover_imminent primitive instead of a Link_Going_Down (*) 

3. Reqire scanning before a Link_Detected trigger

-  Inclusion of a particular BSID in MOB_NBR-ADV does not mean that the target BS

is within MN's radio coverage, so it is modified that  BS's reachability is checked through 

scanning, before the trigger of a Link_Detected. 

4. Description for the goal of the draft was added in Section 1 (Introduction) for the sake 

of clarity. (*)

5. The paragraph specific to WiMAX was removed (*)

- There were several comments that WiMAX is an architecture specified for 802.16e with

its specific architecture and it should not be regarded as a general case in the context, 

so we decided to remove it. 

6. Section for prefix management has been added. (*)

- This is consideration in case that 802.16 may work on point-to-point link model.

7. In Section 6, numbers were added in the pictures of the scenario examples for 

mapping with the description. 

8. Some technically minor/editorial changes. (*)

- Best regards, 

Heejin Jang.

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 13 Sep 2007 09:42:43 -0700

Behcet,

On 9/13/07 8:28 AM, "ext Behcet Sarikaya" <[email-masked]> wrote:

>   Your statement that 4068 would work on PtP links is wrong, we have shown in
> many occasions (two Mipshop presentations, email exchanges, etc.) that 4068
> has a fundamental assumption of the shared links.
> 
> Rajeev:> You may have made presentations, but the above statements are
> incorrect. The baseline FMIP can work without assuming shared or p2p links,
> and this is documented in the latest version of 4068bis.
> 
> How you do prefix management is another issue.
> 
> -Rajeev
> -- 
        http://people.nokia.net/~rajeev

---

From: Frank Xia <[email-masked]>
Date: Fri, 14 Sep 2007 14:18:53 -0500

Re: [Mipshop] Changes in draft-ietf-mipshop-fh80216e-03Hi Rajeev

Just as you said "How you do prefix management is another issue.", 
I think that it is better to solve this issue then move forward
relating WG items.

BR
Frank

  ----- Original Message ----- 
  From: Rajeev Koodli 
  To: Behcet Sarikaya ; [email-masked] 
  Cc: [email-masked] 
  Sent: Thursday, September 13, 2007 11:42 AM
  Subject: Re: [Mipshop] Changes in draft-ietf-mipshop-fh80216e-03

  Behcet,

    Rajeev:> You may have made presentations, but the above statements are incorrect. The baseline FMIP can work without assuming shared or p2p links, and this is documented in the latest version of 4068bis. 

    -Rajeev
    -- 

    Behcet

    ----- Original Message ----
    From: Heejin Jang <[email-masked]>
    To: [email-masked]
    Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
    Sent: Thursday, September 13, 2007 4:09:48 AM
    Subject: [Mipshop] Changes in draft-ietf-mipshop-fh80216e-03

    Hi, folks.     

    * Reviewrs

    of clarity. (*)

    - Best regards, 

    Heejin Jang.

----------------------------------------------------------------------------
    _______________________________________________
    Mipshop mailing list
    [email-masked]
    https://www1.ietf.org/mailman/listinfo/mipshop

------------------------------------------------------------------------------