Subject: [Mipshop] Minor IPsec nit in draft-ietf-mipshop-4140bis-01.txt

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 20 Nov 2007 16:39:16 -0800

Hi Hesham,

There is a minor nit related to IKEv2 to section 12.1 that needs
to be fixed.

>    The MAP needs to set the SA for the RCoA (not the LCoA).  This can be
>    performed with IKEv2 [5].  The mobile node uses its LCoA as the
>    source address, but specifies that the RCoA should be used in the SA.
>    This is achieved by using the RCoA as the identity in IKE Phase 2
>    negotiation.  This step is identical to the use of the home address
>    in IKE phase 2.

There is no phase 2 in IKEv2. I guess this text is left over from
the use of IKEv1.

Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mipshop

---

From: "Hesham Soliman" <[email-masked]>
Date: Wed, 21 Nov 2007 11:41:26 +1000

Yes this is from the old spec. I'll fix that with the nits in the next rev.

Hesham 

 > -----Original Message-----
 > From: Vijay Devarapalli [mailto:[email-masked]] 
 > Sent: Wednesday, November 21, 2007 10:39 AM
 > To: Hesham Soliman
 > Cc: 'Mipshop'
 > Subject: Minor IPsec nit in draft-ietf-mipshop-4140bis-01.txt
 > 
 > Hi Hesham,
 >