Subject: [Mipshop] MIPSHOP Re-chartering

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 11 Feb 2008 15:58:00 -0800

Hello folks,

Stefano and I want to initiate some discussion on re-chartering.
We have completed most of the work items that we have in our
charter (the documents are either with the IESG or about to be
WG last called).

For the revised charter, the following new items have been proposed.

1. DHCP extensions for discovering MIH information server. This
is described in
http://www.ietf.org/internet-drafts/draft-bajko-mos-dhcp-options-02.txt

2. DNS extensions for discovering MIH information servers. This
is described in
http://www.ietf.org/internet-drafts/draft-bajko-mos-dns-discovery-01.txt

The current working group document
draft-ietf-mipshop-mstp-solution has dependencies on the two
documents above.

3. Using FMIPv6 with PMIPv6.  This is described in
http://www.ietf.org/internet-drafts/draft-yokota-mipshop-pfmipv6-01.txt

4. Prefix Management for FMIPv6 use with p2p links. This is
described in
http://tools.ietf.org/id/draft-xia-mipshop-fmip-ptp-01.txt

5. AAA based handover keys for FMIPv6. The base document for this
is yet to be resolved. A separate email will be sent on this.

We would like to hear some comments on the proposed work items
for the new charter.

Vijay

_______________________________________________
Mipshop mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mipshop

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 19 Feb 2008 01:18:24 +0200 (EET)

Hello Vijay,

I don't know how the selection of new ietms have been made, but I would
like to add suggest adding further work on RFC4866 as it has been described
in draft-haddad-mext-netflood-defense-00. Note that the suggested work (as
described in the draft) is NOT optional as RFC4866 needs further work which
must be inline with the optimizations brought to MIPv6 RO mode.

Regards,

Wassim H.

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 19 Feb 2008 12:14:01 -0800

Wassim Haddad wrote:
> Hello Vijay,
> 
> I don't know how the selection of new ietms have been made, 

Simple. :)

The DHCP and DNS extensions to enable MIH server discovery are
normative dependencies for the MIH solution document we have.
At the last IETF meeting, folks seemed to be comfortable with
having the MIH solution split across three documents.

Using FMIPv6 for PMIPv6 is a new topic. There seems to be
interest in using FMIPv6 to tunnel packets between MAGs. The
draft also on the 3GPP2-IETF dependency list (that means 3GPP2
is planning to use the mechanism described in the draft).

The p2p link prefix management for FMIPv6 and using AAA-based
infrastructure for FMIPv6 key management have been discussed
quite a bit in MIPSHOP WG in the past. Both are considered
necessary for FMIPv6.

> but I would
> in draft-haddad-mext-netflood-defense-00. 

Sure, but I would like to see some interest from other folks.
There hasn't been much discussion on
draft-haddad-mext-netflood-defense-00.

Vijay

> Note that the suggested work (as

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 20 Feb 2008 05:51:39 +0200 (EET)

> is planning to use the mechanism described in the draft).

=> What about leaving this one for Netlmm? I assume that it is mainly 
because FMIPv6 is a MIPSHOP product. Right?

>> but I would like to add suggest adding further work on RFC4866 as it 
>> has been described in draft-haddad-mext-netflood-defense-00. 
>

=> This is not about mentioning the draft itself in the charter. It is 
instead about an issue in RFC4866 (which is also a MIPSHOP product) which 
is still open and needs to be solved. I think you have to mention such
issue in the new charter. If you need more text, please ask.

Wassim H.