Subject: [Mipshop] FW: [Dime] Rechartering: draft-stupar-dime-mos-options

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 22 Jul 2008 14:24:06 +0300

Hi all, 

In the DIME working group we are currently having a re-chartering
discussion and one document that has been submitted to DIME relates to
functionality that was developed in your working group. 

We would therefore like to understand whether 
* there is an interest from the MIPSHOP WG to have DIME to work on this
subject
* there are folks in MIPSHOP willing todo reviews and thereby help to
finish the work quickly. 

We need your feedback!

Ciao
Hannes & Dave
DIME Chairs 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Hannes Tschofenig
>Sent: 15 July, 2008 21:30
>To: [email-masked]
>Cc: Patrick Stupar; [email-masked]
>Subject: [Dime] Rechartering: draft-stupar-dime-mos-options
>
>Document: http://tools.ietf.org/id/draft-stupar-dime-mos-options-00.txt
>
>* Who is able to be editor of the document?
>
>* Who is interested to help the editor with the work on the 
>draft by co-authoring it?
>
>* Who is able to provide reviews?
>
>* Who is unable to actively help with a specific document but 
>supports the work?
>
>* Are there concerns regarding this document?
>
>* Is there a dependency with another IETF working group or 
>with another SDO?
>
>* How long will it take to finish this document?
>(A rough guess based on the current status of the document. By 
>"finished" I mean "ready for WGLC".)
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>
_______________________________________________
Mipshop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 23 Jul 2008 15:14:05 -0400

Hi Hannes,

draft-ietf-mipshop-mstp-solution-05, which is with the IESG currently,
has a dependency on this document. The extensions specified in
draft-stupar-dime-mos-options are required for delivering the MIH server
information to the NAS/access router.

However, in the AD review, a question was raised on whether we need this
scenario at all. We are currently discussing this. We should be able to
decide on this in the next couple of weeks. I will get back to you.

If we decide to keep this scenario in
draft-ietf-mipshop-mstp-solution-05, then I would like to see
draft-stupar-dime-mos-options adopted as a DIME WG document.

Vijay

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tschofenig, 
> Hannes (NSN - FI/Espoo)
> Sent: Tuesday, July 22, 2008 4:24 AM
> To: [email-masked]
> Cc: ext David Frascone
> Subject: [Mipshop] FW: [Dime] Rechartering: 
> draft-stupar-dime-mos-options
> 
> Hi all, 
> 
> >Document: 
> http://tools.ietf.org/id/draft-stupar-dime-mos-options-00.txt
> >

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 23 Jul 2008 22:19:21 +0300

Your feedback has helped.
Thanks a lot!

---

From: Subir Das <[email-masked]>
Date: Wed, 23 Jul 2008 15:58:10 -0400

Hannes,
I will echo with Vijay. We have sufficient interests in working on this 
document
and would request you to add this item in DIME charter once we decide
to keep the scenario.

regards,
-Subir

Hannes Tschofenig wrote:
>>> From: [email-masked] [mailto:[email-masked]] On 
>>> Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
>>> We would therefore like to understand whether * there is an interest 
>>> from the MIPSHOP WG to have DIME to work on this
>>> subject
>>>> * Who is interested to help the editor with the work on the draft 
>>>> by co-authoring it?
>>>>
>>>> * Is there a dependency with another IETF working group or with 
>>>> another SDO?
>>>>