Subject: [Mipshop] MIPSHOP Agenda

From: "Stefano Faccin" <[email-masked]>
Date: Thu, 17 Jul 2008 20:23:39 -0700

-----------------------

IETF72

MIPSHOP WG meeting agenda

-----------------------

Tuesday, July 29, 1520-1720

0. Agenda review, Blue sheets and volunteers for 

   notes and Jabber                                 5 Mins

1. WG status and I-Ds update                        10 Mins
2. Discussion on MSTP scenarios

   draft-ietf-mipshop-mstp-solution-05              20 Mins

3. Use of DHCP for discovering MoS service in the

   visited link         

   draft-ietf-mipshop-mos-dhcp-options-03           20 Mins   

4. PMIPv6 handover optimizations                    50 Mins

5. AAA-based Handover key for FMIPv6                10 Mins

6. Next Steps                                        5 Mins

   Chairs     

_______________________________________________
Mipshop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop

---

From: "Alper Yegin" <[email-masked]>
Date: Fri, 18 Jul 2008 11:14:04 +0300

Hi Stefano,

What is the plan for this item? In the past we touched on this at least 2-3
times and never drove it to conclusion.

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 18 Jul 2008 10:58:15 -0400

This time we have a plan. :)

Vijay 

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alper Yegin
	Sent: Friday, July 18, 2008 1:14 AM
	To: 'Stefano Faccin'; [email-masked]
	Subject: Re: [Mipshop] MIPSHOP Agenda

	Hi Stefano,

	What is the plan for this item? In the past we touched on this
at least 2-3 times and never drove it to conclusion.