Subject: [Mipshop] MIPSHOP minutes

From: "Stefano Faccin" <[email-masked]>
Date: Wed, 10 Sep 2008 15:12:46 -0700

Hello,

The minutes from the last meeting have been uploaded to the IETF
proceedings. Please let us know if you believe something needs to be
modified.

Cheers,

Stefano

_______________________________________________
Mipshop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mipshop

---

From: Frank Xia <[email-masked]>
Date: Wed, 10 Sep 2008 17:55:30 -0500

Hi Stefano

It says "Rechartering status: new charter text is available...".

Where can I refer to the new charter text?

BR
Frank

  ----- Original Message ----- 
  From: Stefano Faccin 
  To: [email-masked] 
  Sent: Wednesday, September 10, 2008 5:12 PM
  Subject: [Mipshop] MIPSHOP minutes

  Hello,

  The minutes from the last meeting have been uploaded to the IETF proceedings. Please let us know if you believe something needs to be modified.

  Cheers,

  Stefano

------------------------------------------------------------------------------

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 10 Sep 2008 19:03:15 -0400

Its not been approved by the IESG yet. The latest charter text is
attached.

Vijay 

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Frank Xia
	Sent: Wednesday, September 10, 2008 3:56 PM
	To: Stefano Faccin; [email-masked]
	Subject: Re: [Mipshop] MIPSHOP minutes

	Hi Stefano

	 
	BR
	Frank

		----- Original Message ----- 
		From: Stefano Faccin <mailto:[email-masked]>  
		To: [email-masked] 
		Sent: Wednesday, September 10, 2008 5:12 PM
		Subject: [Mipshop] MIPSHOP minutes

		Hello,

		The minutes from the last meeting have been uploaded to
the IETF proceedings. Please let us know if you believe something needs
to be modified.

		Cheers,

		Stefano

		________________________________

---

From: David Cypher <[email-masked]>
Date: Wed, 10 Sep 2008 20:17:59 -0400

If it has not been approved yet, could the following be corrected?
See comments in line in the attachment.
David Cypher
=======================================

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 10 Sep 2008 20:05:29 -0700

Done, thanks.

Vijay